Wed, 12 Aug 2020 06:41:09 UTC

Information for RPM gsoap-devel-2.8.60-1.fc28.i686.rpm

ID12621368
Namegsoap-devel
Version2.8.60
Release1.fc28
Epoch
Archi686
SummaryDevel libraries and headers for linking with gSOAP generated stubs
DescriptiongSOAP libraries, headers and generators for linking with and creating gSOAP generated stubs.
Build Time2018-01-28 17:16:42 GMT
Size1,239,932
fc470f2ea02e36e02fad2ed259c92ca9
LicenseGPLv2+ with exceptions
Buildrootf28-build-11214463-845947
Provides
gsoap-devel = 2.8.60-1.fc28
gsoap-devel(x86-32) = 2.8.60-1.fc28
pkgconfig(gsoap) = 2.8
pkgconfig(gsoap++) = 2.8
pkgconfig(gsoapck) = 2.8
pkgconfig(gsoapck++) = 2.8
pkgconfig(gsoapssl) = 2.8
pkgconfig(gsoapssl++) = 2.8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
gsoap = 2.8.60-1.fc28
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
libcrypto.so.1.1
libcrypto.so.1.1(OPENSSL_1_1_0)
libgcc_s.so.1
libgcc_s.so.1(GCC_3.0)
libgsoap++-2.8.60.so
libgsoap-2.8.60.so
libgsoapck++-2.8.60.so
libgsoapck-2.8.60.so
libgsoapssl++-2.8.60.so
libgsoapssl-2.8.60.so
libm.so.6
libssl.so.1.1
libstdc++.so.6
libstdc++.so.6(CXXABI_1.3)
libstdc++.so.6(CXXABI_1.3.8)
libstdc++.so.6(CXXABI_1.3.9)
libstdc++.so.6(GLIBCXX_3.4)
libstdc++.so.6(GLIBCXX_3.4.11)
libstdc++.so.6(GLIBCXX_3.4.9)
libz.so.1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 205 >>>
Name ascending sort Size
/usr/bin/soapcpp2840,588
/usr/bin/wsdl2h1,874,512
/usr/include/stdsoap2.h152,143
/usr/lib/.build-id0
/usr/lib/.build-id/5f0
/usr/lib/.build-id/5f/a936e0b04bb228be63a143c05adfea6e3a2c3e26
/usr/lib/.build-id/830
/usr/lib/.build-id/83/ef2ea88fbf1c338c0caaa5aa2206919fa2075628
/usr/lib/libgsoap++.so20
/usr/lib/libgsoap.so18
/usr/lib/libgsoapck++.so22
/usr/lib/libgsoapck.so20
/usr/lib/libgsoapssl++.so23
/usr/lib/libgsoapssl.so21
/usr/lib/pkgconfig/gsoap++.pc255
/usr/lib/pkgconfig/gsoap.pc251
/usr/lib/pkgconfig/gsoapck++.pc293
/usr/lib/pkgconfig/gsoapck.pc289
/usr/lib/pkgconfig/gsoapssl++.pc352
/usr/lib/pkgconfig/gsoapssl.pc348
/usr/share/gsoap0
/usr/share/gsoap/WS0
/usr/share/gsoap/WS/LEGAL.txt1,873
/usr/share/gsoap/WS/README.txt649
/usr/share/gsoap/WS/WS-Addressing.xsd6,549
/usr/share/gsoap/WS/WS-Addressing03.xsd5,374
/usr/share/gsoap/WS/WS-Addressing04.xsd6,182
/usr/share/gsoap/WS/WS-Addressing05.xsd5,672
/usr/share/gsoap/WS/WS-Discovery.wsdl8,105
/usr/share/gsoap/WS/WS-Enumeration.wsdl4,640
/usr/share/gsoap/WS/WS-Policy.xsd4,841
/usr/share/gsoap/WS/WS-Policy12.xsd5,831
/usr/share/gsoap/WS/WS-ReliableMessaging.wsdl2,654
/usr/share/gsoap/WS/WS-ReliableMessaging.xsd10,048
/usr/share/gsoap/WS/WS-Routing.xsd4,696
/usr/share/gsoap/WS/WS-SecureConversation.xsd6,349
/usr/share/gsoap/WS/WS-SecurityPolicy.xsd43,606
/usr/share/gsoap/WS/WS-Trust.wsdl5,539
/usr/share/gsoap/WS/WS-Trust.xsd21,892
/usr/share/gsoap/WS/WS-typemap.dat15,331
/usr/share/gsoap/WS/discovery.xsd11,768
/usr/share/gsoap/WS/ds.xsd10,293
/usr/share/gsoap/WS/enumeration.xsd9,523
/usr/share/gsoap/WS/oasis-sstc-saml-schema-assertion-1.1.xsd8,530
/usr/share/gsoap/WS/reference-1.1.xsd3,303
/usr/share/gsoap/WS/saml-schema-assertion-2.0.xsd13,160
/usr/share/gsoap/WS/typemap.dat24,698
/usr/share/gsoap/WS/ws-bpel_abstract_common_base.xsd43,017
/usr/share/gsoap/WS/ws-bpel_executable.xsd46,150
/usr/share/gsoap/WS/ws-bpel_plnktype.xsd3,713
Component of
1 through 7 of 7
Buildroot Created State ascending sort
f28-build-11214813-845959 2018-01-28 17:49:18 expired
f28-build-11251700-847802 2018-01-31 10:49:36 expired
f28-build-11267242-848590 2018-02-01 15:01:44 expired
f28-build-11278571-848995 2018-02-02 09:24:14 expired
f28-build-11278687-849000 2018-02-02 09:32:49 expired
f28-build-11278689-848995 2018-02-02 09:33:27 expired
f28-build-11278777-849009 2018-02-02 09:40:05 expired