Mon, 16 Sep 2019 06:04:50 UTC

Information for RPM python2-iniparse-0.4-30.fc28.noarch.rpm

ID12854808
Namepython2-iniparse
Version0.4
Release30.fc28
Epoch
Archnoarch
SummaryPython 2 Module for Accessing and Modifying Configuration Data in INI files
Descriptioniniparse is an INI parser for Python which is API compatible with the standard library's ConfigParser, preserves structure of INI files (order of sections & options, indentation, comments, and blank lines are preserved when data is updated), and is more convenient to use. Python 2 version.
Build Time2018-02-09 08:27:27 GMT
Size48148
595467e8e54df00e6687a138f487e99b
LicenseMIT and Python
Buildrootf28-build-11409014-853046
Provides
python-iniparse = 0.4-30.fc28
python2-iniparse = 0.4-30.fc28
python2.7dist(iniparse) = 0.4
python2dist(iniparse) = 0.4
Obsoletes
python-iniparse < 0.4-30.fc28
Conflicts No Conflicts
Requires
python(abi) = 2.7
python2-six
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 34 of 34
Name ascending sort Size
/usr/lib/python2.7/site-packages/iniparse0
/usr/lib/python2.7/site-packages/iniparse-0.4-py2.7.egg-info0
/usr/lib/python2.7/site-packages/iniparse-0.4-py2.7.egg-info/PKG-INFO1237
/usr/lib/python2.7/site-packages/iniparse-0.4-py2.7.egg-info/SOURCES.txt573
/usr/lib/python2.7/site-packages/iniparse-0.4-py2.7.egg-info/dependency_links.txt1
/usr/lib/python2.7/site-packages/iniparse-0.4-py2.7.egg-info/requires.txt4
/usr/lib/python2.7/site-packages/iniparse-0.4-py2.7.egg-info/top_level.txt9
/usr/lib/python2.7/site-packages/iniparse/__init__.py1121
/usr/lib/python2.7/site-packages/iniparse/__init__.pyc962
/usr/lib/python2.7/site-packages/iniparse/__init__.pyo962
/usr/lib/python2.7/site-packages/iniparse/compat.py12143
/usr/lib/python2.7/site-packages/iniparse/compat.pyc12933
/usr/lib/python2.7/site-packages/iniparse/compat.pyo12933
/usr/lib/python2.7/site-packages/iniparse/config.py8321
/usr/lib/python2.7/site-packages/iniparse/config.pyc9631
/usr/lib/python2.7/site-packages/iniparse/config.pyo9631
/usr/lib/python2.7/site-packages/iniparse/configparser.py271
/usr/lib/python2.7/site-packages/iniparse/configparser.pyc369
/usr/lib/python2.7/site-packages/iniparse/configparser.pyo369
/usr/lib/python2.7/site-packages/iniparse/ini.py20742
/usr/lib/python2.7/site-packages/iniparse/ini.pyc20500
/usr/lib/python2.7/site-packages/iniparse/ini.pyo20500
/usr/lib/python2.7/site-packages/iniparse/utils.py1274
/usr/lib/python2.7/site-packages/iniparse/utils.pyc1445
/usr/lib/python2.7/site-packages/iniparse/utils.pyo1445
/usr/share/doc/python-iniparse0
/usr/share/doc/python-iniparse/Changelog2762
/usr/share/doc/python-iniparse/README1221
/usr/share/doc/python-iniparse/html0
/usr/share/doc/python-iniparse/html/index.html5010
/usr/share/doc/python-iniparse/html/style.css1712
/usr/share/licenses/python-iniparse0
/usr/share/licenses/python-iniparse/LICENSE1588
/usr/share/licenses/python-iniparse/LICENSE-PSF13110
Component of
Page:
1 through 50 of 4404 >>>
Buildroot Created State ascending sort
f28-build-13720629-993602 2018-09-15 01:04:32 expired
f28-build-13514638-981439 2018-08-24 05:41:21 expired
f28-build-16095621-1152697 2019-04-30 12:07:53 expired
f28-build-13720633-993602 2018-09-15 01:04:43 expired
f28-build-13303233-968404 2018-08-04 01:22:49 expired
f28-build-13139638-957339 2018-07-21 04:29:03 expired
f28-build-14225809-1019246 2018-11-04 12:35:34 expired
f28-build-16105982-1153803 2019-05-02 01:24:58 expired
f28-build-13963763-1005947 2018-10-09 20:53:28 expired
f28-build-13726593-993602 2018-09-15 13:46:58 expired
f28-build-13602229-986316 2018-09-02 03:21:47 expired
f28-build-13602227-986316 2018-09-02 03:21:39 expired
f28-build-13150282-958257 2018-07-21 22:55:41 expired
f28-build-13140938-957339 2018-07-21 07:01:05 expired
f28-build-14233348-1019765 2018-11-04 21:29:49 expired
f28-build-14225816-1019246 2018-11-04 12:35:47 expired
f28-build-14224043-1019246 2018-11-04 09:48:15 expired
f28-build-16106003-1153803 2019-05-02 01:26:54 expired
f28-build-15708788-1129953 2019-03-27 02:56:34 expired
f28-build-13965724-1005947 2018-10-10 04:16:17 expired
f28-build-13913784-1002979 2018-10-04 17:24:47 expired
f28-build-13913783-1002979 2018-10-04 17:24:47 expired
f28-build-13720630-993602 2018-09-15 01:04:32 expired
f28-build-13602226-986316 2018-09-02 03:21:38 expired
f28-build-14978359-1066618 2019-01-21 13:49:50 expired
f28-build-13602225-986316 2018-09-02 03:21:38 expired
f28-build-14771173-1051182 2018-12-31 09:15:46 expired
f28-build-13152877-958257 2018-07-22 03:02:07 expired
f28-build-13150283-958257 2018-07-21 22:55:44 expired
f28-build-13150281-958257 2018-07-21 22:55:39 expired
f28-build-14771168-1051182 2018-12-31 09:15:25 expired
f28-build-15504734-1115409 2019-03-10 06:17:36 expired
f28-build-14977951-1066618 2019-01-21 12:57:35 expired
f28-build-14225813-1019246 2018-11-04 12:35:43 expired
f28-build-14771171-1051182 2018-12-31 09:15:33 expired
f28-build-14225808-1019246 2018-11-04 12:35:32 expired
f28-build-16106287-1153803 2019-05-02 01:58:47 expired
f28-build-16106144-1153803 2019-05-02 01:39:01 expired
f28-build-14771045-1051182 2018-12-31 08:35:55 expired
f28-build-15977408-1145875 2019-04-21 14:49:47 expired
f28-build-14977829-1066618 2019-01-21 12:33:53 expired
f28-build-14072255-1012380 2018-10-21 10:59:52 expired
f28-build-14712103-1049342 2018-12-25 00:48:31 expired
f28-build-13913792-1002979 2018-10-04 17:24:50 expired
f28-build-13913785-1002979 2018-10-04 17:24:48 expired
f28-build-15508905-1115409 2019-03-10 12:16:38 expired
f28-build-14771167-1051182 2018-12-31 09:15:25 expired
f28-build-13720631-993602 2018-09-15 01:04:33 expired
f28-build-13514636-981439 2018-08-24 05:41:21 expired
f28-build-13514639-981439 2018-08-24 05:41:23 expired