Tue, 15 Jun 2021 01:08:30 UTC

Information for RPM cryptsetup-luks-devel-1.1.0-0.4.fc13.x86_64.rpm

ID1675125
Namecryptsetup-luks-devel
Version1.1.0
Release0.4.fc13
Epoch
Archx86_64
SummaryHeaders and libraries for using encrypted filesystems
DescriptionThe cryptsetup-luks-devel package contain libraries and header files used for writing code that makes use of encrypted filesystems.
Build Time2009-11-16 23:21:58 GMT
Size12,796
4c7bd72e7608a3700477e2402aec636a
LicenseGPLv2
Buildrootdist-f13-build-646470-92893
Provides
cryptsetup-luks-devel = 1.1.0-0.4.fc13
cryptsetup-luks-devel(x86-64) = 1.1.0-0.4.fc13
pkgconfig(libcryptsetup) = 1.0.0
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
cryptsetup-luks = 1.1.0-0.4.fc13
device-mapper-devel
libcryptsetup.so.1()(64bit)
libgcrypt-devel > 1.1.42
libuuid-devel
pkgconfig
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
/usr/include/libcryptsetup.h17,104
/usr/lib64/libcryptsetup.so34
/usr/lib64/pkgconfig/libcryptsetup.pc188
Component of
1 through 2 of 2
Buildroot Created State ascending sort
dist-f13-build-667168-95353 2009-12-08 15:32:25 expired
dist-f13-build-669924-95678 2009-12-11 13:40:54 expired