Mon, 30 Mar 2020 07:18:12 UTC

Information for RPM lcgdm-libs-1.13.0-1.fc29.i686.rpm

ID18124466
Namelcgdm-libs
Version1.13.0
Release1.fc29
Epoch
Archi686
SummaryLHC Computing Grid Data Management common libraries
DescriptionThe lcgdm-libs package contains common libraries for the LCG Data Management components: the LFC (LCG File Catalog) and the DPM (Disk Pool Manager).
Build Time2019-07-15 09:16:42 GMT
Size114,404
b1669181b095fbebcd7a9fe7a2a7a600
LicenseASL 2.0
Buildrootf29-build-16870302-1217108
Provides
lcgdm = 1.13.0-1.fc29
lcgdm-libs = 1.13.0-1.fc29
lcgdm-libs(x86-32) = 1.13.0-1.fc29
libCsec_plugin_GSI.so
libCsec_plugin_ID.so
liblcgdm.so.1
perl(Common)
Obsoletes
lcgdm < 1.8.1.2-2
Conflicts No Conflicts
Requires
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.2)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.15)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.2)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
libcrypto.so.1.1
libcrypto.so.1.1(OPENSSL_1_1_0)
libdl.so.2
libdl.so.2(GLIBC_2.0)
libdl.so.2(GLIBC_2.1)
libgcc_s.so.1
libgcc_s.so.1(GCC_3.0)
libglobus_common.so.0
libglobus_common.so.0(GLOBUS_COMMON_14)
libglobus_gsi_callback.so.0
libglobus_gsi_cert_utils.so.0
libglobus_gsi_credential.so.1
libglobus_gss_assist.so.3
libglobus_gssapi_gsi.so.4
libglobus_gssapi_gsi.so.4(globus_gssapi_gsi)
libpthread.so.0
libpthread.so.0(GLIBC_2.0)
libpthread.so.0(GLIBC_2.1)
libssl.so.1.1
libssl.so.1.1(OPENSSL_1_1_0)
libstdc++.so.6
libstdc++.so.6(CXXABI_1.3)
libstdc++.so.6(CXXABI_1.3.9)
libstdc++.so.6(GLIBCXX_3.4)
libvomsapi.so.1
perl(DBI)
perl(Env)
perl(Getopt::Long)
perl(strict)
perl(warnings)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 16 of 16
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/010
/usr/lib/.build-id/01/e09ea7ccba697be1b9b157c02aeeb2c8edf33841
/usr/lib/.build-id/5c0
/usr/lib/.build-id/5c/943c8e7c4633ea9dc3446c0f1198156e56245140
/usr/lib/.build-id/6d0
/usr/lib/.build-id/6d/f2b22bf874ebdb68a0be40229ff6b96ac847ae38
/usr/lib/libCsec_plugin_GSI.so31,712
/usr/lib/libCsec_plugin_ID.so14,664
/usr/lib/liblcgdm.so.118
/usr/lib/liblcgdm.so.1.13.0259,196
/usr/share/lcgdm/upgrades0
/usr/share/lcgdm/upgrades/Common.pm3,951
/usr/share/licenses/lcgdm-libs0
/usr/share/licenses/lcgdm-libs/LICENSE784
/usr/share/licenses/lcgdm-libs/README2,985
Component of
1 through 6 of 6
Buildroot Created State ascending sort
f29-build-17500287-1261559 2019-09-12 15:08:37 expired
f29-build-17499508-1261559 2019-09-12 13:52:08 expired
f29-build-17497951-1261559 2019-09-12 09:42:05 expired
f29-build-17489782-1260877 2019-09-11 11:35:52 expired
f29-build-17996970-1288426 2019-10-28 15:46:06 expired
f29-build-17507440-1262467 2019-09-13 14:53:06 expired