Thu, 14 Nov 2019 23:29:55 UTC

Information for RPM rpm-devel-4.10.90-0.git11989.1.fc19.i686.rpm

ID3501818
Namerpm-devel
Version4.10.90
Release0.git11989.1.fc19
Epoch
Archi686
SummaryDevelopment files for manipulating RPM packages
DescriptionThis package contains the RPM C library and header files. These development files will simplify the process of writing programs that manipulate RPM packages and databases. These files are intended to simplify the process of creating graphical package managers or any other tools that need an intimate knowledge of RPM packages in order to function. This package should be installed if you want to develop programs that will manipulate RPM packages and databases.
Build Time2012-11-15 08:51:35 GMT
Size97600
58a011af232b9085d2fd5a3884a11d6b
LicenseGPLv2+ and LGPLv2+ with exceptions
Buildrootf19-build-1505739-253771
Provides
pkgconfig(rpm) = 4.10.90
rpm-devel = 4.10.90-0.git11989.1.fc19
rpm-devel(x86-32) = 4.10.90-0.git11989.1.fc19
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
libacl.so.1
libbz2.so.1
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.3.4)
libcap.so.2
libdb-5.3.so
libdl.so.2
libelf.so.1
liblua-5.1.so
liblzma.so.5
libm.so.6
libnss3.so
libpopt.so.0
libpopt.so.0(LIBPOPT_0)
libpthread.so.0
librpm.so.3
librpmbuild.so.3
librpmio.so.3
librpmsign.so.1
libselinux.so.1
libz.so.1
popt-devel(x86-32)
rpm = 4.10.90-0.git11989.1.fc19
rpm-build-libs(x86-32) = 4.10.90-0.git11989.1.fc19
rpm-libs(x86-32) = 4.10.90-0.git11989.1.fc19
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 43 of 43
Name ascending sort Size
/usr/bin/rpmgraph10940
/usr/include/rpm4096
/usr/include/rpm/argv.h4208
/usr/include/rpm/header.h13692
/usr/include/rpm/rpmbase64.h1023
/usr/include/rpm/rpmbuild.h3354
/usr/include/rpm/rpmcallback.h1373
/usr/include/rpm/rpmcli.h12331
/usr/include/rpm/rpmdb.h6296
/usr/include/rpm/rpmds.h10484
/usr/include/rpm/rpmfc.h2497
/usr/include/rpm/rpmfi.h13008
/usr/include/rpm/rpmfileutil.h5159
/usr/include/rpm/rpmio.h2268
/usr/include/rpm/rpmkeyring.h2656
/usr/include/rpm/rpmlegacy.h7677
/usr/include/rpm/rpmlib.h5468
/usr/include/rpm/rpmlog.h8683
/usr/include/rpm/rpmmacro.h4314
/usr/include/rpm/rpmpgp.h47448
/usr/include/rpm/rpmpol.h388
/usr/include/rpm/rpmprob.h4780
/usr/include/rpm/rpmps.h2350
/usr/include/rpm/rpmsign.h740
/usr/include/rpm/rpmspec.h2258
/usr/include/rpm/rpmsq.h1369
/usr/include/rpm/rpmstring.h4174
/usr/include/rpm/rpmstrpool.h3910
/usr/include/rpm/rpmsw.h2139
/usr/include/rpm/rpmtag.h19906
/usr/include/rpm/rpmtd.h12499
/usr/include/rpm/rpmte.h6603
/usr/include/rpm/rpmts.h16884
/usr/include/rpm/rpmtypes.h2553
/usr/include/rpm/rpmurl.h1134
/usr/include/rpm/rpmutil.h4791
/usr/include/rpm/rpmvf.h4079
/usr/lib/librpm.so15
/usr/lib/librpmbuild.so20
/usr/lib/librpmio.so17
/usr/lib/librpmsign.so19
/usr/lib/pkgconfig/rpm.pc353
/usr/share/man/man8/rpmgraph.8.gz859
Component of
1 through 4 of 4
Buildroot Created State ascending sort
f19-build-1505795-253779 2012-11-15 09:34:12 expired
f19-build-1505816-253783 2012-11-15 10:04:21 expired
f19-build-1505933-253812 2012-11-15 12:56:07 expired
f19-build-1505978-253822 2012-11-15 13:34:32 expired