Thu, 22 Oct 2020 04:04:47 UTC

Information for RPM globus-gsi-openssl-error-devel-0.14-2.fc12.i586.rpm

ID1198804
Nameglobus-gsi-openssl-error-devel
Version0.14
Release2.fc12
Epoch
Archi586
SummaryGlobus Toolkit - Globus OpenSSL Error Handling Development Files
DescriptionThe Globus Toolkit is an open source software toolkit used for building Grid systems and applications. It is being developed by the Globus Alliance and many others all over the world. A growing number of projects and companies are using the Globus Toolkit to unlock the potential of grids for their cause. The globus-gsi-openssl-error-devel package contains: Globus OpenSSL Error Handling Development Files
Build Time2009-04-27 22:10:34 GMT
Size6,965
d7fe1517e986df144d68ed4c411da182
LicenseASL 2.0
Buildrootdist-f12-build-440727-71864
Provides
globus-gsi-openssl-error-devel = 0.14-2.fc12
globus-gsi-openssl-error-devel(x86-32) = 0.14-2.fc12
pkgconfig(globus-gsi-openssl-error) = 0.14
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
globus-common-devel >= 3
globus-core >= 4
globus-gsi-openssl-error = 0.14-2.fc12
globus-openssl-devel >= 1
libglobus_openssl_error.so.0
pkgconfig(globus-common) >= 3
pkgconfig(globus-core) >= 4
pkgconfig(globus-openssl) >= 1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(VersionedDependencies) <= 3.0.3-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 5 of 5
Name ascending sort Size
/usr/include/globus/globus_error_openssl.h6,417
/usr/lib/libglobus_openssl_error.so33
/usr/lib/pkgconfig/globus-gsi-openssl-error.pc360
/usr/share/globus/packages/globus_gsi_openssl_error/gcc32pthr_dev.filelist217
/usr/share/globus/packages/globus_gsi_openssl_error/pkg_data_gcc32pthr_dev.gpt1,367
Component of
Page:
<<< 51 through 54 of 54
Buildroot Created ascending sort State
dist-f12-build-478951-75905 2009-06-16 03:23:14 expired
dist-f12-build-479000-75905 2009-06-16 03:29:22 expired
dist-f12-build-479054-75905 2009-06-16 03:35:33 expired
dist-f12-build-479079-75905 2009-06-16 03:38:27 expired