Tue, 17 Sep 2019 15:02:41 UTC

Information for RPM mariadb-libs-3:10.2.13-2.fc27.ppc64le.rpm

ID13340056
Namemariadb-libs
Version10.2.13
Release2.fc27
Epoch3
Archppc64le
SummaryThe shared libraries required for MariaDB/MySQL clients
DescriptionThe mariadb-libs package provides the essential shared libraries for any MariaDB/MySQL client program or interface. You will need to install this package to use any other MariaDB package or any clients that need to connect to a MariaDB/MySQL server.
Build Time2018-03-07 17:03:04 GMT
Size172576
8f7983ec5d4273efc9d136da50e92392
LicenseGPLv2 with exceptions and LGPLv2 and BSD
Buildrootf27-build-11723854-871804
Provides
config(mariadb-libs) = 3:10.2.13-2.fc27
libmariadb.so.3()(64bit)
libmariadb.so.3(libmariadb_3)(64bit)
libmariadb.so.3(libmariadbclient_18)(64bit)
libmariadb.so.3(libmysqlclient_18)(64bit)
mariadb-libs = 3:10.2.13-2.fc27
mariadb-libs(ppc-64) = 3:10.2.13-2.fc27
mysql-libs = 3:10.2.13-2.fc27
mysql-libs(ppc-64) = 3:10.2.13-2.fc27
Obsoletes
MySQL-libs < 5.5.30-5
mysql-libs < 5.6-0
Conflicts No Conflicts
Requires
/sbin/ldconfig
/sbin/ldconfig
config(mariadb-libs) = 3:10.2.13-2.fc27
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libcrypto.so.1.1()(64bit)
libcrypto.so.1.1(OPENSSL_1_1_0)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.17)(64bit)
libm.so.6()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.17)(64bit)
libssl.so.1.1()(64bit)
libssl.so.1.1(OPENSSL_1_1_0)(64bit)
libz.so.1()(64bit)
mariadb-common(ppc-64) = 3:10.2.13-2.fc27
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 5 of 5
Name ascending sort Size
/etc/my.cnf.d/client.cnf295
/usr/lib/.build-id0
/usr/lib/.build-id/6c0
/usr/lib/.build-id/6c/9ee7b236fb0384c72ab5dca2475d4f571917b037
/usr/lib64/libmariadb.so.3474120
Component of
Page:
<<< 51 through 52 of 52
Buildroot descending sort Created State
f27-build-11801027-875768 2018-03-14 08:24:44 expired
f27-build-11800630-875768 2018-03-14 07:21:12 expired