Thu, 06 May 2021 12:54:40 UTC

Information for RPM compat-readline5-devel-5.2-17.fc12.ppc64.rpm

ID1386797
Namecompat-readline5-devel
Version5.2
Release17.fc12
Epoch
Archppc64
SummaryFiles needed to develop programs which use the readline library
DescriptionThe Readline library provides a set of functions that allow users to edit typed command lines. If you want to develop programs that will use the readline library, you need to have the readline-devel package installed. You also need to have the readline package installed.
Build Time2009-07-25 04:30:56 GMT
Size25,188
2dcdb0c6a14149a7592f1e493ef87f26
LicenseGPLv2+
Buildrootdist-f12-build-517040-79897
Provides
compat-readline5-devel = 5.2-17.fc12
compat-readline5-devel(ppc-64) = 5.2-17.fc12
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
compat-readline5 = 5.2-17.fc12
libhistory.so.5()(64bit)
libreadline.so.5()(64bit)
ncurses-devel
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 13 of 13
Name ascending sort Size
/usr/include/readline54,096
/usr/include/readline5/readline4,096
/usr/include/readline5/readline/chardefs.h4,684
/usr/include/readline5/readline/history.h10,207
/usr/include/readline5/readline/keymaps.h3,529
/usr/include/readline5/readline/readline.h34,515
/usr/include/readline5/readline/rlconf.h2,305
/usr/include/readline5/readline/rlstdc.h1,503
/usr/include/readline5/readline/rltypedefs.h2,977
/usr/include/readline5/readline/tilde.h3,167
/usr/lib64/readline54,096
/usr/lib64/readline5/libhistory.so18
/usr/lib64/readline5/libreadline.so31
Component of
Page:
<<< 51 through 52 of 52
Buildroot descending sort Created State
dist-f12-openssl-571113-82934 2009-08-21 12:55:17 expired
dist-f12-build-569135-82791 2009-08-20 05:56:55 expired