Sat, 23 Jan 2021 16:25:19 UTC

Information for RPM device-mapper-devel-1.02.146-5.fc28.ppc64le.rpm

ID14368529
Namedevice-mapper-devel
Version1.02.146
Release5.fc28
Epoch
Archppc64le
SummaryDevelopment libraries and headers for device-mapper
DescriptionThis package contains files needed to develop applications that use the device-mapper libraries.
Build Time2018-06-22 13:41:25 GMT
Size278,920
07c91830ec4d55d5f0cfd9c6a752d767
LicenseLGPLv2
Buildrootf28-build-12807199-935262
Provides
device-mapper-devel = 1.02.146-5.fc28
device-mapper-devel(ppc-64) = 1.02.146-5.fc28
pkgconfig(devmapper) = 1.02.146
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
device-mapper = :1.02.146-5.fc28
libdevmapper.so.1.02()(64bit)
pkgconfig
pkgconfig(libselinux)
pkgconfig(libudev)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
/usr/include/libdevmapper.h134,919
/usr/lib64/libdevmapper.so20
/usr/lib64/pkgconfig/devmapper.pc252
Component of
Page:
<<< 51 through 100 of 677 >>>
Buildroot descending sort Created State
f28-build-15979370-1145875 2019-04-21 17:13:08 expired
f28-build-15977226-1145875 2019-04-21 14:28:52 expired
f28-build-15975318-1145875 2019-04-21 12:08:03 expired
f28-build-15973007-1145875 2019-04-21 09:13:47 expired
f28-build-15969224-1145875 2019-04-21 03:29:00 expired
f28-build-15942485-1144334 2019-04-18 11:31:41 expired
f28-build-15919322-1143167 2019-04-16 08:40:13 expired
f28-build-15902241-1141761 2019-04-14 16:50:33 expired
f28-build-15900956-1141761 2019-04-14 14:20:45 expired
f28-build-15893077-1141322 2019-04-13 19:37:58 expired
f28-build-15884221-1141322 2019-04-13 04:57:01 expired
f28-build-15857340-1138424 2019-04-09 14:03:39 expired
f28-build-15854750-1138160 2019-04-09 08:54:29 expired
f28-build-15854128-1138160 2019-04-09 07:14:35 expired
f28-build-15853531-1138160 2019-04-09 06:17:30 expired
f28-build-15852057-1138160 2019-04-09 03:29:02 expired
f28-build-15851487-1138160 2019-04-09 01:35:01 expired
f28-build-15851149-1138160 2019-04-09 00:10:30 expired
f28-build-15849715-1138103 2019-04-08 21:29:34 expired
f28-build-15840889-1137373 2019-04-08 03:55:27 expired
f28-build-15838832-1137008 2019-04-07 22:37:06 expired
f28-build-15833914-1137008 2019-04-07 13:56:50 expired
f28-build-15832176-1136635 2019-04-07 10:54:36 expired
f28-build-15821851-1136161 2019-04-06 19:26:19 expired
f28-build-15814730-1136161 2019-04-06 09:42:28 expired
f28-build-15814581-1136161 2019-04-06 09:22:53 expired
f28-build-15806693-1135325 2019-04-05 16:28:52 expired
f28-build-15796967-1135325 2019-04-05 06:18:18 expired
f28-build-15796461-1135325 2019-04-05 04:42:32 expired
f28-build-15796046-1135325 2019-04-05 00:58:22 expired
f28-build-15796018-1135325 2019-04-05 00:51:29 expired
f28-build-15795962-1135325 2019-04-05 00:20:31 expired
f28-build-15795958-1135325 2019-04-05 00:20:27 expired
f28-build-15719673-1131006 2019-03-29 08:06:52 expired
f28-build-15715388-1130520 2019-03-28 10:47:53 expired
f28-build-15711189-1129953 2019-03-27 08:46:03 expired
f28-build-15711185-1129953 2019-03-27 08:45:49 expired
f28-build-15699103-1128355 2019-03-25 09:22:57 expired
f28-build-15698622-1128235 2019-03-25 08:45:34 expired
f28-build-15689703-1127798 2019-03-24 17:27:36 expired
f28-build-15689388-1127798 2019-03-24 17:05:58 expired
f28-build-15688221-1127798 2019-03-24 15:25:24 expired
f28-build-15688220-1127798 2019-03-24 15:25:22 expired
f28-build-15687294-1127758 2019-03-24 14:04:45 expired
f28-build-15681759-1127545 2019-03-24 05:28:13 expired
f28-build-15680094-1127545 2019-03-24 02:38:57 expired
f28-build-15667798-1127304 2019-03-23 02:22:23 expired
f28-build-15642056-1124828 2019-03-20 07:48:50 expired
f28-build-15617746-1122960 2019-03-18 01:08:09 expired
f28-build-15615440-1122389 2019-03-17 21:48:07 expired