Thu, 14 Nov 2019 21:30:09 UTC

Information for RPM cups-libs-1:2.2.8-5.fc29.i686.rpm

ID15410164
Namecups-libs
Version2.2.8
Release5.fc29
Epoch1
Archi686
SummaryCUPS printing system - libraries
DescriptionCUPS printing system provides a portable printing layer for UNIX® operating systems. It has been developed by Apple Inc. to promote a standard printing solution for all UNIX vendors and users. CUPS provides the System V and Berkeley command-line interfaces. The cups-libs package provides libraries used by applications to use CUPS natively, without needing the lp/lpr commands.
Build Time2018-09-21 09:48:03 GMT
Size356240
ef444e1aa320608cf6f40f16c0c6872b
LicenseLGPLv2 and zlib
Buildrootf29-build-13782374-996334
Provides
cups-libs = 1:2.2.8-5.fc29
cups-libs(x86-32) = 1:2.2.8-5.fc29
libcups.so.2
libcupscgi.so.1
libcupsimage.so.2
libcupsmime.so.1
libcupsppdc.so.1
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libavahi-client.so.3
libavahi-common.so.3
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.16)
libc.so.6(GLIBC_2.17)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.28)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libcom_err.so.2
libcrypt.so.1
libcups.so.2
libgcc_s.so.1
libgcc_s.so.1(GCC_3.0)
libgnutls.so.30
libgnutls.so.30(GNUTLS_3_4)
libgssapi_krb5.so.2
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)
libk5crypto.so.3
libkrb5.so.3
libm.so.6
libm.so.6(GLIBC_2.0)
libpthread.so.0
libpthread.so.0(GLIBC_2.0)
libpthread.so.0(GLIBC_2.1)
libpthread.so.0(GLIBC_2.2)
libpthread.so.0(GLIBC_2.3.2)
libstdc++.so.6
libstdc++.so.6(CXXABI_1.3)
libstdc++.so.6(CXXABI_1.3.8)
libstdc++.so.6(CXXABI_1.3.9)
libstdc++.so.6(GLIBCXX_3.4)
libz.so.1
libz.so.1(ZLIB_1.2.0)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 16 of 16
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/0a0
/usr/lib/.build-id/0a/62ca033fd87ed3070fc21d1648c5785f66897b36
/usr/lib/.build-id/85/3e6073e47902e3dd4bc02620226fd5a1be439835
/usr/lib/.build-id/a10
/usr/lib/.build-id/a1/fcea3712c6d6a46b0e6cc3f89096b85d1f72f137
/usr/lib/.build-id/a2/c265d754017a2fb72e7269d629defb8230221436
/usr/lib/.build-id/e30
/usr/lib/.build-id/e3/c6b159a411ae1995bdecf434b460964f8f8bc932
/usr/lib/libcups.so.2649656
/usr/lib/libcupscgi.so.174472
/usr/lib/libcupsimage.so.243884
/usr/lib/libcupsmime.so.131596
/usr/lib/libcupsppdc.so.1147508
/usr/share/licenses/cups-libs0
/usr/share/licenses/cups-libs/LICENSE.txt48844
Component of
Page:
<<< 51 through 100 of 1575 >>>
Buildroot descending sort Created State
f29-build-14294387-1024609 2018-11-11 14:20:07 expired
f29-build-14294051-1024538 2018-11-11 13:55:32 expired
f29-build-14293155-1024538 2018-11-11 12:48:42 expired
f29-build-14290891-1024408 2018-11-11 09:33:45 expired
f29-build-14290112-1024408 2018-11-11 08:17:26 expired
f29-build-14289749-1024408 2018-11-11 07:38:31 expired
f29-build-14289717-1024408 2018-11-11 07:35:46 expired
f29-build-14288919-1024408 2018-11-11 06:26:04 expired
f29-build-14288503-1024408 2018-11-11 05:43:20 expired
f29-build-14288246-1024408 2018-11-11 05:20:13 expired
f29-build-14288092-1024408 2018-11-11 05:03:09 expired
f29-build-14287647-1024408 2018-11-11 04:16:51 expired
f29-build-14287431-1024408 2018-11-11 03:50:01 expired
f29-build-14287153-1024408 2018-11-11 03:19:19 expired
f29-build-14287098-1024408 2018-11-11 03:15:53 expired
f29-build-14286509-1024408 2018-11-11 02:14:25 expired
f29-build-14286504-1024408 2018-11-11 02:13:50 expired
f29-build-14285761-1024358 2018-11-10 23:54:13 expired
f29-build-14285605-1024358 2018-11-10 23:40:16 expired
f29-build-14285422-1024358 2018-11-10 23:18:46 expired
f29-build-14285131-1024340 2018-11-10 22:40:14 expired
f29-build-14284947-1024340 2018-11-10 22:21:02 expired
f29-build-14284736-1024306 2018-11-10 22:00:06 expired
f29-build-14284569-1024306 2018-11-10 21:42:12 expired
f29-build-14284342-1024306 2018-11-10 21:20:33 expired
f29-build-14283155-1024119 2018-11-10 19:22:53 expired
f29-build-14282456-1024119 2018-11-10 18:23:44 expired
f29-build-14281776-1024119 2018-11-10 17:12:11 expired
f29-build-14281746-1024119 2018-11-10 17:11:27 expired
f29-build-14281584-1024119 2018-11-10 16:49:56 expired
f29-build-14281374-1024119 2018-11-10 16:24:24 expired
f29-build-14281192-1024119 2018-11-10 16:00:32 expired
f29-build-14281072-1024119 2018-11-10 15:45:52 expired
f29-build-14280949-1024119 2018-11-10 15:32:07 expired
f29-build-14280495-1024119 2018-11-10 14:40:08 expired
f29-build-14280136-1024119 2018-11-10 13:54:37 expired
f29-build-14279687-1024076 2018-11-10 13:01:30 expired
f29-build-14278502-1023887 2018-11-10 10:40:40 expired
f29-gnome-14277664-1023888 2018-11-10 08:35:39 expired
f29-build-14277573-1023887 2018-11-10 08:26:51 expired
f29-build-14277316-1023887 2018-11-10 07:47:15 expired
f29-build-14276160-1023739 2018-11-10 00:04:02 expired
f29-build-14276076-1023726 2018-11-09 23:49:35 expired
f29-build-14275987-1023726 2018-11-09 23:32:48 expired
f29-kde-14275513-1023651 2018-11-09 22:39:04 expired
f29-kde-14275504-1023651 2018-11-09 22:38:40 expired
f29-kde-14275501-1023651 2018-11-09 22:38:02 expired
f29-kde-14275496-1023651 2018-11-09 22:37:25 expired
f29-kde-14275474-1023651 2018-11-09 22:36:53 expired
f29-kde-14275468-1023651 2018-11-09 22:36:41 expired