Thu, 17 Jun 2021 03:43:14 UTC

Information for RPM cups-libs-1:2.2-0.3rc1.fc25.armv7hl.rpm

ID7954742
Namecups-libs
Version2.2
Release0.3rc1.fc25
Epoch1
Archarmv7hl
SummaryCUPS printing system - libraries
DescriptionCUPS printing system provides a portable printing layer for UNIX® operating systems. It has been developed by Apple Inc. to promote a standard printing solution for all UNIX vendors and users. CUPS provides the System V and Berkeley command-line interfaces. The cups-libs package provides libraries used by applications to use CUPS natively, without needing the lp/lpr commands.
Build Time2016-08-12 09:32:37 GMT
Size377,986
3c5ec2aaff22c2cd0f62df236219bd97
LicenseLGPLv2 and zlib
Buildrootf25-build-6207118-627204
Provides
cups-libs = 1:2.2-0.3rc1.fc25
cups-libs(armv7hl-32) = 1:2.2-0.3rc1.fc25
libcups.so.2
libcupscgi.so.1
libcupsimage.so.2
libcupsmime.so.1
libcupsppdc.so.1
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/sbin/ldconfig
/sbin/ldconfig
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libaudit.so.1
libavahi-client.so.3
libavahi-common.so.3
libc.so.6
libc.so.6(GLIBC_2.16)
libc.so.6(GLIBC_2.4)
libcom_err.so.2
libcrypt.so.1
libcups.so.2
libgcc_s.so.1
libgcc_s.so.1(GCC_3.5)
libgnutls.so.30
libgnutls.so.30(GNUTLS_3_4)
libgssapi_krb5.so.2
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)
libk5crypto.so.3
libkrb5.so.3
libm.so.6
libm.so.6(GLIBC_2.4)
libpthread.so.0
libpthread.so.0(GLIBC_2.4)
libselinux.so.1
libstdc++.so.6
libstdc++.so.6(CXXABI_1.3)
libstdc++.so.6(CXXABI_1.3.8)
libstdc++.so.6(CXXABI_1.3.9)
libstdc++.so.6(GLIBCXX_3.4)
libz.so.1
libz.so.1(ZLIB_1.2.0)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 7 of 7
Name ascending sort Size
/usr/lib/libcups.so.2481,460
/usr/lib/libcupscgi.so.157,476
/usr/lib/libcupsimage.so.229,732
/usr/lib/libcupsmime.so.121,032
/usr/lib/libcupsppdc.so.1104,392
/usr/share/licenses/cups-libs4,096
/usr/share/licenses/cups-libs/LICENSE.txt48,844
Component of
Page:
<<< 51 through 100 of 807 >>>
Buildroot descending sort Created State
f25-gnome-6459846-640381 2016-09-19 19:17:20 expired
f25-build-6459669-640297 2016-09-19 18:47:10 expired
f25-build-6459585-640297 2016-09-19 18:28:12 expired
f25-build-6459491-640297 2016-09-19 18:03:46 expired
f25-gnome-6458901-640310 2016-09-19 15:24:16 expired
f25-gnome-6458892-640306 2016-09-19 15:21:03 expired
f25-gnome-6458883-640299 2016-09-19 15:17:50 expired
f25-gnome-6458841-640296 2016-09-19 15:04:44 expired
f25-gnome-6458820-640296 2016-09-19 14:57:20 expired
f25-build-6458574-640241 2016-09-19 13:54:29 expired
f25-gnome-6458520-640230 2016-09-19 13:45:30 expired
f25-gnome-6458429-640207 2016-09-19 13:15:18 expired
f25-build-6458290-640125 2016-09-19 12:24:28 expired
f25-gnome-6458231-640167 2016-09-19 12:09:59 expired
f25-gnome-6458230-640167 2016-09-19 12:09:51 expired
f25-build-6458101-640125 2016-09-19 11:31:05 expired
f25-build-6458047-640125 2016-09-19 11:03:05 expired
f25-build-6458039-640125 2016-09-19 10:57:53 expired
f25-build-6458001-640125 2016-09-19 10:40:18 expired
f25-gnome-6457925-640133 2016-09-19 10:28:18 expired
f25-build-6457894-640125 2016-09-19 10:22:52 expired
f25-build-6457876-640105 2016-09-19 10:14:32 expired
f25-gnome-6457727-640103 2016-09-19 09:30:53 expired
f25-gnome-6457715-640103 2016-09-19 09:26:21 expired
f25-gnome-6457500-640082 2016-09-19 08:52:27 expired
f25-gnome-6457300-640070 2016-09-19 08:25:09 expired
f25-gnome-6457231-640066 2016-09-19 08:17:02 expired
f25-gnome-6457213-640062 2016-09-19 08:14:06 expired
f25-gnome-6457203-640058 2016-09-19 08:08:20 expired
f25-gnome-6457199-640058 2016-09-19 08:08:00 expired
f25-gnome-6457192-640058 2016-09-19 08:06:59 expired
f25-build-6457176-640046 2016-09-19 08:04:28 expired
f25-gnome-6457173-640052 2016-09-19 08:04:25 expired
f25-gnome-6457148-640052 2016-09-19 08:01:20 expired
f25-gnome-6457124-640052 2016-09-19 07:58:25 expired
f25-gnome-6457103-640052 2016-09-19 07:57:15 expired
f25-gnome-6457092-640052 2016-09-19 07:56:08 expired
f25-gnome-6457021-640041 2016-09-19 07:40:17 expired
f25-gnome-6457014-640041 2016-09-19 07:38:02 expired
f25-gnome-6456989-640034 2016-09-19 07:34:24 expired
f25-gnome-6456874-640030 2016-09-19 07:17:32 expired
f25-gnome-6456793-639992 2016-09-19 07:03:15 expired
f25-gnome-6456789-639992 2016-09-19 07:02:48 expired
f25-gnome-6456787-639992 2016-09-19 07:02:46 expired
f25-gnome-6456775-639992 2016-09-19 07:02:01 expired
f25-gnome-6456750-639992 2016-09-19 06:59:08 expired
f25-gnome-6456688-639992 2016-09-19 06:55:40 expired
f25-gnome-6456681-639992 2016-09-19 06:55:20 expired
f25-gnome-6456670-639992 2016-09-19 06:54:52 expired
f25-build-6454936-639983 2016-09-19 02:55:47 expired