Sat, 31 Jul 2021 21:56:57 UTC

Information for RPM cups-libs-1:2.2-0.3rc1.fc25.armv7hl.rpm

ID7954742
Namecups-libs
Version2.2
Release0.3rc1.fc25
Epoch1
Archarmv7hl
SummaryCUPS printing system - libraries
DescriptionCUPS printing system provides a portable printing layer for UNIX® operating systems. It has been developed by Apple Inc. to promote a standard printing solution for all UNIX vendors and users. CUPS provides the System V and Berkeley command-line interfaces. The cups-libs package provides libraries used by applications to use CUPS natively, without needing the lp/lpr commands.
Build Time2016-08-12 09:32:37 GMT
Size377,986
3c5ec2aaff22c2cd0f62df236219bd97
LicenseLGPLv2 and zlib
Buildrootf25-build-6207118-627204
Provides
cups-libs = 1:2.2-0.3rc1.fc25
cups-libs(armv7hl-32) = 1:2.2-0.3rc1.fc25
libcups.so.2
libcupscgi.so.1
libcupsimage.so.2
libcupsmime.so.1
libcupsppdc.so.1
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/sbin/ldconfig
/sbin/ldconfig
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libaudit.so.1
libavahi-client.so.3
libavahi-common.so.3
libc.so.6
libc.so.6(GLIBC_2.16)
libc.so.6(GLIBC_2.4)
libcom_err.so.2
libcrypt.so.1
libcups.so.2
libgcc_s.so.1
libgcc_s.so.1(GCC_3.5)
libgnutls.so.30
libgnutls.so.30(GNUTLS_3_4)
libgssapi_krb5.so.2
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)
libk5crypto.so.3
libkrb5.so.3
libm.so.6
libm.so.6(GLIBC_2.4)
libpthread.so.0
libpthread.so.0(GLIBC_2.4)
libselinux.so.1
libstdc++.so.6
libstdc++.so.6(CXXABI_1.3)
libstdc++.so.6(CXXABI_1.3.8)
libstdc++.so.6(CXXABI_1.3.9)
libstdc++.so.6(GLIBCXX_3.4)
libz.so.1
libz.so.1(ZLIB_1.2.0)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 7 of 7
Name ascending sort Size
/usr/lib/libcups.so.2481,460
/usr/lib/libcupscgi.so.157,476
/usr/lib/libcupsimage.so.229,732
/usr/lib/libcupsmime.so.121,032
/usr/lib/libcupsppdc.so.1104,392
/usr/share/licenses/cups-libs4,096
/usr/share/licenses/cups-libs/LICENSE.txt48,844
Component of
Page:
<<< 51 through 100 of 807 >>>
Buildroot Created State ascending sort
f25-gnome-6336993-632535 2016-09-02 07:44:58 expired
f25-build-6337001-632534 2016-09-02 07:45:55 expired
f25-build-6337503-632583 2016-09-02 09:40:11 expired
f25-build-6337534-632583 2016-09-02 09:45:16 expired
f25-build-6337626-632583 2016-09-02 10:08:06 expired
f25-gnome-6337673-632585 2016-09-02 10:29:08 expired
f25-gnome-6337697-632585 2016-09-02 10:38:48 expired
f25-gnome-6337741-632602 2016-09-02 10:59:03 expired
f25-gnome-6337808-632602 2016-09-02 11:12:39 expired
f25-gnome-6337903-632615 2016-09-02 11:34:17 expired
f25-gnome-6337939-632620 2016-09-02 11:44:08 expired
f25-gnome-6337950-632620 2016-09-02 11:45:50 expired
f25-gnome-6337959-632620 2016-09-02 11:47:31 expired
f25-gnome-6338043-632640 2016-09-02 12:09:59 expired
f25-build-6338123-632583 2016-09-02 12:22:49 expired
f25-gnome-6338192-632640 2016-09-02 12:37:40 expired
f25-build-6338299-632583 2016-09-02 13:08:07 expired
f25-build-6338688-632680 2016-09-02 14:54:42 expired
f25-gnome-6338704-632693 2016-09-02 15:03:37 expired
f25-gnome-6338791-632698 2016-09-02 15:28:25 expired
f25-gnome-6338827-632698 2016-09-02 15:34:02 expired
f25-gnome-6338844-632698 2016-09-02 15:37:00 expired
f25-gnome-6338953-632711 2016-09-02 16:04:14 expired
f25-gnome-6338981-632711 2016-09-02 16:14:31 expired
f25-gnome-6339020-632719 2016-09-02 16:32:53 expired
f25-build-6339127-632701 2016-09-02 17:05:28 expired
f25-build-6339139-632701 2016-09-02 17:11:17 expired
f25-build-6339168-632747 2016-09-02 17:54:32 expired
f25-build-6339347-632701 2016-09-02 18:55:03 expired
f25-build-6339385-632786 2016-09-02 19:20:24 expired
f25-build-6339461-632786 2016-09-02 20:33:05 expired
f25-build-6339477-632786 2016-09-02 20:46:03 expired
f25-build-6342935-632822 2016-09-03 07:53:13 expired
f25-kde-6344837-632821 2016-09-03 13:35:05 expired
f25-kde-6344840-632821 2016-09-03 13:35:28 expired
f25-kde-6344843-632821 2016-09-03 13:35:43 expired
f25-gnome-6345817-632823 2016-09-03 15:49:12 expired
f25-gnome-6346229-632878 2016-09-03 16:45:24 expired
f25-build-6346313-632822 2016-09-03 16:56:00 expired
f25-gnome-6346324-632878 2016-09-03 16:56:59 expired
f25-gnome-6346825-632895 2016-09-03 18:18:54 expired
f25-gnome-6346842-632895 2016-09-03 18:23:08 expired
f25-gnome-6346861-632895 2016-09-03 18:29:20 expired
f25-build-6346887-632892 2016-09-03 18:35:11 expired
f25-gnome-6347021-632918 2016-09-03 19:08:15 expired
f25-gnome-6348044-632935 2016-09-03 21:59:47 expired
f25-gnome-6348131-632940 2016-09-03 22:15:52 expired
f25-gnome-6348160-632940 2016-09-03 22:20:46 expired
f25-gnome-6348179-632940 2016-09-03 22:23:25 expired
f25-build-6322018-631874 2016-08-30 20:47:37 expired