Sun, 11 Apr 2021 05:18:08 UTC

Information for RPM systemd-libs-229-16.fc24.i686.rpm

ID8185335
Namesystemd-libs
Version229
Release16.fc24
Epoch
Archi686
Summarysystemd libraries
DescriptionLibraries for systemd and udev, as well as the systemd PAM module.
Build Time2016-10-04 21:01:40 GMT
Size493,134
8c63980e29fa743ba77e9bf8697c9473
LicenseLGPLv2+ and MIT
Buildrootf24-build-6583888-647234
Provides
libnss_myhostname.so.2
libnss_resolve.so.2
libsystemd.so.0
libsystemd.so.0(LIBSYSTEMD_209)
libsystemd.so.0(LIBSYSTEMD_211)
libsystemd.so.0(LIBSYSTEMD_213)
libsystemd.so.0(LIBSYSTEMD_214)
libsystemd.so.0(LIBSYSTEMD_216)
libsystemd.so.0(LIBSYSTEMD_217)
libsystemd.so.0(LIBSYSTEMD_219)
libsystemd.so.0(LIBSYSTEMD_220)
libsystemd.so.0(LIBSYSTEMD_221)
libsystemd.so.0(LIBSYSTEMD_222)
libsystemd.so.0(LIBSYSTEMD_226)
libsystemd.so.0(LIBSYSTEMD_227)
libsystemd.so.0(LIBSYSTEMD_229)
libudev.so.1
libudev.so.1(LIBUDEV_183)
libudev.so.1(LIBUDEV_189)
libudev.so.1(LIBUDEV_196)
libudev.so.1(LIBUDEV_199)
libudev.so.1(LIBUDEV_215)
systemd-libs = 229-16.fc24
systemd-libs(x86-32) = 229-16.fc24
Obsoletes
libudev < 183
systemd < 185-4
Conflicts
systemd < 185-4
Requires
/sbin/ldconfig
/sbin/ldconfig
ld-linux.so.2
ld-linux.so.2(GLIBC_2.3)
libacl.so.1
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.1)
libc.so.6(GLIBC_2.1.2)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.14)
libc.so.6(GLIBC_2.16)
libc.so.6(GLIBC_2.17)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.2.3)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.2)
libc.so.6(GLIBC_2.3.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
libc.so.6(GLIBC_2.8)
libc.so.6(GLIBC_2.9)
libcap.so.2
libdl.so.2
libdl.so.2(GLIBC_2.0)
libdl.so.2(GLIBC_2.1)
libgcc_s.so.1
libgcc_s.so.1(GCC_3.0)
libgcc_s.so.1(GCC_3.3.1)
libgcc_s.so.1(GLIBC_2.0)
libgcrypt.so.20
libgcrypt.so.20(GCRYPT_1.6)
libgpg-error.so.0
libidn.so.11
liblz4.so.1
liblzma.so.5
liblzma.so.5(XZ_5.0)
libm.so.6
libpam.so.0
libpam.so.0(LIBPAM_1.0)
libpam.so.0(LIBPAM_EXTENSION_1.0)
libpam.so.0(LIBPAM_MODUTIL_1.0)
libpam_misc.so.0
libpam_misc.so.0(LIBPAM_MISC_1.0)
libpthread.so.0
libpthread.so.0(GLIBC_2.0)
libpthread.so.0(GLIBC_2.1)
libpthread.so.0(GLIBC_2.2)
libresolv.so.2
librt.so.1
librt.so.1(GLIBC_2.2)
librt.so.1(GLIBC_2.3.4)
libseccomp.so.2
libselinux.so.1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 7 of 7
Name ascending sort Size
/usr/lib/libnss_myhostname.so.273,652
/usr/lib/libnss_resolve.so.2291,572
/usr/lib/libsystemd.so.020
/usr/lib/libsystemd.so.0.14.0584,244
/usr/lib/libudev.so.116
/usr/lib/libudev.so.1.6.4132,680
/usr/lib/security/pam_systemd.so291,576
Component of
Page:
<<< 51 through 100 of 4583 >>>
Buildroot descending sort Created State
f24-build-7498356-690935 2017-02-02 22:44:52 expired
f24-build-7497546-690935 2017-02-02 20:36:36 expired
f24-build-7497185-690935 2017-02-02 19:23:35 expired
f24-build-7497168-690935 2017-02-02 19:20:12 expired
f24-build-7497138-690935 2017-02-02 19:14:42 expired
f24-build-7497098-690935 2017-02-02 19:09:27 expired
f24-build-7497038-690935 2017-02-02 19:03:32 expired
f24-build-7496699-690935 2017-02-02 17:43:25 expired
f24-build-7496689-690935 2017-02-02 17:40:22 expired
f24-build-7496665-690935 2017-02-02 17:34:55 expired
f24-build-7496612-690918 2017-02-02 17:25:57 expired
f24-build-7496471-690896 2017-02-02 17:05:58 expired
f24-build-7496465-690896 2017-02-02 17:05:32 expired
f24-build-7496328-690896 2017-02-02 16:53:18 expired
f24-build-7496315-690896 2017-02-02 16:49:59 expired
f24-build-7496310-690896 2017-02-02 16:48:49 expired
f24-build-7496300-690896 2017-02-02 16:47:08 expired
f24-build-7496225-690896 2017-02-02 16:42:14 expired
f24-build-7495945-690849 2017-02-02 15:54:24 expired
f24-build-7495822-690849 2017-02-02 15:36:13 expired
f24-build-7495679-690849 2017-02-02 15:15:07 expired
f24-build-7495518-690787 2017-02-02 14:53:26 expired
f24-build-7494779-690742 2017-02-02 13:21:25 expired
f24-build-7494707-690742 2017-02-02 13:13:01 expired
f24-build-7494602-690742 2017-02-02 13:03:45 expired
f24-build-7494506-690742 2017-02-02 12:53:33 expired
f24-build-7494099-690676 2017-02-02 12:00:07 expired
f24-build-7494075-690676 2017-02-02 11:37:26 expired
f24-build-7494045-690676 2017-02-02 11:08:33 expired
f24-build-7494018-690666 2017-02-02 10:37:44 expired
f24-build-7494006-690653 2017-02-02 10:29:54 expired
f24-build-7493972-690653 2017-02-02 09:57:34 expired
f24-build-7493954-690614 2017-02-02 09:39:26 expired
f24-build-7493951-690614 2017-02-02 09:31:53 expired
f24-build-7493920-690614 2017-02-02 09:19:12 expired
f24-build-7493905-690614 2017-02-02 09:07:20 expired
f24-build-7493773-690614 2017-02-02 06:31:36 expired
f24-build-7493731-690493 2017-02-02 04:47:20 expired
f24-build-7493627-690493 2017-02-02 00:15:43 expired
f24-build-7493506-690493 2017-02-01 21:39:22 expired
f24-build-7493372-690460 2017-02-01 19:11:29 expired
f24-build-7493363-690422 2017-02-01 19:05:52 expired
f24-build-7492993-690422 2017-02-01 18:16:20 expired
f24-build-7492946-690394 2017-02-01 17:55:36 expired
f24-build-7492860-690359 2017-02-01 17:14:14 expired
f24-build-7492823-690359 2017-02-01 16:49:05 expired
f24-build-7492817-690359 2017-02-01 16:44:30 expired
f24-build-7492800-690359 2017-02-01 16:31:28 expired
f24-build-7492747-690297 2017-02-01 16:15:52 expired
f24-build-7492710-690297 2017-02-01 15:41:07 expired