Sat, 23 Jan 2021 07:48:17 UTC

Information for RPM lua-devel-5.3.4-1.fc25.armv7hl.rpm

ID8971217
Namelua-devel
Version5.3.4
Release1.fc25
Epoch
Archarmv7hl
SummaryDevelopment files for lua
DescriptionThis package contains development files for lua.
Build Time2017-02-09 15:20:47 GMT
Size27,602
66738574f5aa967d325c917e0d341978
LicenseMIT
Buildrootf25-build-7582644-693819
Provides
lua-devel = 5.3.4-1.fc25
lua-devel(armv7hl-32) = 5.3.4-1.fc25
pkgconfig(lua) = 5.3.0
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
lua(armv7hl-32) = 5.3.4-1.fc25
pkgconfig
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 8 of 8
Name ascending sort Size
/usr/include/lauxlib.h8,628
/usr/include/lua.h14,833
/usr/include/lua.hpp191
/usr/include/luaconf-arm.h21,612
/usr/include/luaconf.h1,657
/usr/include/lualib.h1,301
/usr/lib/liblua.so13
/usr/lib/pkgconfig/lua.pc223
Component of
Page:
<<< 51 through 63 of 63
Buildroot Created State ascending sort
f25-build-8430646-745677 2017-04-30 16:37:16 expired
f25-build-8435555-745677 2017-04-30 22:12:01 expired
f25-build-8435909-745815 2017-04-30 22:41:10 expired
f25-build-8442515-745815 2017-05-01 09:47:50 expired
f25-build-8445473-746087 2017-05-01 16:50:46 expired
f25-build-8445738-746087 2017-05-01 17:27:00 expired
f25-build-8446601-746443 2017-05-01 21:33:25 expired
f25-build-8466462-748512 2017-05-04 06:48:55 expired
f25-build-8495073-749310 2017-05-07 23:10:41 expired
f25-build-8506984-749462 2017-05-08 19:29:02 expired
f25-build-8520382-749731 2017-05-10 08:46:29 expired
f25-build-8598904-751877 2017-05-19 07:25:40 expired
f25-build-8604656-751970 2017-05-19 15:09:40 expired