Tue, 24 Nov 2020 20:53:23 UTC

Information for RPM lua-devel-5.3.4-1.fc25.x86_64.rpm

ID8971219
Namelua-devel
Version5.3.4
Release1.fc25
Epoch
Archx86_64
SummaryDevelopment files for lua
DescriptionThis package contains development files for lua.
Build Time2017-02-09 15:16:32 GMT
Size27,570
881bfd5653b3ab33585642f3ce2baccf
LicenseMIT
Buildrootf25-build-7582642-693819
Provides
lua-devel = 5.3.4-1.fc25
lua-devel(x86-64) = 5.3.4-1.fc25
pkgconfig(lua) = 5.3.0
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
lua(x86-64) = 5.3.4-1.fc25
pkgconfig
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 8 of 8
Name ascending sort Size
/usr/include/lauxlib.h8,628
/usr/include/lua.h14,833
/usr/include/lua.hpp191
/usr/include/luaconf-x86_64.h21,614
/usr/include/luaconf.h1,657
/usr/include/lualib.h1,301
/usr/lib64/liblua.so13
/usr/lib64/pkgconfig/lua.pc225
Component of
Page:
<<< 51 through 64 of 64
Buildroot descending sort Created State
f25-build-7701804-696346 2017-02-16 13:34:15 expired
f25-build-7701801-696346 2017-02-16 13:33:18 expired
f25-build-7701689-696251 2017-02-16 13:13:16 expired
f25-build-7695394-696047 2017-02-15 16:07:43 expired
f25-build-7695360-696047 2017-02-15 16:03:10 expired
f25-build-7695324-696047 2017-02-15 15:55:06 expired
f25-build-7693344-695596 2017-02-15 08:22:10 expired
f25-build-7689765-695287 2017-02-14 17:34:01 expired
f25-build-7688917-695287 2017-02-14 15:12:13 expired
f25-build-7688849-695287 2017-02-14 15:09:02 expired
f25-build-7679750-694852 2017-02-13 14:32:17 expired
f25-build-7670171-694668 2017-02-12 22:23:57 expired
f25-build-7670044-694668 2017-02-12 22:07:40 expired
f25-build-7593842-694052 2017-02-10 11:28:48 expired