Tue, 24 Nov 2020 20:14:49 UTC

Information for RPM lua-devel-5.3.4-1.fc25.i686.rpm

ID8971227
Namelua-devel
Version5.3.4
Release1.fc25
Epoch
Archi686
SummaryDevelopment files for lua
DescriptionThis package contains development files for lua.
Build Time2017-02-09 15:16:49 GMT
Size27,594
41e6de03197b791eb4943a3696a43709
LicenseMIT
Buildrootf25-build-7582643-693819
Provides
lua-devel = 5.3.4-1.fc25
lua-devel(x86-32) = 5.3.4-1.fc25
pkgconfig(lua) = 5.3.0
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
lua(x86-32) = 5.3.4-1.fc25
pkgconfig
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 8 of 8
Name ascending sort Size
/usr/include/lauxlib.h8,628
/usr/include/lua.h14,833
/usr/include/lua.hpp191
/usr/include/luaconf-i386.h21,612
/usr/include/luaconf.h1,657
/usr/include/lualib.h1,301
/usr/lib/liblua.so13
/usr/lib/pkgconfig/lua.pc223
Component of
Page:
<<< 51 through 65 of 65
Buildroot descending sort Created State
f25-build-7720552-697106 2017-02-18 13:35:25 expired
f25-build-7701806-696346 2017-02-16 13:34:20 expired
f25-build-7701800-696346 2017-02-16 13:33:17 expired
f25-build-7701690-696251 2017-02-16 13:13:16 expired
f25-build-7695395-696047 2017-02-15 16:07:44 expired
f25-build-7695362-696047 2017-02-15 16:03:14 expired
f25-build-7695325-696047 2017-02-15 15:55:07 expired
f25-build-7693347-695596 2017-02-15 08:22:11 expired
f25-build-7689764-695287 2017-02-14 17:34:00 expired
f25-build-7688919-695287 2017-02-14 15:12:14 expired
f25-build-7688850-695287 2017-02-14 15:09:02 expired
f25-build-7679748-694852 2017-02-13 14:32:11 expired
f25-build-7670172-694668 2017-02-12 22:23:59 expired
f25-build-7670045-694668 2017-02-12 22:07:41 expired
f25-build-7593844-694052 2017-02-10 11:28:49 expired