Tue, 02 Mar 2021 02:24:34 UTC

Information for RPM sssd-krb5-common-1.15.2-6.module_450532e1.i686.rpm

ID10156384
Namesssd-krb5-common
Version1.15.2
Release6.module_450532e1
Epoch
Archi686
SummarySSSD helpers needed for Kerberos and GSSAPI authentication
DescriptionProvides helper processes that the LDAP and Kerberos back ends can use for Kerberos user or host authentication.
Build Time2017-07-11 17:06:51 GMT
Size147,338
476a49478f8575c4ca56bc309f15aa2e
LicenseGPLv3+
Buildrootmodule-450532e14b1612af-build-9068883-767841
Provides
sssd-krb5-common = 1.15.2-6.module_450532e1
sssd-krb5-common(x86-32) = 1.15.2-6.module_450532e1
Obsoletes No Obsoletes
Conflicts
sssd < 1.10.0-8.beta2
Requires
cyrus-sasl-gssapi(x86-32)
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libcom_err.so.2
libdhash.so.1
libdhash.so.1(DHASH_0.4.3)
libk5crypto.so.3
libkrb5.so.3
libkrb5.so.3(krb5_3_MIT)
libpcre.so.1
libpopt.so.0
libpopt.so.0(LIBPOPT_0)
libsss_debug.so
libsystemd.so.0
libsystemd.so.0(LIBSYSTEMD_209)
libtalloc.so.2
libtalloc.so.2(TALLOC_2.0.2)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
sssd-common = 1.15.2-6.module_450532e1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 5 of 5
Name descending sort Size
/var/lib/sss/pubconf/krb5.include.d4,096
/usr/share/licenses/sssd-krb5-common/COPYING35,147
/usr/share/licenses/sssd-krb5-common4,096
/usr/libexec/sssd/ldap_child81,660
/usr/libexec/sssd/krb5_child152,440
Component of No Buildroots