Fri, 14 Aug 2020 12:32:36 UTC

Information for RPM gsoap-devel-2.8.16-9.el7.x86_64.rpm

ID10532731
Namegsoap-devel
Version2.8.16
Release9.el7
Epoch
Archx86_64
SummaryDevel libraries and headers for linking with gSOAP generated stubs
DescriptiongSOAP libraries, headers and generators for linking with and creating gSOAP generated stubs
Build Time2017-08-01 20:28:46 GMT
Size815,244
600fa3dd9effcf8c3bc51585f092be58
LicenseGPLv2+ with exceptions
Buildrootepel7-build-9363125-773815
Provides
gsoap-devel = 2.8.16-9.el7
gsoap-devel(x86-64) = 2.8.16-9.el7
pkgconfig(gsoap) = 2.8
pkgconfig(gsoap++) = 2.8
pkgconfig(gsoapck) = 2.8
pkgconfig(gsoapck++) = 2.8
pkgconfig(gsoapssl) = 2.8
pkgconfig(gsoapssl++) = 2.8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
gsoap = 2.8.16-9.el7
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libcrypto.so.10()(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libgsoap++.so.4()(64bit)
libgsoap.so.4()(64bit)
libgsoapck++.so.4()(64bit)
libgsoapck.so.4()(64bit)
libgsoapssl++.so.4()(64bit)
libgsoapssl.so.4()(64bit)
libm.so.6()(64bit)
libssl.so.10()(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
libz.so.1()(64bit)
pkgconfig
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 155 >>>
Name descending sort Size
/usr/share/man/man1/wsdl2h.1.gz1,650
/usr/share/man/man1/soapcpp2.1.gz1,425
/usr/share/gsoap/plugin/wsseapi.h13,143
/usr/share/gsoap/plugin/wsseapi.cpp212,334
/usr/share/gsoap/plugin/wsseapi.c212,334
/usr/share/gsoap/plugin/wsse2api.h13,144
/usr/share/gsoap/plugin/wsse2api.c155,687
/usr/share/gsoap/plugin/wsrmapi.h11,742
/usr/share/gsoap/plugin/wsrmapi.c156,553
/usr/share/gsoap/plugin/wsddapi.h17,988
/usr/share/gsoap/plugin/wsddapi.c55,321
/usr/share/gsoap/plugin/wsaapi.h6,413
/usr/share/gsoap/plugin/wsaapi.c58,843
/usr/share/gsoap/plugin/threads.h6,600
/usr/share/gsoap/plugin/threads.c4,106
/usr/share/gsoap/plugin/smdevp.h8,116
/usr/share/gsoap/plugin/smdevp.c23,734
/usr/share/gsoap/plugin/plugin.h588
/usr/share/gsoap/plugin/plugin.c3,680
/usr/share/gsoap/plugin/mecevp.h7,272
/usr/share/gsoap/plugin/mecevp.c44,940
/usr/share/gsoap/plugin/md5evp.h3,074
/usr/share/gsoap/plugin/md5evp.c3,676
/usr/share/gsoap/plugin/logging.h3,310
/usr/share/gsoap/plugin/logging.c6,022
/usr/share/gsoap/plugin/httpposttest.h2,307
/usr/share/gsoap/plugin/httpposttest.c6,982
/usr/share/gsoap/plugin/httppost.h3,670
/usr/share/gsoap/plugin/httppost.c10,772
/usr/share/gsoap/plugin/httpmd5test.h2,189
/usr/share/gsoap/plugin/httpmd5test.c2,682
/usr/share/gsoap/plugin/httpmd5.h3,279
/usr/share/gsoap/plugin/httpmd5.c9,389
/usr/share/gsoap/plugin/httpgettest.h2,298
/usr/share/gsoap/plugin/httpgettest.c3,084
/usr/share/gsoap/plugin/httpget.h3,230
/usr/share/gsoap/plugin/httpget.c10,411
/usr/share/gsoap/plugin/httpform.h2,737
/usr/share/gsoap/plugin/httpform.c7,269
/usr/share/gsoap/plugin/httpdatest.h2,190
/usr/share/gsoap/plugin/httpdatest.c5,855
/usr/share/gsoap/plugin/httpda.h5,174
/usr/share/gsoap/plugin/httpda.c36,121
/usr/share/gsoap/plugin/calcrest.h25,553
/usr/share/gsoap/plugin/cacerts.h3,027
/usr/share/gsoap/plugin/cacerts.c236,416
/usr/share/gsoap/plugin/README.txt1,459
/usr/share/gsoap/plugin4,096
/usr/share/gsoap/import/xsd.h3,728
/usr/share/gsoap/import/xop.h2,890
Component of
1 through 27 of 27
Buildroot descending sort Created State
epel7-build-12224422-899433 2018-04-26 04:52:28 expired
epel7-build-12091401-890410 2018-04-10 05:58:37 expired
epel7-build-11926487-882529 2018-03-24 23:24:22 expired
epel7-build-11822479-877298 2018-03-16 09:52:38 expired
epel7-build-11822169-877298 2018-03-16 09:08:36 expired
epel7-build-11731005-872451 2018-03-08 09:21:35 expired
epel7-build-11577617-862149 2018-02-22 10:49:08 expired
epel7-build-11511859-857778 2018-02-16 13:43:23 expired
epel7-build-11504490-857258 2018-02-15 17:04:04 expired
epel7-build-11504323-857180 2018-02-15 16:25:14 expired
epel7-build-11395059-852926 2018-02-08 21:49:17 expired
epel7-build-11280946-849241 2018-02-02 14:15:16 expired
epel7-build-10778380-824713 2017-12-12 14:13:05 expired
epel7-build-10740042-823641 2017-12-08 09:24:26 expired
epel7-build-10440542-809607 2017-11-07 16:24:36 expired
epel7-build-10431639-808710 2017-11-06 10:30:28 expired
epel7-build-10244171-801159 2017-10-21 00:36:50 expired
epel7-build-10205075-799027 2017-10-16 20:25:29 expired
epel7-build-10167737-798135 2017-10-13 13:22:04 expired
epel7-build-10028171-790491 2017-09-29 02:54:24 expired
epel7-build-9943745-787086 2017-09-19 15:44:38 expired
epel7-build-9856892-784206 2017-09-12 01:08:38 expired
epel7-build-9853242-783995 2017-09-11 15:01:51 expired
epel7-build-9837924-783744 2017-09-10 12:45:53 expired
epel7-build-9830855-783624 2017-09-09 19:25:25 expired
epel7-build-9804831-783140 2017-09-07 18:15:43 expired
epel7-build-9685759-780143 2017-08-27 14:34:42 expired