Tue, 16 Aug 2022 00:13:07 UTC

Information for RPM poppler-qt5-devel-0.52.0-12.fc26.ppc64le.rpm

ID14124286
Namepoppler-qt5-devel
Version0.52.0
Release12.fc26
Epoch
Archppc64le
SummaryDevelopment files for Qt5 wrapper
DescriptionDevelopment files for Qt5 wrapper.
Build Time2018-05-28 13:47:47 GMT
Size56.12 KB
f3ca42078535432b1812d8be72bde734
License(GPLv2 or GPLv3) and GPLv2+ and LGPLv2+ and MIT
Buildrootf26-build-12559120-917680
Provides
pkgconfig(poppler-qt5) = 0.52.0
poppler-qt5-devel = 0.52.0-12.fc26
poppler-qt5-devel(ppc-64) = 0.52.0-12.fc26
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
libpoppler-qt5.so.1()(64bit)
pkgconfig(poppler) = 0.52.0
poppler-devel(ppc-64) = 0.52.0-12.fc26
poppler-qt5(ppc-64) = 0.52.0-12.fc26
qt5-qtbase-devel
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 12 of 12
Name descending sort Size
/usr/lib64/pkgconfig/poppler-qt5.pc259.00 B
/usr/lib64/libpoppler-qt5.so23.00 B
/usr/include/poppler/qt5/poppler-qt5.h50.70 KB
/usr/include/poppler/qt5/poppler-page-transition.h4.00 KB
/usr/include/poppler/qt5/poppler-optcontent.h2.58 KB
/usr/include/poppler/qt5/poppler-media.h2.33 KB
/usr/include/poppler/qt5/poppler-link.h15.10 KB
/usr/include/poppler/qt5/poppler-link-private.h1.33 KB
/usr/include/poppler/qt5/poppler-form.h10.58 KB
/usr/include/poppler/qt5/poppler-export.h652.00 B
/usr/include/poppler/qt5/poppler-annotation.h39.17 KB
/usr/include/poppler/qt54.00 KB
Component of No Buildroots