Mon, 09 Dec 2019 02:53:44 UTC

Information for RPM moby-engine-18.09.8-1.ce.git0dd43dd.fc31.x86_64.rpm

ID18147595
Namemoby-engine
Version18.09.8
Release1.ce.git0dd43dd.fc31
Epoch
Archx86_64
SummaryThe open-source application container engine
DescriptionDocker is an open source project to build, ship and run any application as a lightweight container. Docker containers are both hardware-agnostic and platform-agnostic. This means they can run anywhere, from your laptop to the largest EC2 compute instance and everything in between - and they don't require you to use a particular language, framework or packaging system. That makes them great building blocks for deploying and scaling web apps, databases, and backend services without depending on a particular stack or provider.
Build Time2019-07-18 19:04:27 GMT
Size40397205
ce655d377e9d67962dffd3be03ae17f9
LicenseASL 2.0
Buildrootf31-build-16897516-1218975
Provides
config(moby-engine) = 18.09.8-1.ce.git0dd43dd.fc31
docker = 18.09.8-1.ce.git0dd43dd.fc31
docker-latest = 18.09.8-1.ce.git0dd43dd.fc31
moby-engine = 18.09.8-1.ce.git0dd43dd.fc31
moby-engine(x86-64) = 18.09.8-1.ce.git0dd43dd.fc31
Obsoletes
docker < 18.09.8-1.ce.git0dd43dd.fc31
docker-latest < 18.09.8-1.ce.git0dd43dd.fc31
Conflicts
docker
docker-ce
docker-common
docker-ee
docker-engine-cs
docker-io
docker-latest
Requires
/bin/sh
/bin/sh
/bin/sh
/bin/sh
config(moby-engine) = 18.09.8-1.ce.git0dd43dd.fc31
container-selinux
containerd
device-mapper-libs >= 1.02.90-1
iptables
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libdevmapper.so.1.02()(64bit)
libdevmapper.so.1.02(Base)(64bit)
libdevmapper.so.1.02(DM_1_02_97)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libpthread.so.0(GLIBC_2.3.2)(64bit)
libseccomp.so.2()(64bit)
libsystemd.so.0()(64bit)
libsystemd.so.0(LIBSYSTEMD_209)(64bit)
pigz
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rtld(GNU_HASH)
runc
systemd
tar
xz
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 38 of 38
Name descending sort Size
/usr/share/man/man8/dockerd.8.gz10507
/usr/share/man/man5/docker-config-json.5.gz1336
/usr/share/man/man5/Dockerfile.5.gz6322
/usr/share/man/man1/docker.1.gz1125
/usr/share/man/man1/docker-run.1.gz16079
/usr/share/man/man1/docker-build.1.gz5581
/usr/share/licenses/moby-engine/cli-LICENSE10765
/usr/share/licenses/moby-engine/LICENSE10765
/usr/share/licenses/moby-engine0
/usr/share/doc/moby-engine/cli-README.md1576
/usr/share/doc/moby-engine/cli-NOTICE638
/usr/share/doc/moby-engine/cli-MAINTAINERS3389
/usr/share/doc/moby-engine/README.md3395
/usr/share/doc/moby-engine/NOTICE638
/usr/share/doc/moby-engine/MAINTAINERS15158
/usr/share/doc/moby-engine/CONTRIBUTING.md19920
/usr/share/doc/moby-engine/CHANGELOG.md206319
/usr/share/doc/moby-engine/AUTHORS74397
/usr/share/doc/moby-engine0
/usr/share/bash-completion/completions/docker110478
/usr/libexec/docker/docker-proxy3008056
/usr/libexec/docker/docker-init812184
/usr/libexec/docker0
/usr/lib/udev/rules.d/80-docker.rules343
/usr/lib/systemd/system/docker.socket197
/usr/lib/systemd/system/docker.service1314
/usr/lib/.build-id/ea/6cb3dfcdd02db3744df02b601659587f8cfdf827
/usr/lib/.build-id/ea0
/usr/lib/.build-id/dd/25d24778a2ce076fea87089967b78da994bf8043
/usr/lib/.build-id/dd0
/usr/lib/.build-id/6c/19fb19808339a99afca777d979c000d5d13d2142
/usr/lib/.build-id/6c0
/usr/lib/.build-id/3d/b1bd63de7a96d237f4ba6ae0ad0b96504b76bc26
/usr/lib/.build-id/3d0
/usr/lib/.build-id0
/usr/bin/dockerd96877760
/usr/bin/docker80757504
/etc/sysconfig/docker322
Component of No Buildroots