Sat, 07 Dec 2019 16:34:00 UTC

Information for RPM mesa-vdpau-drivers-19.2.0~rc3-2.fc31.i686.rpm

ID19063506
Namemesa-vdpau-drivers
Version19.2.0~rc3
Release2.fc31
Epoch
Archi686
SummaryMesa-based VDPAU drivers
DescriptionMesa-based VDPAU drivers.
Build Time2019-09-17 19:41:36 GMT
Size3096872
bc513bfe6af3e1cba535d0b025e03785
LicenseMIT
Buildrootf31-build-17534586-1265017
Provides
libvdpau_gallium.so.1.0.0
mesa-vdpau-drivers = 19.2.0~rc3-2.fc31
mesa-vdpau-drivers(x86-32) = 19.2.0~rc3-2.fc31
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libLLVM-8.so
libLLVM-8.so(LLVM_8)
libX11-xcb.so.1
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.1)
libc.so.6(GLIBC_2.1.2)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.17)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.2.3)
libc.so.6(GLIBC_2.2.4)
libc.so.6(GLIBC_2.28)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
libc.so.6(GLIBC_2.8)
libdl.so.2
libdl.so.2(GLIBC_2.0)
libdl.so.2(GLIBC_2.1)
libdrm.so.2
libdrm_amdgpu.so.1
libdrm_nouveau.so.2
libdrm_radeon.so.1
libelf.so.1
libelf.so.1(ELFUTILS_1.0)
libelf.so.1(ELFUTILS_1.5)
libexpat.so.1
libgcc_s.so.1
libgcc_s.so.1(GCC_3.0)
libgcc_s.so.1(GCC_3.4)
libgcc_s.so.1(GLIBC_2.0)
libm.so.6
libm.so.6(GLIBC_2.0)
libm.so.6(GLIBC_2.1)
libm.so.6(GLIBC_2.27)
libm.so.6(GLIBC_2.29)
libpthread.so.0
libpthread.so.0(GLIBC_2.0)
libpthread.so.0(GLIBC_2.1)
libpthread.so.0(GLIBC_2.12)
libpthread.so.0(GLIBC_2.2)
libpthread.so.0(GLIBC_2.3.2)
libpthread.so.0(GLIBC_2.3.4)
libstdc++.so.6
libstdc++.so.6(CXXABI_1.3)
libstdc++.so.6(CXXABI_1.3.8)
libstdc++.so.6(GLIBCXX_3.4)
libstdc++.so.6(GLIBCXX_3.4.15)
libstdc++.so.6(GLIBCXX_3.4.18)
libstdc++.so.6(GLIBCXX_3.4.20)
libxcb-dri2.so.0
libxcb-dri3.so.0
libxcb-present.so.0
libxcb-sync.so.1
libxcb-xfixes.so.0
libxcb.so.1
libxshmfence.so.1
libz.so.1
mesa-filesystem(x86-32) = 19.2.0~rc3-2.fc31
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rpmlib(TildeInVersions) <= 4.10.0-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 18 of 18
Name descending sort Size
/usr/lib/vdpau/libvdpau_radeonsi.so.1.0.010551860
/usr/lib/vdpau/libvdpau_radeonsi.so.1.026
/usr/lib/vdpau/libvdpau_radeonsi.so.126
/usr/lib/vdpau/libvdpau_r600.so.1.0.010551860
/usr/lib/vdpau/libvdpau_r600.so.1.022
/usr/lib/vdpau/libvdpau_r600.so.122
/usr/lib/vdpau/libvdpau_r300.so.1.0.010551860
/usr/lib/vdpau/libvdpau_r300.so.1.022
/usr/lib/vdpau/libvdpau_r300.so.122
/usr/lib/vdpau/libvdpau_nouveau.so.1.0.010551860
/usr/lib/vdpau/libvdpau_nouveau.so.1.025
/usr/lib/vdpau/libvdpau_nouveau.so.125
/usr/lib/.build-id/42/0685ab37dc60aff60b4a3fd8ac2028bd8e1e79.352
/usr/lib/.build-id/42/0685ab37dc60aff60b4a3fd8ac2028bd8e1e79.248
/usr/lib/.build-id/42/0685ab37dc60aff60b4a3fd8ac2028bd8e1e79.148
/usr/lib/.build-id/42/0685ab37dc60aff60b4a3fd8ac2028bd8e1e7951
/usr/lib/.build-id/420
/usr/lib/.build-id0
Component of No Buildroots