Wed, 12 Aug 2020 07:25:51 UTC

Information for RPM perl-libs-4:5.30.1-449.module_f30+7930+9834dd4e.ppc64le.rpm

ID20556488
Nameperl-libs
Version5.30.1
Release449.module_f30+7930+9834dd4e
Epoch4
Archppc64le
SummaryThe libraries for the perl run-time
DescriptionThe is a perl run-time (interpreter as a shared library and include directories).
Build Time2020-02-14 10:14:26 GMT
Size1,818,898
36c3149b89d8f72e7e423b3564cd4f24
License(GPL+ or Artistic) and HSRL and MIT and UCD
Buildrootmodule-perl-bootstrap-5.30-3020200214084245-a5b0195c-build-19398789-1362108
Provides
libperl.so.5.30()(64bit)
perl(:MODULE_COMPAT_5.30.0)
perl(:MODULE_COMPAT_5.30.1)
perl(:VERSION) = 5.30.0
perl(:VERSION) = 5.30.1
perl(:WITH_64BIT)
perl(:WITH_ITHREADS)
perl(:WITH_LARGEFILES)
perl(:WITH_PERLIO)
perl(:WITH_THREADS)
perl(XSLoader) = 0.30
perl(integer) = 1.01
perl(re) = 0.37
perl(strict) = 1.11
perl(unicore::Name)
perl(utf8) = 1.22
perl(utf8_heavy.pl)
perl(warnings) = 1.44
perl-libs = 4:5.30.1-449.module_f30+7930+9834dd4e
perl-libs(ppc-64) = 4:5.30.1-449.module_f30+7930+9834dd4e
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.28)(64bit)
libcrypt.so.2()(64bit)
libcrypt.so.2(XCRYPT_2.0)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.17)(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.17)(64bit)
libm.so.6(GLIBC_2.29)(64bit)
libperl.so.5.30()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.17)(64bit)
perl(Carp)
perl(Exporter)
perl(XSLoader)
perl(integer)
perl(strict)
perl(warnings)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 625 >>>
Name descending sort Size
/usr/share/perl5/warnings.pm49,989
/usr/share/perl5/vendor_perl0
/usr/share/perl5/utf8_heavy.pl27,299
/usr/share/perl5/utf8.pm10,423
/usr/share/perl5/unicore/version7
/usr/share/perl5/unicore/uni_keywords.pl33,242
/usr/share/perl5/unicore/lib/XIDS/Y.pl7,480
/usr/share/perl5/unicore/lib/XIDS0
/usr/share/perl5/unicore/lib/XIDC/Y.pl8,652
/usr/share/perl5/unicore/lib/XIDC0
/usr/share/perl5/unicore/lib/WB/XX.pl8,749
/usr/share/perl5/unicore/lib/WB/WSegSpac.pl549
/usr/share/perl5/unicore/lib/WB/NU.pl1,156
/usr/share/perl5/unicore/lib/WB/MN.pl633
/usr/share/perl5/unicore/lib/WB/ML.pl569
/usr/share/perl5/unicore/lib/WB/MB.pl553
/usr/share/perl5/unicore/lib/WB/LE.pl6,579
/usr/share/perl5/unicore/lib/WB/KA.pl615
/usr/share/perl5/unicore/lib/WB/HL.pl607
/usr/share/perl5/unicore/lib/WB/FO.pl701
/usr/share/perl5/unicore/lib/WB/Extend.pl3,650
/usr/share/perl5/unicore/lib/WB/EX.pl563
/usr/share/perl5/unicore/lib/WB0
/usr/share/perl5/unicore/lib/Vo/U.pl1,903
/usr/share/perl5/unicore/lib/Vo/Tu.pl901
/usr/share/perl5/unicore/lib/Vo/Tr.pl657
/usr/share/perl5/unicore/lib/Vo/R.pl1,437
/usr/share/perl5/unicore/lib/Vo0
/usr/share/perl5/unicore/lib/Upper/Y.pl7,059
/usr/share/perl5/unicore/lib/Upper0
/usr/share/perl5/unicore/lib/UIdeo/Y.pl669
/usr/share/perl5/unicore/lib/UIdeo0
/usr/share/perl5/unicore/lib/Term/Y.pl1,618
/usr/share/perl5/unicore/lib/Term0
/usr/share/perl5/unicore/lib/Scx/Zzzz.pl8,218
/usr/share/perl5/unicore/lib/Scx/Zyyy.pl2,284
/usr/share/perl5/unicore/lib/Scx/Zinh.pl681
/usr/share/perl5/unicore/lib/Scx/Yi.pl575
/usr/share/perl5/unicore/lib/Scx/Xsux.pl538
/usr/share/perl5/unicore/lib/Scx/Tirh.pl557
/usr/share/perl5/unicore/lib/Scx/Tibt.pl561
/usr/share/perl5/unicore/lib/Scx/Thaa.pl565
/usr/share/perl5/unicore/lib/Scx/Telu.pl651
/usr/share/perl5/unicore/lib/Scx/Taml.pl753
/usr/share/perl5/unicore/lib/Scx/Talu.pl530
/usr/share/perl5/unicore/lib/Scx/Takr.pl536
/usr/share/perl5/unicore/lib/Scx/Tagb.pl530
/usr/share/perl5/unicore/lib/Scx/Syrc.pl591
/usr/share/perl5/unicore/lib/Scx/Sinh.pl633
/usr/share/perl5/unicore/lib/Scx/Sind.pl536
Component of
1 through 6 of 6
Buildroot Created State descending sort
module-perl-bootstrap-5.30-3020200214084245-a5b0195c-build-19399355-1362142 2020-02-14 10:43:50 expired
module-perl-bootstrap-5.30-3020200214084245-a5b0195c-build-19399370-1362142 2020-02-14 10:44:12 expired
module-perl-bootstrap-5.30-3020200214084245-a5b0195c-build-19399378-1362142 2020-02-14 10:44:18 expired
module-perl-bootstrap-5.30-3020200214084245-a5b0195c-build-19399379-1362142 2020-02-14 10:44:19 expired
module-perl-bootstrap-5.30-3020200214084245-a5b0195c-build-19399387-1362142 2020-02-14 10:44:27 expired
module-perl-bootstrap-5.30-3020200214084245-a5b0195c-build-19399397-1362142 2020-02-14 10:44:51 expired