Mon, 26 Jul 2021 18:58:18 UTC

Information for RPM python-dmlite-0.7.5-1.fc23.x86_64.rpm

ID6952035
Namepython-dmlite
Version0.7.5
Release1.fc23
Epoch
Archx86_64
SummaryPython wrapper for dmlite
DescriptionThis package provides a python wrapper for dmlite.
Build Time2015-11-02 19:54:56 GMT
Size382,858
2fd3f4b20e37de945c15e78308462233
LicenseASL 2.0
Buildrootf23-build-4323429-542944
Provides
python-dmlite = 0.7.5-1.fc23
python-dmlite(x86-64) = 0.7.5-1.fc23
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libboost_python.so.1.58.0()(64bit)
libboost_regex.so.1.58.0()(64bit)
libboost_system.so.1.58.0()(64bit)
libboost_thread.so.1.58.0()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libcrypto.so.10()(64bit)
libdl.so.2()(64bit)
libdmlite.so.0()(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libm.so.6()(64bit)
libpthread.so.0()(64bit)
libssl.so.10()(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
libstdc++.so.6(GLIBCXX_3.4.21)(64bit)
libz.so.1()(64bit)
python(abi) = 2.7
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 1 of 1
Name descending sort Size
/usr/lib64/python2.7/site-packages/pydmlite.so2,761,552
Component of No Buildroots