Wed, 28 Sep 2022 15:18:12 UTC

Information for RPM perl-Perl-Critic-Pulp-93-1.fc26.src.rpm

ID9509477
Nameperl-Perl-Critic-Pulp
Version93
Release1.fc26
Epoch
Archsrc
SummarySome add-on perlcritic policies
DescriptionThis is a collection of add-on policies for Perl::Critic. They're under a "pulp" theme plus other themes according to their purpose (see "POLICY THEMES" in Perl::Critic).
Build Time2017-04-18 13:30:59 GMT
Size223.07 KB
8427e065ba0a2f78b0ff2d6e0d9bdadf
LicenseGPLv3+
Buildrootf26-build-8300872-735201
Provides No Provides
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
findutils
make
perl
perl(Data::Dumper)
perl(Exporter)
perl(ExtUtils::MakeMaker) >= 6.76
perl(IO::String) >= 1.02
perl(List::MoreUtils) >= 0.24
perl(List::Util)
perl(POSIX)
perl(PPI) >= 1.220
perl(PPI::Document)
perl(PPI::Dumper)
perl(Perl::Critic) >= 1.084
perl(Perl::Critic::Policy) >= 1.084
perl(Perl::Critic::Utils) >= 1.100
perl(Perl::Critic::Utils::PPI)
perl(Perl::Critic::Violation)
perl(Perl::MinimumVersion)
perl(Pod::Escapes)
perl(Pod::MinimumVersion) >= 50
perl(Pod::ParseLink)
perl(Pod::Parser)
perl(Scalar::Util)
perl(Test::More)
perl(base)
perl(constant)
perl(lib)
perl(strict)
perl(vars)
perl(version)
perl(warnings)
perl-generators
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 2 of 2
Name descending sort Size
perl-Perl-Critic-Pulp.spec9.45 KB
Perl-Critic-Pulp-93.tar.gz209.19 KB
Component of No Buildroots