Sun, 11 Apr 2021 17:07:58 UTC

Information for RPM at-spi2-atk-2.26.1-1.fc28.ppc64.rpm

ID11921888
Nameat-spi2-atk
Version2.26.1
Release1.fc28
Epoch
Archppc64
SummaryA GTK+ module that bridges ATK to D-Bus at-spi
Descriptionat-spi allows assistive technologies to access GTK-based applications. Essentially it exposes the internals of applications for automation, so tools such as screen readers, magnifiers, or even scripting interfaces can query and interact with GUI controls. This version of at-spi is a major break from previous versions. It has been completely rewritten to use D-Bus rather than ORBIT / CORBA for its transport protocol. This package includes a gtk-module that bridges ATK to the new D-Bus based at-spi.
Build Time2017-11-01 18:41:56 GMT
Size95,480
3fa4261474af47e10d8053b238ef12f6
LicenseLGPLv2+
Buildrootf28-build-10378400-806759
Provides
at-spi2-atk = 2.26.1-1.fc28
at-spi2-atk(ppc-64) = 2.26.1-1.fc28
libatk-bridge-2.0.so.0()(64bit)
libatk-bridge.so()(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/sbin/ldconfig
/sbin/ldconfig
at-spi2-core(ppc-64) >= 2.25.3
atk(ppc-64) >= 2.25.2
libatk-1.0.so.0()(64bit)
libatk-bridge-2.0.so.0()(64bit)
libatspi.so.0()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libdbus-1.so.3()(64bit)
libdbus-1.so.3(LIBDBUS_1_3)(64bit)
libglib-2.0.so.0()(64bit)
libgmodule-2.0.so.0()(64bit)
libgobject-2.0.so.0()(64bit)
libpthread.so.0()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 16 of 16
Name Size descending sort
/usr/lib64/libatk-bridge-2.0.so.0.0.0337,680
/usr/lib64/gtk-2.0/modules/libatk-bridge.so68,072
/usr/share/licenses/at-spi2-atk/COPYING25,390
/usr/share/doc/at-spi2-atk/README3,002
/usr/share/doc/at-spi2-atk/AUTHORS450
/usr/lib64/gnome-settings-daemon-3.0/gtk-modules/at-spi2-atk.desktop213
/usr/lib/.build-id/68/59993c5e2e36dec6a5b1e2b80ab57d0ffb212c54
/usr/lib/.build-id/58/2b4ac81dddabdaf8f6dbdd351ab2bb38a7440d48
/usr/lib64/libatk-bridge-2.0.so.026
/usr/lib/.build-id0
/usr/lib/.build-id/580
/usr/lib/.build-id/680
/usr/lib64/gtk-2.00
/usr/lib64/gtk-2.0/modules0
/usr/share/doc/at-spi2-atk0
/usr/share/licenses/at-spi2-atk0
Component of
Page:
1 through 50 of 23669 >>>
Buildroot descending sort Created State
f28-build-11867664-879587 2018-03-20 02:34:24 expired
f28-build-11867276-879540 2018-03-20 00:49:38 expired
f28-build-11867251-879540 2018-03-20 00:42:23 expired
f28-build-11867197-879540 2018-03-20 00:31:40 expired
f28-build-11867155-879540 2018-03-20 00:19:06 expired
f28-build-11867069-879511 2018-03-19 23:39:59 expired
f28-build-11867014-879469 2018-03-19 23:16:57 expired
f28-build-11866929-879469 2018-03-19 22:57:20 expired
f28-build-11865716-879232 2018-03-19 18:57:01 expired
f28-build-11865504-879232 2018-03-19 18:27:55 expired
f28-build-11865426-879232 2018-03-19 18:14:40 expired
f28-build-11865376-879232 2018-03-19 18:06:42 expired
f28-build-11864691-879126 2018-03-19 16:16:08 expired
f28-build-11864681-879126 2018-03-19 16:15:50 expired
f28-build-11864563-879126 2018-03-19 16:01:08 expired
f28-build-11864361-879126 2018-03-19 15:46:18 expired
f28-build-11863913-879107 2018-03-19 15:18:32 expired
f28-build-11863825-879091 2018-03-19 15:07:43 expired
f28-build-11862179-878753 2018-03-19 12:43:12 expired
f28-build-11862172-878753 2018-03-19 12:41:59 expired
f28-build-11862146-878753 2018-03-19 12:39:55 expired
f28-build-11862090-878753 2018-03-19 12:37:10 expired
f28-build-11861837-878753 2018-03-19 12:20:05 expired
f28-build-11861514-878753 2018-03-19 11:55:15 expired
f28-build-11861138-878753 2018-03-19 11:28:56 expired
f28-build-11860831-878667 2018-03-19 11:05:27 expired
f28-build-11860430-878667 2018-03-19 10:34:31 expired
f28-build-11860032-878667 2018-03-19 10:05:43 expired
f28-build-11859562-878667 2018-03-19 09:37:18 expired
f28-build-11859556-878667 2018-03-19 09:37:04 expired
f28-build-11859410-878667 2018-03-19 09:21:55 expired
f28-build-11859345-878667 2018-03-19 09:17:15 expired
f28-build-11859235-878667 2018-03-19 09:06:18 expired
f28-build-11859201-878667 2018-03-19 09:01:00 expired
f28-build-11859191-878667 2018-03-19 08:58:14 expired
f28-build-11859149-878667 2018-03-19 08:54:13 expired
f28-build-11858980-878667 2018-03-19 08:41:06 expired
f28-build-11858692-878667 2018-03-19 08:23:21 expired
f28-build-11858597-878667 2018-03-19 08:15:54 expired
f28-build-11858578-878667 2018-03-19 08:13:01 expired
f28-build-11858435-878667 2018-03-19 08:06:31 expired
f28-build-11858430-878667 2018-03-19 08:06:29 expired
f28-build-11858377-878667 2018-03-19 08:01:05 expired
f28-build-11857135-878667 2018-03-19 06:35:51 expired
f28-build-11857130-878667 2018-03-19 06:35:42 expired
f28-build-11857127-878667 2018-03-19 06:35:30 expired
f28-build-11856988-878667 2018-03-19 06:24:38 expired
f28-build-11856752-878667 2018-03-19 06:08:43 expired
f28-build-11855810-878667 2018-03-19 04:56:34 expired
f28-build-11855766-878667 2018-03-19 04:49:01 expired