Fri, 18 Sep 2020 21:27:58 UTC

Information for RPM gsoap-devel-2.8.60-6.fc28.s390x.rpm

ID16772449
Namegsoap-devel
Version2.8.60
Release6.fc28
Epoch
Archs390x
SummaryDevel libraries and headers for linking with gSOAP generated stubs
DescriptiongSOAP libraries, headers and generators for linking with and creating gSOAP generated stubs.
Build Time2019-02-19 10:20:51 GMT
Size1,114,916
7d9f602c078c3e856b9c11fd24a19acb
LicenseGPLv2+ with exceptions
Buildrootf28-build-15298031-1097620
Provides
gsoap-devel = 2.8.60-6.fc28
gsoap-devel(s390-64) = 2.8.60-6.fc28
pkgconfig(gsoap) = 2.8
pkgconfig(gsoap++) = 2.8
pkgconfig(gsoapck) = 2.8
pkgconfig(gsoapck++) = 2.8
pkgconfig(gsoapssl) = 2.8
pkgconfig(gsoapssl++) = 2.8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
gsoap = 2.8.60-6.fc28
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libcrypto.so.1.1()(64bit)
libcrypto.so.1.1(OPENSSL_1_1_0)(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libgsoap++-2.8.60.so()(64bit)
libgsoap-2.8.60.so()(64bit)
libgsoapck++-2.8.60.so()(64bit)
libgsoapck-2.8.60.so()(64bit)
libgsoapssl++-2.8.60.so()(64bit)
libgsoapssl-2.8.60.so()(64bit)
libm.so.6()(64bit)
libssl.so.1.1()(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(CXXABI_1.3.9)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
libz.so.1()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 205 >>>
Name Size descending sort
/usr/bin/wsdl2h1,718,536
/usr/bin/soapcpp2728,072
/usr/share/gsoap/plugin/wsseapi.c290,321
/usr/share/gsoap/plugin/wsseapi.cpp290,321
/usr/share/gsoap/plugin/cacerts.c269,629
/usr/share/gsoap/plugin/wsrmapi.c196,286
/usr/share/gsoap/plugin/wsse2api.c157,054
/usr/include/stdsoap2.h152,145
/usr/share/gsoap/import/wst.h117,644
/usr/share/gsoap/import/saml2.h97,309
/usr/share/gsoap/import/saml1.h78,813
/usr/share/gsoap/plugin/wsaapi.c62,378
/usr/share/gsoap/plugin/wsddapi.c60,373
/usr/share/gsoap/plugin/mecevp.c53,425
/usr/share/gsoap/plugin/httpda.c53,036
/usr/share/gsoap/import/wsdd10.h51,550
/usr/share/gsoap/import/wsdd5.h51,504
/usr/share/gsoap/import/wsdd.h51,448
/usr/share/gsoap/plugin/sessions.c50,644
/usr/share/gsoap/WS/ws-bpel_executable.xsd46,150
/usr/share/gsoap/WS/WS-SecurityPolicy.xsd43,606
/usr/share/gsoap/WS/ws-bpel_abstract_common_base.xsd43,017
/usr/share/gsoap/import/wsrm5.h33,553
/usr/share/gsoap/import/wsrm.h33,307
/usr/share/gsoap/plugin/wsseapi-lite.c31,424
/usr/share/gsoap/plugin/wstapi.c28,065
/usr/share/gsoap/plugin/curlapi.c27,311
/usr/share/gsoap/plugin/smdevp.c26,927
/usr/share/gsoap/plugin/calcrest.h25,304
/usr/share/gsoap/WS/typemap.dat24,698
/usr/share/gsoap/WS/WS-Trust.xsd21,892
/usr/share/gsoap/import/xenc2.h21,027
/usr/share/gsoap/import/xenc.h21,026
/usr/share/gsoap/import/wsrm4.h20,417
/usr/share/gsoap/import/ds2.h19,683
/usr/share/gsoap/import/ds.h19,648
/usr/share/gsoap/plugin/wsddapi.h18,448
/usr/share/gsoap/plugin/wsseapi.h17,118
/usr/share/gsoap/plugin/mq.c16,317
/usr/share/gsoap/import/wsc.h15,714
/usr/share/gsoap/import/wsa5.h15,572
/usr/share/gsoap/WS/WS-typemap.dat15,331
/usr/share/gsoap/plugin/wsrmapi.h14,203
/usr/share/gsoap/import/wsa.h14,116
/usr/share/gsoap/import/wsse.h14,069
/usr/share/gsoap/import/wsc2.h14,000
/usr/share/gsoap/import/wsse2.h13,988
/usr/share/gsoap/WS/saml-schema-assertion-2.0.xsd13,160
/usr/share/gsoap/plugin/wsse2api.h13,144
/usr/share/gsoap/import/wsse11.h12,982
Component of
1 through 6 of 6
Buildroot descending sort Created State
f28-build-16181529-1158705 2019-05-08 12:03:35 expired
f28-build-15660632-1126896 2019-03-22 09:29:49 expired
f28-build-15643211-1124828 2019-03-20 11:02:57 expired
f28-build-15638509-1124828 2019-03-19 20:07:35 expired
f28-build-15551126-1118223 2019-03-13 12:29:35 expired
f28-build-15475560-1114734 2019-03-08 15:50:45 expired