Mon, 01 Jun 2020 06:47:12 UTC

Information for RPM perl-Devel-PPPort-0:3.52-449.module_f31+7931+b513465b.s390x.rpm

ID20555282
Nameperl-Devel-PPPort
Version3.52
Release449.module_f31+7931+b513465b
Epoch0
Archs390x
SummaryPerl Pollution Portability header generator
DescriptionPerl's API has changed over time, gaining new features, new functions, increasing its flexibility, and reducing the impact on the C name space environment (reduced pollution). The header file written by this module, typically ppport.h, attempts to bring some of the newer Perl API features to older versions of Perl, so that you can worry less about keeping track of old releases, but users can still reap the benefit.
Build Time2020-02-14 09:59:38 GMT
Size84,968
550a931c5bc32ab3411738bdb2d4e6d5
LicenseGPL+ or Artistic
Buildrootmodule-perl-bootstrap-5.30-3120200214084245-f636be4b-build-19398778-1362099
Provides
perl(Devel::PPPort) = 3.52
perl-Devel-PPPort = 0:3.52-449.module_f31+7931+b513465b
perl-Devel-PPPort(s390-64) = 0:3.52-449.module_f31+7931+b513465b
Obsoletes No Obsoletes
Conflicts
perl < 4:5.20.1-310
Requires
perl(:MODULE_COMPAT_5.30.1)
perl(strict)
perl(vars)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name Size descending sort
/usr/lib64/perl5/Devel/PPPort.pm247,875
/usr/share/man/man3/Devel::PPPort.3pm.gz10,770
/usr/lib64/perl5/Devel0
Component of
1 through 6 of 6
Buildroot descending sort Created State
module-perl-bootstrap-5.30-3120200214084245-f636be4b-build-19399251-1362131 2020-02-14 10:36:55 expired
module-perl-bootstrap-5.30-3120200214084245-f636be4b-build-19399238-1362131 2020-02-14 10:36:16 expired
module-perl-bootstrap-5.30-3120200214084245-f636be4b-build-19399228-1362131 2020-02-14 10:36:02 expired
module-perl-bootstrap-5.30-3120200214084245-f636be4b-build-19399222-1362131 2020-02-14 10:35:55 expired
module-perl-bootstrap-5.30-3120200214084245-f636be4b-build-19399209-1362131 2020-02-14 10:35:34 expired
module-perl-bootstrap-5.30-3120200214084245-f636be4b-build-19399206-1362131 2020-02-14 10:35:32 expired