Wed, 25 Nov 2020 17:46:25 UTC

Information for RPM python36-petsc4py-openmpi-3.11.0-12.el7.x86_64.rpm

ID19949340
Namepython36-petsc4py-openmpi
Version3.11.0
Release12.el7
Epoch
Archx86_64
SummaryPython3 bindings for OpenMPI PETSc
DescriptionThis package provides Python3 bindings for OpenMPI PETSc, the Portable, Extensible Toolkit for Scientific Computation.
Build Time2020-01-05 22:31:36 GMT
Size963,544
2f3b46ff01425ec02f4354fb54d4ebd5
LicenseBSD
Buildrootepel7-build-18788260-1328317
Provides
python3-petsc4py-openmpi = 3.11.0-12.el7
python3-petsc4py-openmpi(x86-64) = 3.11.0-12.el7
python36-petsc4py-openmpi = 3.11.0-12.el7
python36-petsc4py-openmpi(x86-64) = 3.11.0-12.el7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
MUMPS-openmpi(x86-64)
hdf5-openmpi(x86-64)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libmpi.so.12()(64bit)
libpetsc.so.3.11()(64bit)
libpthread.so.0()(64bit)
libpython3.6m.so.1.0()(64bit)
openmpi(x86-64)
petsc-openmpi(x86-64) >= 3.11.0
ptscotch-openmpi(x86-64)
python(abi) = 3.6
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
scalapack-openmpi(x86-64)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 41 of 41
Name ascending sort Size
/usr/lib64/python3.6/site-packages/openmpi/petsc4py4,096
/usr/lib64/python3.6/site-packages/openmpi/petsc4py-3.11.0-py3.6.egg-info4,096
/usr/lib64/python3.6/site-packages/openmpi/petsc4py-3.11.0-py3.6.egg-info/PKG-INFO3,095
/usr/lib64/python3.6/site-packages/openmpi/petsc4py-3.11.0-py3.6.egg-info/SOURCES.txt11,514
/usr/lib64/python3.6/site-packages/openmpi/petsc4py-3.11.0-py3.6.egg-info/dependency_links.txt1
/usr/lib64/python3.6/site-packages/openmpi/petsc4py-3.11.0-py3.6.egg-info/not-zip-safe1
/usr/lib64/python3.6/site-packages/openmpi/petsc4py-3.11.0-py3.6.egg-info/requires.txt24
/usr/lib64/python3.6/site-packages/openmpi/petsc4py-3.11.0-py3.6.egg-info/top_level.txt9
/usr/lib64/python3.6/site-packages/openmpi/petsc4py/PETSc.pxd94
/usr/lib64/python3.6/site-packages/openmpi/petsc4py/PETSc.py130
/usr/lib64/python3.6/site-packages/openmpi/petsc4py/__init__.py2,613
/usr/lib64/python3.6/site-packages/openmpi/petsc4py/__main__.py2,171
/usr/lib64/python3.6/site-packages/openmpi/petsc4py/__pycache__4,096
/usr/lib64/python3.6/site-packages/openmpi/petsc4py/__pycache__/PETSc.cpython-36.opt-1.pyc224
/usr/lib64/python3.6/site-packages/openmpi/petsc4py/__pycache__/PETSc.cpython-36.pyc224
/usr/lib64/python3.6/site-packages/openmpi/petsc4py/__pycache__/__init__.cpython-36.opt-1.pyc2,453
/usr/lib64/python3.6/site-packages/openmpi/petsc4py/__pycache__/__init__.cpython-36.pyc2,453
/usr/lib64/python3.6/site-packages/openmpi/petsc4py/__pycache__/__main__.cpython-36.opt-1.pyc1,743
/usr/lib64/python3.6/site-packages/openmpi/petsc4py/__pycache__/__main__.cpython-36.pyc1,743
/usr/lib64/python3.6/site-packages/openmpi/petsc4py/include4,096
/usr/lib64/python3.6/site-packages/openmpi/petsc4py/include/petsc4py4,096
/usr/lib64/python3.6/site-packages/openmpi/petsc4py/include/petsc4py/PETSc.pxd5,180
/usr/lib64/python3.6/site-packages/openmpi/petsc4py/include/petsc4py/__init__.pxd56
/usr/lib64/python3.6/site-packages/openmpi/petsc4py/include/petsc4py/__init__.pyx56
/usr/lib64/python3.6/site-packages/openmpi/petsc4py/include/petsc4py/numpy.h1,482
/usr/lib64/python3.6/site-packages/openmpi/petsc4py/include/petsc4py/petsc4py.PETSc.h9,766
/usr/lib64/python3.6/site-packages/openmpi/petsc4py/include/petsc4py/petsc4py.PETSc_api.h25,066
/usr/lib64/python3.6/site-packages/openmpi/petsc4py/include/petsc4py/petsc4py.h318
/usr/lib64/python3.6/site-packages/openmpi/petsc4py/include/petsc4py/petsc4py.i19,671
/usr/lib64/python3.6/site-packages/openmpi/petsc4py/lib4,096
/usr/lib64/python3.6/site-packages/openmpi/petsc4py/lib/PETSc.cpython-36m-x86_64-linux-gnu.so3,480,944
/usr/lib64/python3.6/site-packages/openmpi/petsc4py/lib/__init__.py5,699
/usr/lib64/python3.6/site-packages/openmpi/petsc4py/lib/__pycache__4,096
/usr/lib64/python3.6/site-packages/openmpi/petsc4py/lib/__pycache__/__init__.cpython-36.opt-1.pyc5,338
/usr/lib64/python3.6/site-packages/openmpi/petsc4py/lib/__pycache__/__init__.cpython-36.pyc5,338
/usr/lib64/python3.6/site-packages/openmpi/petsc4py/lib/petsc.cfg32
/usr/share/doc/python36-petsc4py-openmpi-3.11.04,096
/usr/share/doc/python36-petsc4py-openmpi-3.11.0/CHANGES.rst5,393
/usr/share/doc/python36-petsc4py-openmpi-3.11.0/README.rst817
/usr/share/licenses/python36-petsc4py-openmpi-3.11.04,096
/usr/share/licenses/python36-petsc4py-openmpi-3.11.0/LICENSE.rst1,433
Component of No Buildroots