Wed, 28 Oct 2020 12:43:32 UTC

Information for RPM gstreamer1-plugins-bad-free-devel-1.12.3-1.fc27.i686.rpm

ID11402767
Namegstreamer1-plugins-bad-free-devel
Version1.12.3
Release1.fc27
Epoch
Archi686
SummaryDevelopment files for the GStreamer media framework "bad" plug-ins
DescriptionGStreamer is a streaming media framework, based on graphs of elements which operate on media data. This package contains the development files for the plug-ins that aren't tested well enough, or the code is not of good enough quality.
Build Time2017-09-19 13:14:38 GMT
Size510,384
2c7a079aca7155a4d9ecbe625a25a7d5
LicenseLGPLv2+ and LGPLv2
Buildrootf27-build-9942973-787041
Provides
gstreamer1-plugins-bad-free-devel = 1.12.3-1.fc27
gstreamer1-plugins-bad-free-devel(x86-32) = 1.12.3-1.fc27
pkgconfig(gstreamer-bad-allocators-1.0) = 1.12.3
pkgconfig(gstreamer-bad-audio-1.0) = 1.12.3
pkgconfig(gstreamer-bad-base-1.0) = 1.12.3
pkgconfig(gstreamer-bad-video-1.0) = 1.12.3
pkgconfig(gstreamer-codecparsers-1.0) = 1.12.3
pkgconfig(gstreamer-gl-1.0) = 1.12.3
pkgconfig(gstreamer-insertbin-1.0) = 1.12.3
pkgconfig(gstreamer-mpegts-1.0) = 1.12.3
pkgconfig(gstreamer-player-1.0) = 1.12.3
pkgconfig(gstreamer-plugins-bad-1.0) = 1.12.3
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
gstreamer1-plugins-bad-free = 1.12.3-1.fc27
gstreamer1-plugins-base-devel
libgstadaptivedemux-1.0.so.0
libgstbadallocators-1.0.so.0
libgstbadaudio-1.0.so.0
libgstbadbase-1.0.so.0
libgstbadvideo-1.0.so.0
libgstbasecamerabinsrc-1.0.so.0
libgstcodecparsers-1.0.so.0
libgstgl-1.0.so.0
libgstinsertbin-1.0.so.0
libgstmpegts-1.0.so.0
libgstphotography-1.0.so.0
libgstplayer-1.0.so.0
libgsturidownloader-1.0.so.0
libgstwayland-1.0.so.0
pkgconfig(gstreamer-1.0)
pkgconfig(gstreamer-bad-base-1.0)
pkgconfig(gstreamer-base-1.0)
pkgconfig(gstreamer-video-1.0)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 414 >>>
Name Size ascending sort
/usr/include/gstreamer-1.0/gst/allocators0
/usr/include/gstreamer-1.0/gst/audio0
/usr/include/gstreamer-1.0/gst/base0
/usr/include/gstreamer-1.0/gst/basecamerabinsrc0
/usr/include/gstreamer-1.0/gst/codecparsers0
/usr/include/gstreamer-1.0/gst/gl0
/usr/include/gstreamer-1.0/gst/gl/egl0
/usr/include/gstreamer-1.0/gst/gl/glprototypes0
/usr/include/gstreamer-1.0/gst/gl/wayland0
/usr/include/gstreamer-1.0/gst/gl/x110
/usr/include/gstreamer-1.0/gst/insertbin0
/usr/include/gstreamer-1.0/gst/mpegts0
/usr/include/gstreamer-1.0/gst/player0
/usr/include/gstreamer-1.0/gst/uridownloader0
/usr/include/gstreamer-1.0/gst/video0
/usr/share/gtk-doc/html/gst-plugins-bad-libs-1.00
/usr/share/gtk-doc/html/gst-plugins-bad-plugins-1.00
/usr/lib/libgstgl-1.0.so24
/usr/lib/libgstmpegts-1.0.so28
/usr/lib/libgstplayer-1.0.so28
/usr/lib/libgstbadbase-1.0.so29
/usr/lib/libgstwayland-1.0.so29
/usr/lib/libgstbadaudio-1.0.so30
/usr/lib/libgstbadvideo-1.0.so30
/usr/lib/libgstinsertbin-1.0.so31
/usr/lib/libgstphotography-1.0.so33
/usr/lib/libgstcodecparsers-1.0.so34
/usr/lib/libgstadaptivedemux-1.0.so35
/usr/lib/libgstbadallocators-1.0.so35
/usr/lib/libgsturidownloader-1.0.so35
/usr/lib/libgstbasecamerabinsrc-1.0.so38
/usr/include/gstreamer-1.0/gst/uridownloader/gsturidownloader_debug.h220
/usr/share/gtk-doc/html/gst-plugins-bad-libs-1.0/home.png256
/usr/share/gtk-doc/html/gst-plugins-bad-plugins-1.0/home.png256
/usr/share/gtk-doc/html/gst-plugins-bad-libs-1.0/up.png260
/usr/share/gtk-doc/html/gst-plugins-bad-plugins-1.0/up.png260
/usr/share/gtk-doc/html/gst-plugins-bad-libs-1.0/right.png261
/usr/share/gtk-doc/html/gst-plugins-bad-plugins-1.0/right.png261
/usr/share/gtk-doc/html/gst-plugins-bad-libs-1.0/left.png262
/usr/share/gtk-doc/html/gst-plugins-bad-plugins-1.0/left.png262
/usr/lib/pkgconfig/gstreamer-mpegts-1.0.pc265
/usr/lib/pkgconfig/gstreamer-insertbin-1.0.pc276
/usr/lib/pkgconfig/gstreamer-player-1.0.pc276
/usr/lib/pkgconfig/gstreamer-codecparsers-1.0.pc292
/usr/lib/pkgconfig/gstreamer-plugins-bad-1.0.pc300
/usr/lib/pkgconfig/gstreamer-bad-audio-1.0.pc357
/usr/share/gtk-doc/html/gst-plugins-bad-libs-1.0/right-insensitive.png373
/usr/share/gtk-doc/html/gst-plugins-bad-plugins-1.0/right-insensitive.png373
/usr/share/gtk-doc/html/gst-plugins-bad-libs-1.0/up-insensitive.png374
/usr/share/gtk-doc/html/gst-plugins-bad-plugins-1.0/up-insensitive.png374
Component of
1 through 9 of 9
Buildroot descending sort Created State
f27-build-10576747-816138 2017-11-20 10:58:17 expired
f27-build-10496114-812572 2017-11-13 06:47:21 expired
f27-build-10425602-808547 2017-11-05 18:23:47 expired
f27-gnome-10386979-807324 2017-11-02 15:24:54 expired
f27-build-10331671-804925 2017-10-28 10:49:53 expired
f27-build-10320681-804614 2017-10-27 13:25:37 expired
f27-build-10217264-799783 2017-10-18 11:15:44 expired
f27-build-10141620-796114 2017-10-10 09:33:11 expired
f27-build-9943364-787064 2017-09-19 14:16:08 expired