Sat, 05 Dec 2020 15:25:06 UTC

Information for RPM globus-gssapi-gsi-14.9-1.el6.i686.rpm

ID15830887
Nameglobus-gssapi-gsi
Version14.9
Release1.el6
Epoch
Archi686
SummaryGrid Community Toolkit - GSSAPI library
DescriptionThe Grid Community Toolkit (GCT) is an open source software toolkit used for building grid systems and applications. It is a fork of the Globus Toolkit originally created by the Globus Alliance. It is supported by the Grid Community Forum (GridCF) that provides community-based support for core software packages in grid computing. The globus-gssapi-gsi package contains: GSSAPI library
Build Time2018-11-16 03:18:55 GMT
Size68,601
1b4ea6476e51cd2ea32b68667ded61a9
LicenseASL 2.0
Buildrootdist-6E-epel-build-14349118-1028084
Provides
config(globus-gssapi-gsi) = 14.9-1.el6
globus-gssapi-gsi = 14.9-1.el6
globus-gssapi-gsi(x86-32) = 14.9-1.el6
libglobus_gssapi_gsi.so.4
libglobus_gssapi_gsi.so.4(globus_gssapi_gsi)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/sbin/ldconfig
/sbin/ldconfig
config(globus-gssapi-gsi) = 14.9-1.el6
globus-gsi-sysconfig(x86-32) >= 8
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.2)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libcrypto.so.10
libcrypto.so.10(OPENSSL_1.0.1_EC)
libcrypto.so.10(libcrypto.so.10)
libglobus_common.so.0
libglobus_common.so.0(GLOBUS_COMMON_14)
libglobus_gsi_callback.so.0
libglobus_gsi_cert_utils.so.0
libglobus_gsi_credential.so.1
libglobus_gsi_proxy_core.so.0
libglobus_gsi_proxy_core.so.0(GLOBUS_GSI_PROXY_CORE_8)
libglobus_gsi_sysconfig.so.1
libglobus_gssapi_gsi.so.4
libglobus_openssl.so.0
libglobus_openssl_error.so.0
libssl.so.10
libssl.so.10(libssl.so.10)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 6 of 6
Name Size ascending sort
/usr/lib/libglobus_gssapi_gsi.so.430
/usr/share/doc/globus-gssapi-gsi-14.9/README625
/etc/grid-security/gsi.conf3,101
/usr/share/doc/globus-gssapi-gsi-14.94,096
/usr/share/doc/globus-gssapi-gsi-14.9/GLOBUS_LICENSE10,174
/usr/lib/libglobus_gssapi_gsi.so.4.10.9135,916
Component of
1 through 29 of 29
Buildroot descending sort Created State
dist-6E-epel-build-15583600-1120754 2019-03-16 07:19:40 expired
dist-6E-epel-build-15551120-1118270 2019-03-13 12:29:33 expired
dist-6E-epel-build-15476095-1114377 2019-03-08 16:50:43 expired
dist-6E-epel-build-15475561-1114377 2019-03-08 15:50:46 expired
dist-6E-epel-build-15384236-1104281 2019-02-27 14:53:15 expired
dist-6E-epel-build-15384156-1104281 2019-02-27 14:51:23 expired
dist-6E-epel-build-15384135-1104281 2019-02-27 14:51:09 expired
dist-6E-epel-build-15384129-1104281 2019-02-27 14:51:05 expired
dist-6E-epel-build-15384043-1104281 2019-02-27 14:49:03 expired
dist-6E-epel-build-15383928-1104281 2019-02-27 14:47:16 expired
dist-6E-epel-build-15383881-1104281 2019-02-27 14:46:38 expired
dist-6E-epel-build-15383652-1104281 2019-02-27 14:42:37 expired
dist-6E-epel-build-15383637-1104281 2019-02-27 14:42:19 expired
dist-6E-epel-build-15383558-1104281 2019-02-27 14:40:10 expired
dist-6E-epel-build-15383531-1104281 2019-02-27 14:39:21 expired
dist-6E-epel-build-15383501-1104281 2019-02-27 14:38:26 expired
dist-6E-epel-build-15383483-1104281 2019-02-27 14:37:50 expired
dist-6E-epel-build-15383397-1104281 2019-02-27 14:36:06 expired
dist-6E-epel-build-15383368-1104281 2019-02-27 14:35:39 expired
dist-6E-epel-build-15383269-1104281 2019-02-27 14:33:34 expired
dist-6E-epel-build-15383235-1104281 2019-02-27 14:32:52 expired
dist-6E-epel-build-15383093-1104281 2019-02-27 14:30:21 expired
dist-6E-epel-build-15360442-1102386 2019-02-25 15:09:57 expired
dist-6E-epel-build-14877188-1058968 2019-01-11 16:49:08 expired
dist-6E-epel-build-14876748-1058968 2019-01-11 15:28:11 expired
dist-6E-epel-build-14597955-1042217 2018-12-11 16:51:48 expired
dist-6E-epel-build-14597785-1042217 2018-12-11 16:24:29 expired
dist-6E-epel-build-14559779-1039566 2018-12-07 15:33:44 expired
dist-6E-epel-build-14536124-1038498 2018-12-05 13:16:00 expired