Fri, 06 Dec 2019 16:32:27 UTC

Information for RPM python2-dnf-4.0.9-1.fc29.noarch.rpm

ID15894366
Namepython2-dnf
Version4.0.9
Release1.fc29
Epoch
Archnoarch
SummaryPython 2 interface to DNF
DescriptionPython 2 interface to DNF.
Build Time2018-11-22 14:18:43 GMT
Size426632
fc5a9172b6e9bd53da0d008db3e4b852
LicenseGPLv2+ and GPLv2 and GPL
Buildrootf29-build-14420928-1032134
Provides
python-dnf = 4.0.9-1.fc29
python2-dnf = 4.0.9-1.fc29
Obsoletes
python-dnf < 4.0.9-1.fc29
Conflicts
dnfdaemon < 0.3.19
Requires
/usr/bin/python2
dnf-data = 4.0.9-1.fc29
libmodulemd >= 1.4.0
pyliblzma
python(abi) = 2.7
python2-enum34
python2-gpg
python2-hawkey >= 0.22.3
python2-iniparse
python2-libcomps >= 0.1.8
python2-libdnf
python2-libdnf >= 0.22.3
python2-rpm >= 4.14.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends
deltarpm
python2-unbound
rpm-plugin-systemd-inhibit
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 241 >>>
Name Size ascending sort
/usr/lib/python2.7/site-packages/dnf0
/usr/lib/python2.7/site-packages/dnf-plugins0
/usr/lib/python2.7/site-packages/dnf/cli0
/usr/lib/python2.7/site-packages/dnf/cli/commands0
/usr/lib/python2.7/site-packages/dnf/conf0
/usr/lib/python2.7/site-packages/dnf/db0
/usr/lib/python2.7/site-packages/dnf/module0
/usr/lib/python2.7/site-packages/dnf/rpm0
/usr/lib/python2.7/site-packages/dnf/yum0
/usr/lib/python2.7/site-packages/dnf/db/__init__.pyc138
/usr/lib/python2.7/site-packages/dnf/db/__init__.pyo138
/usr/lib/python2.7/site-packages/dnf/yum/__init__.pyc139
/usr/lib/python2.7/site-packages/dnf/yum/__init__.pyo139
/usr/lib/python2.7/site-packages/dnf/goal.pyc294
/usr/lib/python2.7/site-packages/dnf/goal.pyo294
/usr/lib/python2.7/site-packages/dnf/selector.pyc302
/usr/lib/python2.7/site-packages/dnf/selector.pyo302
/usr/lib/python2.7/site-packages/dnf/history.pyc316
/usr/lib/python2.7/site-packages/dnf/history.pyo316
/usr/lib/python2.7/site-packages/dnf/subject.pyc347
/usr/lib/python2.7/site-packages/dnf/subject.pyo347
/usr/lib/python2.7/site-packages/dnf/rpm/error.pyc348
/usr/lib/python2.7/site-packages/dnf/rpm/error.pyo348
/usr/lib/python2.7/site-packages/dnf/cli/__init__.pyc632
/usr/lib/python2.7/site-packages/dnf/cli/__init__.pyo632
/usr/lib/python2.7/site-packages/dnf/__init__.pyc671
/usr/lib/python2.7/site-packages/dnf/__init__.pyo671
/usr/lib/python2.7/site-packages/dnf/module/__init__.pyc689
/usr/lib/python2.7/site-packages/dnf/module/__init__.pyo689
/usr/lib/python2.7/site-packages/dnf/db/__init__.py778
/usr/lib/python2.7/site-packages/dnf/yum/__init__.py1000
/usr/lib/python2.7/site-packages/dnf/rpm/connection.pyc1026
/usr/lib/python2.7/site-packages/dnf/rpm/connection.pyo1026
/usr/lib/python2.7/site-packages/dnf/rpm/error.py1030
/usr/lib/python2.7/site-packages/dnf/goal.py1101
/usr/lib/python2.7/site-packages/dnf/cli/commands/deplist.pyc1108
/usr/lib/python2.7/site-packages/dnf/cli/commands/deplist.pyo1108
/usr/lib/python2.7/site-packages/dnf/selector.py1125
/usr/lib/python2.7/site-packages/dnf/subject.py1142
/usr/lib/python2.7/site-packages/dnf/history.py1150
/usr/lib/python2.7/site-packages/dnf/query.pyc1211
/usr/lib/python2.7/site-packages/dnf/query.pyo1211
/usr/lib/python2.7/site-packages/dnf/cli/__init__.py1221
/usr/lib/python2.7/site-packages/dnf/module/__init__.py1262
/usr/lib/python2.7/site-packages/dnf/rpm/connection.py1369
/usr/lib/python2.7/site-packages/dnf/__init__.py1381
/usr/lib/python2.7/site-packages/dnf/cli/commands/upgrademinimal.pyc1428
/usr/lib/python2.7/site-packages/dnf/cli/commands/upgrademinimal.pyo1428
/usr/lib/python2.7/site-packages/dnf/cli/commands/deplist.py1472
/usr/lib/python2.7/site-packages/dnf/query.py1587
Component of
1 through 10 of 10
Buildroot descending sort Created State
f29-build-14600928-1042556 2018-12-12 02:43:27 expired
f29-build-14582526-1041107 2018-12-09 23:02:28 expired
f29-build-14537596-1038633 2018-12-05 15:44:47 expired
f29-build-14531365-1038364 2018-12-05 02:15:33 expired
f29-build-14531005-1038364 2018-12-05 01:25:36 expired
f29-build-14530638-1038364 2018-12-05 00:29:39 expired
f29-build-14421955-1032164 2018-11-22 23:39:42 expired
f29-build-14421435-1032164 2018-11-22 19:20:27 expired
f29-build-14421038-1032164 2018-11-22 15:44:28 expired
f29-build-14420957-1032164 2018-11-22 14:32:43 expired