Wed, 20 Nov 2019 19:16:14 UTC

Information for RPM kf5-ktextwidgets-5.53.0-1.fc28.src.rpm

ID16095070
Namekf5-ktextwidgets
Version5.53.0
Release1.fc28
Epoch
Archsrc
SummaryKDE Frameworks 5 Tier 3 addon with advanced text editing widgets
DescriptionKDE Frameworks 5 Tier 3 addon with advanced text edting widgets.
Build Time2018-12-20 06:41:39 GMT
Size323717
b05f835f179b7465ac185d2d3d9506f2
LicenseLGPLv2+
Buildrootf28-kde-14659570-1047596
Provides No Provides
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
extra-cmake-modules >= 5.53
kf5-kcompletion-devel >= 5.53
kf5-kconfig-devel >= 5.53
kf5-kconfigwidgets-devel >= 5.53
kf5-ki18n-devel >= 5.53
kf5-kiconthemes-devel >= 5.53
kf5-kservice-devel >= 5.53
kf5-kwidgetsaddons-devel >= 5.53
kf5-kwindowsystem-devel >= 5.53
kf5-rpm-macros
kf5-sonnet-devel >= 5.53
pkgconfig(Qt5TextToSpeech)
qt5-qtbase-devel
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 2 of 2
Name Size ascending sort
kf5-ktextwidgets.spec9645
ktextwidgets-5.53.0.tar.xz307928
Component of No Buildroots