Mon, 14 Oct 2019 16:18:56 UTC

Information for RPM slurm-rrdtool-17.11.13-2.fc29.ppc64le.rpm

ID16345627
Nameslurm-rrdtool
Version17.11.13
Release2.fc29
Epoch
Archppc64le
SummarySlurm rrdtool external sensor plugin
DescriptionSlurm external sensor plugin for rrdtool. This package is separated from the base plugins package due to gui dependencies which are unneeded if not using this plugin.
Build Time2019-01-31 19:30:10 GMT
Size18932
9193cb48696165bf3c87de1faccdaddc
LicenseGPLv2 and BSD
Buildrootf29-build-15077786-1074950
Provides
slurm-rrdtool = 17.11.13-2.fc29
slurm-rrdtool(ppc-64) = 17.11.13-2.fc29
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libpthread.so.0()(64bit)
librrd.so.8()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
slurm(ppc-64) = 17.11.13-2.fc29
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name Size ascending sort
/usr/lib/.build-id0
/usr/lib/.build-id/730
/usr/lib/.build-id/73/e015b56b59831a4c73aee2ae96d5d2584ed20c46
/usr/lib64/slurm/ext_sensors_rrd.so67856
Component of No Buildroots