Sun, 09 Aug 2020 17:49:08 UTC

Information for RPM gsoap-devel-2.8.60-6.fc28.aarch64.rpm

ID16772435
Namegsoap-devel
Version2.8.60
Release6.fc28
Epoch
Archaarch64
SummaryDevel libraries and headers for linking with gSOAP generated stubs
DescriptiongSOAP libraries, headers and generators for linking with and creating gSOAP generated stubs.
Build Time2019-02-19 10:38:08 GMT
Size1,145,188
1d7cbff06f96b0446858b6b09d488dc0
LicenseGPLv2+ with exceptions
Buildrootf28-build-15298039-1097620
Provides
gsoap-devel = 2.8.60-6.fc28
gsoap-devel(aarch-64) = 2.8.60-6.fc28
pkgconfig(gsoap) = 2.8
pkgconfig(gsoap++) = 2.8
pkgconfig(gsoapck) = 2.8
pkgconfig(gsoapck++) = 2.8
pkgconfig(gsoapssl) = 2.8
pkgconfig(gsoapssl++) = 2.8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
gsoap = 2.8.60-6.fc28
ld-linux-aarch64.so.1()(64bit)
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libcrypto.so.1.1()(64bit)
libcrypto.so.1.1(OPENSSL_1_1_0)(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libgsoap++-2.8.60.so()(64bit)
libgsoap-2.8.60.so()(64bit)
libgsoapck++-2.8.60.so()(64bit)
libgsoapck-2.8.60.so()(64bit)
libgsoapssl++-2.8.60.so()(64bit)
libgsoapssl-2.8.60.so()(64bit)
libm.so.6()(64bit)
libssl.so.1.1()(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(CXXABI_1.3.9)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
libz.so.1()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 205 >>>
Name Size ascending sort
/usr/lib/.build-id0
/usr/lib/.build-id/0e0
/usr/lib/.build-id/3c0
/usr/share/gsoap0
/usr/share/gsoap/WS0
/usr/share/gsoap/custom0
/usr/share/gsoap/import0
/usr/share/gsoap/plugin0
/usr/lib64/libgsoap.so18
/usr/lib64/libgsoap++.so20
/usr/lib64/libgsoapck.so20
/usr/lib64/libgsoapssl.so21
/usr/lib64/libgsoapck++.so22
/usr/lib64/libgsoapssl++.so23
/usr/lib/.build-id/3c/7c543fcf04cc24e81caec7eecd63b4445e243526
/usr/lib/.build-id/0e/95a121e37b8e6431cc5a5b36b8ff9a7bc770ab28
/usr/lib64/pkgconfig/gsoap.pc253
/usr/lib64/pkgconfig/gsoap++.pc257
/usr/share/gsoap/import/wsp_appliesto.h277
/usr/lib64/pkgconfig/gsoapck.pc291
/usr/lib64/pkgconfig/gsoapck++.pc295
/usr/lib64/pkgconfig/gsoapssl.pc350
/usr/lib64/pkgconfig/gsoapssl++.pc354
/usr/share/gsoap/import/ser.h402
/usr/share/gsoap/plugin/plugin.h595
/usr/share/gsoap/WS/README.txt649
/usr/share/gsoap/import/c14n.h1,081
/usr/share/man/man1/soapcpp2.1.gz1,665
/usr/share/gsoap/plugin/README.txt1,807
/usr/share/gsoap/WS/LEGAL.txt1,873
/usr/share/man/man1/wsdl2h.1.gz1,994
/usr/share/gsoap/import/plnk.h2,013
/usr/share/gsoap/plugin/httpmd5test.h2,189
/usr/share/gsoap/plugin/httpdatest.h2,190
/usr/share/gsoap/import/WS-example.h2,194
/usr/share/gsoap/import/vprop.h2,279
/usr/share/gsoap/plugin/httpgettest.h2,298
/usr/share/gsoap/plugin/httpposttest.h2,307
/usr/share/gsoap/import/README.txt2,341
/usr/share/gsoap/import/stlset.h2,395
/usr/share/gsoap/import/stllist.h2,400
/usr/share/gsoap/import/stldeque.h2,405
/usr/share/gsoap/import/stlvector.h2,410
/usr/share/gsoap/import/xlink.h2,453
/usr/share/gsoap/import/stdstring.h2,473
/usr/share/gsoap/import/WS-example.c2,482
/usr/share/gsoap/WS/ws-bpel_serviceref.xsd2,598
/usr/share/gsoap/import/stl.h2,631
/usr/share/gsoap/import/xmime.h2,633
/usr/share/gsoap/import/xmime4.h2,640
Component of
1 through 21 of 21
Buildroot descending sort Created State
f28-build-16353581-1169682 2019-05-26 20:16:05 expired
f28-build-16238293-1161897 2019-05-13 21:11:09 expired
f28-build-16230162-1161452 2019-05-12 23:51:41 expired
f28-build-16181528-1158705 2019-05-08 12:03:34 expired
f28-build-16080833-1152199 2019-04-29 00:45:43 expired
f28-build-15991635-1146632 2019-04-22 17:05:22 expired
f28-build-15851734-1138160 2019-04-09 02:25:24 expired
f28-build-15813484-1136161 2019-04-06 07:24:43 expired
f28-build-15689510-1127798 2019-03-24 17:12:47 expired
f28-build-15660630-1126896 2019-03-22 09:29:47 expired
f28-build-15643205-1124828 2019-03-20 11:02:40 expired
f28-build-15638508-1124828 2019-03-19 20:07:29 expired
f28-build-15621963-1122960 2019-03-18 07:52:37 expired
f28-build-15601974-1122010 2019-03-17 05:14:21 expired
f28-build-15600866-1122010 2019-03-17 03:26:07 expired
f28-build-15551122-1118223 2019-03-13 12:29:34 expired
f28-build-15518883-1116258 2019-03-11 00:15:45 expired
f28-build-15512232-1116258 2019-03-10 16:33:48 expired
f28-build-15512120-1116258 2019-03-10 16:26:38 expired
f28-build-15504231-1115409 2019-03-10 05:31:41 expired
f28-build-15475554-1114734 2019-03-08 15:50:42 expired