Mon, 08 Mar 2021 12:24:00 UTC

Information for RPM rust-pbr+default-devel-1.0.1-1.module_f28+3841+781e285a.noarch.rpm

ID17234478
Namerust-pbr+default-devel
Version1.0.1
Release1.module_f28+3841+781e285a
Epoch
Archnoarch
SummaryConsole progress bar for Rust
DescriptionConsole progress bar for Rust. This package contains library source intended for building other packages which use "default" feature of "pbr" crate.
Build Time2019-04-07 14:09:28 GMT
Size7,056
f53c89570024ead2aa8813384a3cd4d3
LicenseMIT
Buildrootmodule-ffsend-latest-2820190407071859-9c690d0e-build-15834034-1137159
Provides
crate(pbr/default) = 1.0.1
rust-pbr+default-devel = 1.0.1-1.module_f28+3841+781e285a
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
cargo
crate(pbr) = 1.0.1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 1 of 1
Name Size ascending sort
/usr/share/cargo/registry/pbr-1.0.1/Cargo.toml423
Component of
1 through 7 of 7
Buildroot descending sort Created State
module-ffsend-latest-2820190407071859-9c690d0e-build-15836090-1137218 2019-04-07 17:29:48 expired
module-ffsend-latest-2820190407071859-9c690d0e-build-15836088-1137218 2019-04-07 17:29:47 expired
module-ffsend-latest-2820190407071859-9c690d0e-build-15836087-1137218 2019-04-07 17:29:47 expired
module-ffsend-latest-2820190407071859-9c690d0e-build-15836086-1137218 2019-04-07 17:29:47 expired
module-ffsend-latest-2820190407071859-9c690d0e-build-15836085-1137218 2019-04-07 17:29:46 expired
module-ffsend-latest-2820190407071859-9c690d0e-build-15836084-1137218 2019-04-07 17:29:46 expired
module-ffsend-latest-2820190407071859-9c690d0e-build-15836081-1137218 2019-04-07 17:29:46 expired