Sat, 24 Oct 2020 23:56:07 UTC

Information for RPM petsc4py-openmpi-devel-3.11.0-12.el7.ppc64le.rpm

ID19949353
Namepetsc4py-openmpi-devel
Version3.11.0
Release12.el7
Epoch
Archppc64le
Summarypetsc4py devel files
DescriptionThis package provides header files of Python OpenMPI PETsc.
Build Time2020-01-05 22:34:29 GMT
Size23,732
99fb530a8aacf18f2c732bb3dee632f6
LicenseBSD
Buildrootepel7-build-18788262-1328317
Provides
petsc4py-openmpi-devel = 3.11.0-12.el7
petsc4py-openmpi-devel(ppc-64) = 3.11.0-12.el7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 22 of 22
Name Size ascending sort
/usr/include/openmpi-ppc64le/petsc4py/petsc4py/__init__.pxd56
/usr/include/openmpi-ppc64le/petsc4py/petsc4py/__init__.pyx56
/usr/include/openmpi-ppc64le/petsc4py/compat.h226
/usr/include/openmpi-ppc64le/petsc4py/petsc4py/petsc4py.h318
/usr/include/openmpi-ppc64le/petsc4py/compat/tao.h660
/usr/include/openmpi-ppc64le/petsc4py/scalar.h732
/usr/include/openmpi-ppc64le/petsc4py/compat/hdf5.h1,079
/usr/include/openmpi-ppc64le/petsc4py/compat/hypre.h1,120
/usr/include/openmpi-ppc64le/petsc4py/initpkg.h1,251
/usr/include/openmpi-ppc64le/petsc4py/compat/mumps.h1,407
/usr/include/openmpi-ppc64le/petsc4py/petsc4py/numpy.h1,482
/usr/include/openmpi-ppc64le/petsc4py/cython.h1,672
/usr/include/openmpi-ppc64le/petsc4py/pep3118.h3,067
/usr/include/openmpi-ppc64le/petsc4py4,096
/usr/include/openmpi-ppc64le/petsc4py/compat4,096
/usr/include/openmpi-ppc64le/petsc4py/petsc4py4,096
/usr/include/openmpi-ppc64le/petsc4py/compat/mpi.h4,714
/usr/include/openmpi-ppc64le/petsc4py/petsc4py/PETSc.pxd5,180
/usr/include/openmpi-ppc64le/petsc4py/petsc4py/petsc4py.PETSc.h9,766
/usr/include/openmpi-ppc64le/petsc4py/custom.h18,262
/usr/include/openmpi-ppc64le/petsc4py/petsc4py/petsc4py.i19,671
/usr/include/openmpi-ppc64le/petsc4py/petsc4py/petsc4py.PETSc_api.h25,066
Component of No Buildroots