Sun, 14 Aug 2022 04:00:57 UTC

Information for RPM libchamplain-gtk-0.12.20-4.module_f34+11708+76cbb023.x86_64.rpm

ID25721174
Namelibchamplain-gtk
Version0.12.20
Release4.module_f34+11708+76cbb023
Epoch
Archx86_64
SummaryGtk+ widget wrapper for libchamplain
DescriptionLibchamplain-gtk is a library providing a GtkWidget to embed libchamplain into Gtk+ applications.
Build Time2021-03-27 17:56:15 GMT
Size16.04 KB
34725996d023e2fe6701ab6ae10277ba
LicenseLGPLv2+
Buildrootmodule-gnome-maps-stable-3420210327172734-dab6ca4c-build-26442997-3233551
Provides
libchamplain-gtk = 0.12.20-4.module_f34+11708+76cbb023
libchamplain-gtk(x86-64) = 0.12.20-4.module_f34+11708+76cbb023
libchamplain-gtk-0.12.so.0()(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libchamplain(x86-64) = 0.12.20-4.module_f34+11708+76cbb023
libchamplain-0.12.so.0()(64bit)
libclutter-1.0.so.0()(64bit)
libclutter-gtk-1.0.so.0()(64bit)
libgdk-3.so.0()(64bit)
libglib-2.0.so.0()(64bit)
libgobject-2.0.so.0()(64bit)
libgtk-3.so.0()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 6 of 6
Name Size ascending sort
/usr/lib/.build-id0.00 B
/usr/lib/.build-id/020.00 B
/app/lib64/libchamplain-gtk-0.12.so.032.00 B
/usr/lib/.build-id/02/497d4fad4b7d97337c1e1cfb31a5805c9545c454.00 B
/app/lib64/girepository-1.0/GtkChamplain-0.12.typelib1.00 KB
/app/lib64/libchamplain-gtk-0.12.so.0.11.1023.70 KB
Component of
1 through 5 of 5
Buildroot descending sort Created State
module-gnome-maps-stable-3420210918221111-dab6ca4c-build-29996133-4098241 2021-09-18 22:54:23 expired
module-gnome-maps-stable-3420210818113933-dab6ca4c-build-29248967-3986148 2021-08-18 12:00:59 expired
module-gnome-maps-stable-3420210804134652-dab6ca4c-build-28958134-3931400 2021-08-04 16:00:24 expired
module-gnome-maps-stable-3420210506191243-dab6ca4c-build-27119744-3477406 2021-05-06 19:53:00 expired
module-gnome-maps-stable-3420210327172734-dab6ca4c-build-26443460-3233754 2021-03-27 18:33:55 expired