Wed, 03 Jun 2020 23:33:12 UTC

Information for RPM gnome-libs-devel-1:1.4.2-9.fc9.i386.rpm

ID590648
Namegnome-libs-devel
Version1.4.2
Release9.fc9
Epoch1
Archi386
SummaryLibraries and headers for GNOME 1 application development
DescriptionGNOME (GNU Network Object Model Environment) is a user-friendly set of GUI applications and desktop tools to be used in conjunction with a window manager for the X Window System. The gnome-libs-devel package includes the libraries and include files that you will need to develop GNOME 1.x applications. You should install the gnome-libs-devel package if you would like to develop GNOME 1.x applications. You do not need to install gnome-libs-devel if you just want to use the GNOME desktop environment.
Build Time2008-05-28 13:28:38 GMT
Size511,868
278c6832a46654259c1bdead4ad329d9
LicenseLGPLv2+ and (LGPLv2+ and BSD with advertising)
Buildrootdist-f9-build-196607-34213
Provides
gnome-libs-devel = 1:1.4.2-9.fc9
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/usr/bin/perl
/usr/lib/pkgconfig/glib.pc
ORBit-devel
automake
esound-devel
gnome-libs = 1:1.4.2-9.fc9
gtk+-devel
imlib-devel
libSM-devel
libart_lgpl.so.2
libgnome.so.32
libgnomesupport.so.0
libgnomeui.so.32
libgnorba.so.27
libgnorbagtk.so.0
libgtkxmhtml.so.1
libzvt.so.2
pkgconfig
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 326 >>>
Name Size ascending sort
/usr/lib/libzvt.so15
/usr/lib/libgnome.so18
/usr/lib/libgnorba.so19
/usr/lib/libart_lgpl.so20
/usr/lib/libgnomeui.so21
/usr/lib/libgnorbagtk.so21
/usr/lib/libgtkxmhtml.so21
/usr/lib/libgnomesupport.so24
/usr/include/gnome-1.0/libgnome/gnome-defs.h148
/usr/lib/libartConf.sh211
/usr/include/gnome-1.0/libart_lgpl/art_config.h292
/usr/include/gnome-1.0/libgnomeui/gnome-compat.h298
/usr/lib/gnome-libs/include/gnomesupport.h307
/usr/include/gnome-1.0/libgnomeui/gnome-canvas-load.h321
/usr/include/gnome-1.0/libart_lgpl/libart-features.h416
/usr/include/gnome-1.0/libgnome/gnome-fileconvert.h459
/usr/share/gnome/html/gnorba-sections.txt461
/usr/include/gnome-1.0/gnome.h467
/usr/include/gnome-1.0/libgnomeui/gnome-geometry.h474
/usr/include/gnome-1.0/libgnomeui/gnome-ice.h495
/usr/include/gnome-1.0/libgnomeui/gnome-init.h605
/usr/include/gnome-1.0/libgnome/gnome-popt.h632
/usr/include/gnome-1.0/libgnome/gnome-help.h642
/usr/include/gnome-1.0/libgnomeui/gnome-types.h655
/usr/include/gnome-1.0/gtk-xmhtml/gtk-xmhtml-p.h764
/usr/include/gnome-1.0/libgnome/gnome-mime.h794
/usr/lib/gnomeConf.sh820
/usr/include/gnome-1.0/libgnomeui/gnome-icon-text.h847
/usr/include/gnome-1.0/libgnome/gnome-magic.h900
/usr/bin/mkstub929
/usr/bin/libart-config970
/usr/include/gnome-1.0/libgnomeui/gnome-startup.h994
/usr/include/gnome-1.0/libgnomeui/gnome-mdi-session.h1,016
/usr/include/gnome-1.0/libgnome/gnome-score.h1,019
/usr/include/gnome-1.0/libart_lgpl/art_uta_rect.h1,075
/usr/include/gnome-1.0/libgnomeui/gnome-window.h1,092
/usr/include/gnome-1.0/libart_lgpl/art_point.h1,110
/usr/include/gnome-1.0/libart_lgpl/art_uta_ops.h1,123
/usr/include/gnome-1.0/libart_lgpl/art_rgb.h1,124
/usr/include/gnome-1.0/libart_lgpl/art_pathcode.h1,131
/usr/include/gnome-1.0/libart_lgpl/art_uta_svp.h1,141
/usr/include/gnome-1.0/libart_lgpl/art_svp_point.h1,211
/usr/include/gnome-1.0/libgnomeui/gtk-ted.h1,219
/usr/include/gnome-1.0/libart_lgpl/art_rect_uta.h1,221
/usr/include/gnome-1.0/libart_lgpl/art_svp_vpath.h1,228
/usr/include/gnome-1.0/libart_lgpl/art_vpath_dash.h1,274
/usr/include/gnome-1.0/libart_lgpl/art_gray_svp.h1,282
/usr/include/gnome-1.0/libart_lgpl/art_vpath_bpath.h1,291
/usr/include/gnome-1.0/libart_lgpl/art_rect_svp.h1,293
/usr/include/gnome-1.0/libart_lgpl/art_uta_vpath.h1,302
Component of
1 through 2 of 2
Buildroot descending sort Created State
dist-f9-build-426792-70882 2009-04-13 18:04:41 expired
dist-f9-build-237200-43017 2008-08-09 15:30:30 expired