Thu, 21 Oct 2021 16:19:44 UTC

Information for RPM python2-dnf-plugin-system-upgrade-0.5.0-1.fc21.noarch.rpm

ID6931024
Namepython2-dnf-plugin-system-upgrade
Version0.5.0
Release1.fc21
Epoch
Archnoarch
SummarySystem Upgrade plugin for DNF
DescriptionSystem Upgrade plugin for DNF (Python 2 version). This package provides the "system-upgrade" command.
Build Time2015-10-27 22:07:40 GMT
Size29,404
a1f9612a59a9f072027f85d1c4e98896
LicenseGPLv2+
Buildrootf21-build-4286151-540862
Provides
python-dnf-plugin-system-upgrade = 0.5.0-1.fc21
python2-dnf-plugin-system-upgrade = 0.5.0-1.fc21
Obsoletes
python-dnf-plugin-system-upgrade < 0.5.0-1.fc21
Conflicts No Conflicts
Requires
dnf
python(abi) = 2.7
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
systemd-python
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 5 of 5
Name Size ascending sort
/usr/share/licenses/python2-dnf-plugin-system-upgrade4,096
/usr/share/licenses/python2-dnf-plugin-system-upgrade/LICENSE18,047
/usr/lib/python2.7/site-packages/dnf-plugins/system_upgrade.py23,167
/usr/lib/python2.7/site-packages/dnf-plugins/system_upgrade.pyo25,017
/usr/lib/python2.7/site-packages/dnf-plugins/system_upgrade.pyc25,073
Component of No Buildroots