Sun, 11 Apr 2021 05:14:37 UTC

Information for RPM systemd-libs-229-16.fc24.i686.rpm

ID8185335
Namesystemd-libs
Version229
Release16.fc24
Epoch
Archi686
Summarysystemd libraries
DescriptionLibraries for systemd and udev, as well as the systemd PAM module.
Build Time2016-10-04 21:01:40 GMT
Size493,134
8c63980e29fa743ba77e9bf8697c9473
LicenseLGPLv2+ and MIT
Buildrootf24-build-6583888-647234
Provides
libnss_myhostname.so.2
libnss_resolve.so.2
libsystemd.so.0
libsystemd.so.0(LIBSYSTEMD_209)
libsystemd.so.0(LIBSYSTEMD_211)
libsystemd.so.0(LIBSYSTEMD_213)
libsystemd.so.0(LIBSYSTEMD_214)
libsystemd.so.0(LIBSYSTEMD_216)
libsystemd.so.0(LIBSYSTEMD_217)
libsystemd.so.0(LIBSYSTEMD_219)
libsystemd.so.0(LIBSYSTEMD_220)
libsystemd.so.0(LIBSYSTEMD_221)
libsystemd.so.0(LIBSYSTEMD_222)
libsystemd.so.0(LIBSYSTEMD_226)
libsystemd.so.0(LIBSYSTEMD_227)
libsystemd.so.0(LIBSYSTEMD_229)
libudev.so.1
libudev.so.1(LIBUDEV_183)
libudev.so.1(LIBUDEV_189)
libudev.so.1(LIBUDEV_196)
libudev.so.1(LIBUDEV_199)
libudev.so.1(LIBUDEV_215)
systemd-libs = 229-16.fc24
systemd-libs(x86-32) = 229-16.fc24
Obsoletes
libudev < 183
systemd < 185-4
Conflicts
systemd < 185-4
Requires
/sbin/ldconfig
/sbin/ldconfig
ld-linux.so.2
ld-linux.so.2(GLIBC_2.3)
libacl.so.1
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.1)
libc.so.6(GLIBC_2.1.2)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.14)
libc.so.6(GLIBC_2.16)
libc.so.6(GLIBC_2.17)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.2.3)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.2)
libc.so.6(GLIBC_2.3.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
libc.so.6(GLIBC_2.8)
libc.so.6(GLIBC_2.9)
libcap.so.2
libdl.so.2
libdl.so.2(GLIBC_2.0)
libdl.so.2(GLIBC_2.1)
libgcc_s.so.1
libgcc_s.so.1(GCC_3.0)
libgcc_s.so.1(GCC_3.3.1)
libgcc_s.so.1(GLIBC_2.0)
libgcrypt.so.20
libgcrypt.so.20(GCRYPT_1.6)
libgpg-error.so.0
libidn.so.11
liblz4.so.1
liblzma.so.5
liblzma.so.5(XZ_5.0)
libm.so.6
libpam.so.0
libpam.so.0(LIBPAM_1.0)
libpam.so.0(LIBPAM_EXTENSION_1.0)
libpam.so.0(LIBPAM_MODUTIL_1.0)
libpam_misc.so.0
libpam_misc.so.0(LIBPAM_MISC_1.0)
libpthread.so.0
libpthread.so.0(GLIBC_2.0)
libpthread.so.0(GLIBC_2.1)
libpthread.so.0(GLIBC_2.2)
libresolv.so.2
librt.so.1
librt.so.1(GLIBC_2.2)
librt.so.1(GLIBC_2.3.4)
libseccomp.so.2
libselinux.so.1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 7 of 7
Name Size ascending sort
/usr/lib/libudev.so.116
/usr/lib/libsystemd.so.020
/usr/lib/libnss_myhostname.so.273,652
/usr/lib/libudev.so.1.6.4132,680
/usr/lib/libnss_resolve.so.2291,572
/usr/lib/security/pam_systemd.so291,576
/usr/lib/libsystemd.so.0.14.0584,244
Component of
Page:
1 through 50 of 4583 >>>
Buildroot descending sort Created State
f24-build-7536910-691812 2017-02-05 20:34:35 expired
f24-build-7533885-691812 2017-02-05 14:19:31 expired
f24-build-7533840-691812 2017-02-05 14:08:44 expired
f24-build-7533705-691812 2017-02-05 13:51:26 expired
f24-build-7533696-691812 2017-02-05 13:48:58 expired
f24-build-7533690-691812 2017-02-05 13:48:16 expired
f24-build-7533680-691812 2017-02-05 13:46:17 expired
f24-build-7533664-691812 2017-02-05 13:43:53 expired
f24-build-7533656-691812 2017-02-05 13:42:04 expired
f24-build-7533643-691812 2017-02-05 13:39:19 expired
f24-build-7533602-691812 2017-02-05 13:29:46 expired
f24-build-7533479-691775 2017-02-05 13:08:33 expired
f24-build-7533411-691775 2017-02-05 12:59:59 expired
f24-build-7533391-691775 2017-02-05 12:53:15 expired
f24-build-7533050-691775 2017-02-05 11:24:49 expired
f24-build-7532671-691688 2017-02-05 10:09:21 expired
f24-build-7532057-691688 2017-02-05 09:02:12 expired
f24-build-7531817-691688 2017-02-05 08:38:56 expired
f24-build-7531700-691688 2017-02-05 08:23:42 expired
f24-build-7531660-691688 2017-02-05 08:18:50 expired
f24-build-7528156-691688 2017-02-04 22:57:24 expired
f24-build-7526514-691688 2017-02-04 21:09:23 expired
f24-build-7526363-691688 2017-02-04 20:56:16 expired
f24-build-7518873-691515 2017-02-04 09:13:13 expired
f24-build-7518557-691515 2017-02-04 08:32:36 expired
f24-build-7515176-691502 2017-02-04 02:33:29 expired
f24-build-7513796-691451 2017-02-04 00:47:38 expired
f24-build-7512000-691392 2017-02-03 22:17:24 expired
f24-build-7511940-691392 2017-02-03 22:11:51 expired
f24-build-7511835-691392 2017-02-03 22:00:04 expired
f24-build-7511087-691392 2017-02-03 20:52:45 expired
f24-build-7510942-691335 2017-02-03 20:38:13 expired
f24-build-7510558-691335 2017-02-03 19:44:37 expired
f24-build-7510158-691335 2017-02-03 19:07:54 expired
f24-build-7509768-691335 2017-02-03 18:38:43 expired
f24-build-7509147-691302 2017-02-03 17:42:13 expired
f24-build-7509071-691302 2017-02-03 17:36:28 expired
f24-build-7506647-691198 2017-02-03 14:03:02 expired
f24-build-7506142-691198 2017-02-03 13:26:03 expired
f24-build-7505562-691158 2017-02-03 12:41:30 expired
f24-build-7505099-691158 2017-02-03 12:07:21 expired
f24-build-7504541-691158 2017-02-03 11:36:04 expired
f24-build-7503210-691120 2017-02-03 09:53:18 expired
f24-build-7502953-691120 2017-02-03 09:38:10 expired
f24-build-7502062-691120 2017-02-03 08:24:00 expired
f24-build-7500831-691120 2017-02-03 05:48:04 expired
f24-build-7500679-691079 2017-02-03 04:36:54 expired
f24-build-7499422-691079 2017-02-03 01:19:23 expired
f24-build-7499207-691079 2017-02-03 00:43:47 expired
f24-build-7498492-690935 2017-02-02 23:04:49 expired