Thu, 26 Nov 2020 01:17:18 UTC

Information for RPM octave-6:3.8.2-7.fc21.x86_64.rpm

ID5652780
Nameoctave
Version3.8.2
Release7.fc21
Epoch6
Archx86_64
SummaryA high-level language for numerical computations
DescriptionGNU Octave is a high-level language, primarily intended for numerical computations. It provides a convenient command line interface for solving linear and nonlinear problems numerically, and for performing other numerical experiments using a language that is mostly compatible with Matlab. It may also be used as a batch-oriented language. Octave has extensive tools for solving common numerical linear algebra problems, finding the roots of nonlinear equations, integrating ordinary functions, manipulating polynomials, and integrating ordinary differential and differential-algebraic equations. It is easily extensible and customizable via user-defined functions written in Octave's own language, or using dynamically loaded modules written in C++, C, Fortran, or other languages.
Build Time2014-10-07 05:20:13 GMT
Size10,996,456
433316e1fcb7851e471c687c34a1d9f1
LicenseGPLv3+
Buildrootf21-build-2460045-423782
Provides
application()
application(octave.desktop)
bundled(gnulib)
config(octave) = 6:3.8.2-7.fc21
liboctave.so.2()(64bit)
liboctgui.so.0()(64bit)
liboctinterp.so.2()(64bit)
libtool(/usr/lib64/octave/3.8.2/liboctave.la)
libtool(/usr/lib64/octave/3.8.2/liboctgui.la)
libtool(/usr/lib64/octave/3.8.2/liboctinterp.la)
octave = 6:3.8.2-7.fc21
octave(api) = api-v49+
octave(x86-64) = 6:3.8.2-7.fc21
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/bash
/bin/sh
/bin/sh
/sbin/ldconfig
config(octave) = 6:3.8.2-7.fc21
epstool
gnuplot
gnuplot-common
hdf5 = 1.8.13
info
info
info
less
libGL.so.1()(64bit)
libGLU.so.1()(64bit)
libGraphicsMagick++-Q16.so.3()(64bit)
libGraphicsMagick-Q16.so.3()(64bit)
libQtCore.so.4()(64bit)
libQtGui.so.4()(64bit)
libQtNetwork.so.4()(64bit)
libX11.so.6()(64bit)
libamd.so.2()(64bit)
libarpack.so.2()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.11)(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.15)(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.6)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libcamd.so.2()(64bit)
libccolamd.so.2()(64bit)
libcholmod.so.2()(64bit)
libcolamd.so.2()(64bit)
libcurl.so.4()(64bit)
libcxsparse.so.3()(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)
libfftw3.so.3()(64bit)
libfftw3_threads.so.3()(64bit)
libfftw3f.so.3()(64bit)
libfftw3f_threads.so.3()(64bit)
libfltk.so.1.3()(64bit)
libfltk_gl.so.1.3()(64bit)
libfontconfig.so.1()(64bit)
libfreetype.so.6()(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libgcc_s.so.1(GCC_4.0.0)(64bit)
libgfortran.so.3()(64bit)
libgfortran.so.3(GFORTRAN_1.0)(64bit)
libgfortran.so.3(GFORTRAN_1.4)(64bit)
libgl2ps.so.1()(64bit)
libglpk.so.36()(64bit)
libhdf5.so.8()(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.2.5)(64bit)
libncurses.so.5()(64bit)
liboctave.so.2()(64bit)
liboctgui.so.0()(64bit)
liboctinterp.so.2()(64bit)
libpcre.so.1()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libqhull.so.5()(64bit)
libqrupdate.so.1()(64bit)
libqscintilla2.so.11()(64bit)
libquadmath.so.0()(64bit)
libreadline.so.6()(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(CXXABI_1.3.1)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
libstdc++.so.6(GLIBCXX_3.4.10)(64bit)
libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
libstdc++.so.6(GLIBCXX_3.4.20)(64bit)
libstdc++.so.6(GLIBCXX_3.4.5)(64bit)
libstdc++.so.6(GLIBCXX_3.4.6)(64bit)
libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
libtatlas.so.3()(64bit)
libtinfo.so.5()(64bit)
libumfpack.so.5()(64bit)
libutil.so.1()(64bit)
libutil.so.1(GLIBC_2.2.5)(64bit)
libz.so.1()(64bit)
libz.so.1(ZLIB_1.2.0.2)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
texinfo
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 1499 >>>
Name ascending sort Size
/etc/ld.so.conf.d/octave-x86_64.conf24
/usr/bin/octave12
/usr/bin/octave-3.8.216,000
/usr/bin/octave-cli16
/usr/bin/octave-cli-3.8.27,256
/usr/bin/octave-config19
/usr/bin/octave-config-3.8.2741
/usr/lib64/octave4,096
/usr/lib64/octave/3.8.24,096
/usr/lib64/octave/3.8.2/liboctave.la1,185
/usr/lib64/octave/3.8.2/liboctave.so18
/usr/lib64/octave/3.8.2/liboctave.so.218
/usr/lib64/octave/3.8.2/liboctave.so.2.0.017,431,968
/usr/lib64/octave/3.8.2/liboctgui.la1,365
/usr/lib64/octave/3.8.2/liboctgui.so18
/usr/lib64/octave/3.8.2/liboctgui.so.018
/usr/lib64/octave/3.8.2/liboctgui.so.0.0.01,509,728
/usr/lib64/octave/3.8.2/liboctinterp.la1,300
/usr/lib64/octave/3.8.2/liboctinterp.so21
/usr/lib64/octave/3.8.2/liboctinterp.so.221
/usr/lib64/octave/3.8.2/liboctinterp.so.2.0.018,112,840
/usr/lib64/octave/3.8.2/mkoctfile-3.8.2106,448
/usr/lib64/octave/3.8.2/oct4,096
/usr/lib64/octave/3.8.2/oct/x86_64-redhat-linux-gnu4,096
/usr/lib64/octave/3.8.2/oct/x86_64-redhat-linux-gnu/PKG_ADD1,081
/usr/lib64/octave/3.8.2/oct/x86_64-redhat-linux-gnu/__delaunayn__.oct48,752
/usr/lib64/octave/3.8.2/oct/x86_64-redhat-linux-gnu/__dsearchn__.oct32,096
/usr/lib64/octave/3.8.2/oct/x86_64-redhat-linux-gnu/__eigs__.oct283,912
/usr/lib64/octave/3.8.2/oct/x86_64-redhat-linux-gnu/__fltk_uigetfile__.oct40,464
/usr/lib64/octave/3.8.2/oct/x86_64-redhat-linux-gnu/__glpk__.oct69,432
/usr/lib64/octave/3.8.2/oct/x86_64-redhat-linux-gnu/__init_fltk__.oct214,728
/usr/lib64/octave/3.8.2/oct/x86_64-redhat-linux-gnu/__init_gnuplot__.oct65,352
/usr/lib64/octave/3.8.2/oct/x86_64-redhat-linux-gnu/__magick_read__.oct228,224
/usr/lib64/octave/3.8.2/oct/x86_64-redhat-linux-gnu/__voronoi__.oct57,064
/usr/lib64/octave/3.8.2/oct/x86_64-redhat-linux-gnu/amd.oct48,576
/usr/lib64/octave/3.8.2/oct/x86_64-redhat-linux-gnu/ccolamd.oct60,944
/usr/lib64/octave/3.8.2/oct/x86_64-redhat-linux-gnu/chol.oct114,976
/usr/lib64/octave/3.8.2/oct/x86_64-redhat-linux-gnu/colamd.oct69,256
/usr/lib64/octave/3.8.2/oct/x86_64-redhat-linux-gnu/convhulln.oct48,800
/usr/lib64/octave/3.8.2/oct/x86_64-redhat-linux-gnu/dmperm.oct44,448
/usr/lib64/octave/3.8.2/oct/x86_64-redhat-linux-gnu/fftw.oct32,208
/usr/lib64/octave/3.8.2/oct/x86_64-redhat-linux-gnu/qr.oct123,080
/usr/lib64/octave/3.8.2/oct/x86_64-redhat-linux-gnu/symbfact.oct44,520
/usr/lib64/octave/3.8.2/oct/x86_64-redhat-linux-gnu/symrcm.oct48,576
/usr/lib64/octave/3.8.2/oct/x86_64-redhat-linux-gnu/tsearch.oct36,168
/usr/lib64/octave/3.8.2/octave-config-3.8.232,304
/usr/lib64/octave/3.8.2/site4,096
/usr/lib64/octave/3.8.2/site/oct4,096
/usr/lib64/octave/3.8.2/site/oct/x86_64-redhat-linux-gnu4,096
/usr/lib64/octave/packages4,096
Component of
1 through 10 of 10
Buildroot descending sort Created State
f21-build-2997146-457944 2015-02-21 23:20:23 expired
f21-build-2988077-457228 2015-02-20 04:12:55 expired
f21-build-2987685-457228 2015-02-20 01:04:44 expired
f21-build-2987591-457171 2015-02-20 00:30:19 expired
f21-build-2947414-454313 2015-02-12 22:22:15 expired
f21-build-2934734-453510 2015-02-10 16:39:06 expired
f21-build-2933286-453337 2015-02-10 08:33:36 expired
f21-build-2871406-448470 2015-01-27 19:46:44 expired
f21-build-2871391-448470 2015-01-27 19:44:24 expired
f21-build-2746829-441315 2014-12-23 13:22:13 expired