Wed, 29 Jan 2020 14:00:09 UTC

Information for RPM gstreamer1-plugins-ugly-free-1.12.3-1.fc26.x86_64.rpm

ID11722806
Namegstreamer1-plugins-ugly-free
Version1.12.3
Release1.fc26
Epoch
Archx86_64
SummaryGStreamer streaming media framework "ugly" plugins
DescriptionGStreamer is a streaming media framework, based on graphs of elements which operate on media data. This package contains plug-ins whose license is not fully compatible with LGPL.
Build Time2017-10-16 09:53:47 GMT
Size102,142
13fc7ba59dca02995bd5a12a21257e89
LicenseLGPLv2+ and LGPLv2
Buildrootf26-build-10199855-798820
Provides
appdata()
appdata(gstreamer-ugly-free.appdata.xml)
gstreamer1(decoder-audio/ac3)()(64bit)
gstreamer1(decoder-audio/mpeg)(mpegversion=1)(layer=1)()(64bit)
gstreamer1(decoder-audio/mpeg)(mpegversion=1)(layer=2)()(64bit)
gstreamer1(decoder-audio/mpeg)(mpegversion=1)(layer=3)()(64bit)
gstreamer1(decoder-audio/x-ac3)()(64bit)
gstreamer1(decoder-audio/x-private1-ac3)()(64bit)
gstreamer1(element-a52dec)()(64bit)
gstreamer1(element-cdiocddasrc)()(64bit)
gstreamer1(element-dvdreadsrc)()(64bit)
gstreamer1(element-lamemp3enc)()(64bit)
gstreamer1(element-mpg123audiodec)()(64bit)
gstreamer1(element-xingmux)()(64bit)
gstreamer1(encoder-audio/mpeg)(mpegversion=1)(layer=1)()(64bit)
gstreamer1(encoder-audio/mpeg)(mpegversion=1)(layer=2)()(64bit)
gstreamer1(encoder-audio/mpeg)(mpegversion=1)(layer=3)()(64bit)
gstreamer1(urisource-cdda)()(64bit)
gstreamer1(urisource-dvd)()(64bit)
gstreamer1-plugin-mpg123 = 1.12.3-1.fc26
gstreamer1-plugins-ugly-free = 1.12.3-1.fc26
gstreamer1-plugins-ugly-free(x86-64) = 1.12.3-1.fc26
libgsta52dec.so()(64bit)
libgstcdio.so()(64bit)
libgstdvdread.so()(64bit)
libgstlame.so()(64bit)
libgstmpg123.so()(64bit)
libgstxingmux.so()(64bit)
Obsoletes
gstreamer1-plugin-mpg123 < 1.12.3-1.fc26
Conflicts No Conflicts
Requires
liba52.so.0()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libcdio.so.16()(64bit)
libcdio.so.16(CDIO_16)(64bit)
libdvdread.so.4()(64bit)
libglib-2.0.so.0()(64bit)
libgmodule-2.0.so.0()(64bit)
libgobject-2.0.so.0()(64bit)
libgstaudio-1.0.so.0()(64bit)
libgstbase-1.0.so.0()(64bit)
libgstreamer-1.0.so.0()(64bit)
libgsttag-1.0.so.0()(64bit)
libm.so.6()(64bit)
libmp3lame.so.0()(64bit)
libmpg123.so.0()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
<<< 51 through 54 of 54
Name ascending sort Size
/usr/share/locale/tr/LC_MESSAGES/gst-plugins-ugly-1.0.mo2,162
/usr/share/locale/uk/LC_MESSAGES/gst-plugins-ugly-1.0.mo2,906
/usr/share/locale/vi/LC_MESSAGES/gst-plugins-ugly-1.0.mo2,504
/usr/share/locale/zh_CN/LC_MESSAGES/gst-plugins-ugly-1.0.mo1,990
Component of No Buildroots