Tue, 20 Aug 2019 14:21:02 UTC

Information for RPM snapd-2.38-3.fc31.aarch64.rpm

ID17358806
Namesnapd
Version2.38
Release3.fc31
Epoch
Archaarch64
SummaryA transactional software package manager
DescriptionSnappy is a modern, cross-distribution, transactional package manager designed for working with self-contained, immutable packages.
Build Time2019-04-23 19:01:12 GMT
Size15279984
005477ccaf1bb9b2a0a3a179371a5fc4
LicenseGPLv3
Buildrootf31-build-16003801-1147421
Provides
application()
application(snap-handle-link.desktop)
config(snapd) = 2.38-3.fc31
mimehandler(x-scheme-handler/snap)
snapd = 2.38-3.fc31
snapd(aarch-64) = 2.38-3.fc31
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
((squashfuse and fuse) or kmod(squashfs.ko))
/bin/sh
/bin/sh
/bin/sh
/usr/bin/bash
/usr/bin/sh
bash-completion
config(snapd) = 2.38-3.fc31
ld-linux-aarch64.so.1()(64bit)
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libgcc_s.so.1(GCC_3.3.1)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.17)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(RichDependencies) <= 4.12.0-1
rtld(GNU_HASH)
snap-confine(aarch-64) = 2.38-3.fc31
snapd-selinux = 2.38-3.fc31
squashfs-tools
systemd
systemd
systemd
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
<<< 51 through 69 of 69
Name ascending sort Size
/var/lib/snapd/cookie0
/var/lib/snapd/desktop0
/var/lib/snapd/desktop/applications0
/var/lib/snapd/device0
/var/lib/snapd/hostfs0
/var/lib/snapd/lib0
/var/lib/snapd/lib/gl0
/var/lib/snapd/lib/gl320
/var/lib/snapd/lib/glvnd0
/var/lib/snapd/lib/vulkan0
/var/lib/snapd/mount0
/var/lib/snapd/seccomp0
/var/lib/snapd/seccomp/bpf0
/var/lib/snapd/snap0
/var/lib/snapd/snap/README0
/var/lib/snapd/snap/bin0
/var/lib/snapd/snaps0
/var/lib/snapd/state.json0
/var/snap0
Component of No Buildroots