Tue, 21 Jan 2020 15:13:22 UTC

Information for RPM nbdkit-basic-plugins-1.12.8-1.fc29.x86_64.rpm

ID19100701
Namenbdkit-basic-plugins
Version1.12.8
Release1.fc29
Epoch
Archx86_64
SummaryBasic plugins for nbdkit
DescriptionThis package contains some basic plugins for nbdkit which have only trivial dependencies. nbdkit-data-plugin Serve small amounts of data from the command line. nbdkit-file-plugin The normal file plugin for serving files. nbdkit-floppy-plugin Create a virtual floppy disk from a directory. nbdkit-full-plugin A virtual disk that returns ENOSPC errors. nbdkit-memory-plugin A virtual memory plugin. nbdkit-nbd-plugin An NBD forwarding plugin. nbdkit-null-plugin A null (bitbucket) plugin. nbdkit-pattern-plugin Fixed test pattern. nbdkit-partitioning-plugin Create virtual disks from partitions. nbdkit-random-plugin Random content plugin for testing. nbdkit-sh-plugin Write plugins as shell scripts or executables. nbdkit-split-plugin Concatenate one or more files. nbdkit-streaming-plugin A streaming file serving plugin. nbdkit-zero-plugin Zero-length plugin for testing.
Build Time2019-09-20 14:36:09 GMT
Size143,480
6d2ea7d303b1045abf33d50bf690a6f7
LicenseBSD
Buildrootf29-build-17552825-1266515
Provides
nbdkit-basic-plugins = 1.12.8-1.fc29
nbdkit-basic-plugins(x86-64) = 1.12.8-1.fc29
nbdkit-data-plugin = 1.12.8-1.fc29
nbdkit-file-plugin = 1.12.8-1.fc29
nbdkit-floppy-plugin = 1.12.8-1.fc29
nbdkit-full-plugin = 1.12.8-1.fc29
nbdkit-memory-plugin = 1.12.8-1.fc29
nbdkit-nbd-plugin = 1.12.8-1.fc29
nbdkit-null-plugin = 1.12.8-1.fc29
nbdkit-partitioning-plugin = 1.12.8-1.fc29
nbdkit-pattern-plugin = 1.12.8-1.fc29
nbdkit-random-plugin = 1.12.8-1.fc29
nbdkit-sh-plugin = 1.12.8-1.fc29
nbdkit-split-plugin = 1.12.8-1.fc29
nbdkit-streaming-plugin = 1.12.8-1.fc29
nbdkit-zero-plugin = 1.12.8-1.fc29
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libc.so.6()(64bit)
libc.so.6(GLIBC_2.10)(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.22)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libc.so.6(GLIBC_2.8)(64bit)
libgnutls.so.30()(64bit)
libgnutls.so.30(GNUTLS_3_4)(64bit)
libgnutls.so.30(GNUTLS_3_6_0)(64bit)
nbdkit-server(x86-64) = 1.12.8-1.fc29
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
<<< 51 through 61 of 61
Name ascending sort Size
/usr/share/man/man1/nbdkit-full-plugin.1.gz2,513
/usr/share/man/man1/nbdkit-memory-plugin.1.gz2,911
/usr/share/man/man1/nbdkit-nbd-plugin.1.gz2,494
/usr/share/man/man1/nbdkit-null-plugin.1.gz2,322
/usr/share/man/man1/nbdkit-partitioning-plugin.1.gz4,185
/usr/share/man/man1/nbdkit-pattern-plugin.1.gz2,661
/usr/share/man/man1/nbdkit-random-plugin.1.gz2,361
/usr/share/man/man1/nbdkit-split-plugin.1.gz2,692
/usr/share/man/man1/nbdkit-streaming-plugin.1.gz2,854
/usr/share/man/man1/nbdkit-zero-plugin.1.gz2,136
/usr/share/man/man3/nbdkit-sh-plugin.3.gz6,290
Component of No Buildroots