Sun, 31 May 2020 23:47:42 UTC

Information for RPM gnome-libs-devel-1:1.4.2-9.fc9.i386.rpm

ID590648
Namegnome-libs-devel
Version1.4.2
Release9.fc9
Epoch1
Archi386
SummaryLibraries and headers for GNOME 1 application development
DescriptionGNOME (GNU Network Object Model Environment) is a user-friendly set of GUI applications and desktop tools to be used in conjunction with a window manager for the X Window System. The gnome-libs-devel package includes the libraries and include files that you will need to develop GNOME 1.x applications. You should install the gnome-libs-devel package if you would like to develop GNOME 1.x applications. You do not need to install gnome-libs-devel if you just want to use the GNOME desktop environment.
Build Time2008-05-28 13:28:38 GMT
Size511,868
278c6832a46654259c1bdead4ad329d9
LicenseLGPLv2+ and (LGPLv2+ and BSD with advertising)
Buildrootdist-f9-build-196607-34213
Provides
gnome-libs-devel = 1:1.4.2-9.fc9
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/usr/bin/perl
/usr/lib/pkgconfig/glib.pc
ORBit-devel
automake
esound-devel
gnome-libs = 1:1.4.2-9.fc9
gtk+-devel
imlib-devel
libSM-devel
libart_lgpl.so.2
libgnome.so.32
libgnomesupport.so.0
libgnomeui.so.32
libgnorba.so.27
libgnorbagtk.so.0
libgtkxmhtml.so.1
libzvt.so.2
pkgconfig
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
<<< 51 through 100 of 326 >>>
Name ascending sort Size
/usr/include/gnome-1.0/libart_lgpl/art_vpath_svp.h1,303
/usr/include/gnome-1.0/libart_lgpl/libart-features.h416
/usr/include/gnome-1.0/libart_lgpl/libart.h1,351
/usr/include/gnome-1.0/libgnome4,096
/usr/include/gnome-1.0/libgnome/gnome-config.h11,080
/usr/include/gnome-1.0/libgnome/gnome-defs.h148
/usr/include/gnome-1.0/libgnome/gnome-dentry.h1,969
/usr/include/gnome-1.0/libgnome/gnome-exec.h2,394
/usr/include/gnome-1.0/libgnome/gnome-fileconvert.h459
/usr/include/gnome-1.0/libgnome/gnome-help.h642
/usr/include/gnome-1.0/libgnome/gnome-history.h2,145
/usr/include/gnome-1.0/libgnome/gnome-i18n.h2,542
/usr/include/gnome-1.0/libgnome/gnome-magic.h900
/usr/include/gnome-1.0/libgnome/gnome-metadata.h3,944
/usr/include/gnome-1.0/libgnome/gnome-mime-info.h1,509
/usr/include/gnome-1.0/libgnome/gnome-mime.h794
/usr/include/gnome-1.0/libgnome/gnome-paper.h2,219
/usr/include/gnome-1.0/libgnome/gnome-popt.h632
/usr/include/gnome-1.0/libgnome/gnome-regex.h1,996
/usr/include/gnome-1.0/libgnome/gnome-remote.h1,595
/usr/include/gnome-1.0/libgnome/gnome-score.h1,019
/usr/include/gnome-1.0/libgnome/gnome-sound.h1,380
/usr/include/gnome-1.0/libgnome/gnome-triggers.h1,384
/usr/include/gnome-1.0/libgnome/gnome-url.h1,667
/usr/include/gnome-1.0/libgnome/gnome-util.h3,282
/usr/include/gnome-1.0/libgnome/libgnome.h1,926
/usr/include/gnome-1.0/libgnomeui4,096
/usr/include/gnome-1.0/libgnomeui/gnome-about.h2,180
/usr/include/gnome-1.0/libgnomeui/gnome-animator.h10,839
/usr/include/gnome-1.0/libgnomeui/gnome-app-helper.h34,251
/usr/include/gnome-1.0/libgnomeui/gnome-app-util.h3,888
/usr/include/gnome-1.0/libgnomeui/gnome-app.h4,179
/usr/include/gnome-1.0/libgnomeui/gnome-appbar.h5,343
/usr/include/gnome-1.0/libgnomeui/gnome-calculator.h1,779
/usr/include/gnome-1.0/libgnomeui/gnome-canvas-image.h2,855
/usr/include/gnome-1.0/libgnomeui/gnome-canvas-line.h5,290
/usr/include/gnome-1.0/libgnomeui/gnome-canvas-load.h321
/usr/include/gnome-1.0/libgnomeui/gnome-canvas-polygon.h4,002
/usr/include/gnome-1.0/libgnomeui/gnome-canvas-rect-ellipse.h5,391
/usr/include/gnome-1.0/libgnomeui/gnome-canvas-text.h4,934
/usr/include/gnome-1.0/libgnomeui/gnome-canvas-util.h5,129
/usr/include/gnome-1.0/libgnomeui/gnome-canvas-widget.h2,842
/usr/include/gnome-1.0/libgnomeui/gnome-canvas.h22,239
/usr/include/gnome-1.0/libgnomeui/gnome-client.h18,988
/usr/include/gnome-1.0/libgnomeui/gnome-color-picker.h3,797
/usr/include/gnome-1.0/libgnomeui/gnome-compat.h298
/usr/include/gnome-1.0/libgnomeui/gnome-dateedit.h1,911
/usr/include/gnome-1.0/libgnomeui/gnome-dentry-edit.h5,103
/usr/include/gnome-1.0/libgnomeui/gnome-dialog-util.h4,233
/usr/include/gnome-1.0/libgnomeui/gnome-dialog.h6,690
Component of
1 through 2 of 2
Buildroot descending sort Created State
dist-f9-build-426792-70882 2009-04-13 18:04:41 expired
dist-f9-build-237200-43017 2008-08-09 15:30:30 expired