Sun, 29 Nov 2020 10:58:41 UTC

Information for RPM at-spi2-atk-devel-2.24.1-1.module_0a4d192d.x86_64.rpm

ID10085503
Nameat-spi2-atk-devel
Version2.24.1
Release1.module_0a4d192d
Epoch
Archx86_64
SummaryA GTK+ module that bridges ATK to D-Bus at-spi
DescriptionThe at-spi2-atk-devel package includes the header files for the at-spi2-atk library.
Build Time2017-07-01 07:48:08 GMT
Size17,322
263d328692599e149a663a0dd66693f6
LicenseLGPLv2+
Buildrootmodule-0a4d192daabc25a1-build-8961758-765007
Provides
at-spi2-atk-devel = 2.24.1-1.module_0a4d192d
at-spi2-atk-devel(x86-64) = 2.24.1-1.module_0a4d192d
pkgconfig(atk-bridge-2.0) = 2.24.1
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
at-spi2-atk(x86-64) = 2.24.1-1.module_0a4d192d
libatk-bridge-2.0.so.0()(64bit)
pkgconfig(atspi-2)
pkgconfig(gobject-2.0)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
/usr/include/at-spi2-atk/2.0/atk-bridge.h1,245
/usr/lib64/libatk-bridge-2.0.so26
/usr/lib64/pkgconfig/atk-bridge-2.0.pc252
Component of
1 through 8 of 8
Buildroot descending sort Created State
module-0a4d192daabc25a1-build-8962672-765022 2017-07-01 09:37:24 expired
module-0a4d192daabc25a1-build-8962666-765022 2017-07-01 09:37:18 expired
module-0a4d192daabc25a1-build-8962659-765022 2017-07-01 09:36:57 expired
module-0a4d192daabc25a1-build-8962654-765022 2017-07-01 09:36:54 expired
module-0a4d192daabc25a1-build-8962637-765022 2017-07-01 09:36:16 expired
module-0a4d192daabc25a1-build-8962025-765013 2017-07-01 08:25:26 expired
module-0a4d192daabc25a1-build-8962020-765013 2017-07-01 08:25:24 expired
module-0a4d192daabc25a1-build-8961844-765008 2017-07-01 07:57:52 expired