Sun, 12 Jul 2020 00:57:39 UTC

Information for RPM gsoap-devel-2.8.48-3.fc27.ppc64.rpm

ID10129990
Namegsoap-devel
Version2.8.48
Release3.fc27
Epoch
Archppc64
SummaryDevel libraries and headers for linking with gSOAP generated stubs
DescriptiongSOAP libraries, headers and generators for linking with and creating gSOAP generated stubs.
Build Time2017-07-07 14:01:53 GMT
Size1,167,246
b7724068755e27debc4ba4753ce02429
LicenseGPLv2+ with exceptions
Buildrootf27-build-9021415-766778
Provides
gsoap-devel = 2.8.48-3.fc27
gsoap-devel(ppc-64) = 2.8.48-3.fc27
pkgconfig(gsoap) = 2.8
pkgconfig(gsoap++) = 2.8
pkgconfig(gsoapck) = 2.8
pkgconfig(gsoapck++) = 2.8
pkgconfig(gsoapssl) = 2.8
pkgconfig(gsoapssl++) = 2.8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
gsoap = 2.8.48-3.fc27
libc.so.6()(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libcrypto.so.1.1()(64bit)
libcrypto.so.1.1(OPENSSL_1_1_0)(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libgsoap++-2.8.48.so()(64bit)
libgsoap-2.8.48.so()(64bit)
libgsoapck++-2.8.48.so()(64bit)
libgsoapck-2.8.48.so()(64bit)
libgsoapssl++-2.8.48.so()(64bit)
libgsoapssl-2.8.48.so()(64bit)
libm.so.6()(64bit)
libssl.so.1.1()(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(CXXABI_1.3.9)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
libz.so.1()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 205 >>>
Name ascending sort Size
/usr/bin/soapcpp2861,064
/usr/bin/wsdl2h2,273,656
/usr/include/stdsoap2.h148,530
/usr/lib/.build-id4,096
/usr/lib/.build-id/994,096
/usr/lib/.build-id/99/839e55b406ba5ae47d65033401b4101ba0647728
/usr/lib/.build-id/be4,096
/usr/lib/.build-id/be/af503e93e0764b628f67e28ece6ce7ac15d5ea26
/usr/lib64/libgsoap++.so20
/usr/lib64/libgsoap.so18
/usr/lib64/libgsoapck++.so22
/usr/lib64/libgsoapck.so20
/usr/lib64/libgsoapssl++.so23
/usr/lib64/libgsoapssl.so21
/usr/lib64/pkgconfig/gsoap++.pc257
/usr/lib64/pkgconfig/gsoap.pc253
/usr/lib64/pkgconfig/gsoapck++.pc295
/usr/lib64/pkgconfig/gsoapck.pc291
/usr/lib64/pkgconfig/gsoapssl++.pc354
/usr/lib64/pkgconfig/gsoapssl.pc350
/usr/share/gsoap4,096
/usr/share/gsoap/WS4,096
/usr/share/gsoap/WS/LEGAL.txt1,873
/usr/share/gsoap/WS/README.txt649
/usr/share/gsoap/WS/WS-Addressing.xsd6,549
/usr/share/gsoap/WS/WS-Addressing03.xsd5,374
/usr/share/gsoap/WS/WS-Addressing04.xsd6,182
/usr/share/gsoap/WS/WS-Addressing05.xsd5,672
/usr/share/gsoap/WS/WS-Discovery.wsdl8,105
/usr/share/gsoap/WS/WS-Enumeration.wsdl4,640
/usr/share/gsoap/WS/WS-Policy.xsd4,841
/usr/share/gsoap/WS/WS-Policy12.xsd5,831
/usr/share/gsoap/WS/WS-ReliableMessaging.wsdl2,654
/usr/share/gsoap/WS/WS-ReliableMessaging.xsd10,048
/usr/share/gsoap/WS/WS-Routing.xsd4,696
/usr/share/gsoap/WS/WS-SecureConversation.xsd6,349
/usr/share/gsoap/WS/WS-SecurityPolicy.xsd43,606
/usr/share/gsoap/WS/WS-Trust.wsdl5,539
/usr/share/gsoap/WS/WS-Trust.xsd21,892
/usr/share/gsoap/WS/WS-typemap.dat15,331
/usr/share/gsoap/WS/discovery.xsd11,768
/usr/share/gsoap/WS/ds.xsd10,293
/usr/share/gsoap/WS/enumeration.xsd9,523
/usr/share/gsoap/WS/oasis-sstc-saml-schema-assertion-1.1.xsd8,530
/usr/share/gsoap/WS/reference-1.1.xsd3,303
/usr/share/gsoap/WS/saml-schema-assertion-2.0.xsd13,160
/usr/share/gsoap/WS/typemap.dat19,970
/usr/share/gsoap/WS/ws-bpel_abstract_common_base.xsd43,017
/usr/share/gsoap/WS/ws-bpel_executable.xsd46,150
/usr/share/gsoap/WS/ws-bpel_plnktype.xsd3,713
Component of
1 through 5 of 5
Buildroot descending sort Created State
f27-build-9056857-767406 2017-07-10 13:52:44 expired
f27-build-9049542-767240 2017-07-09 20:59:51 expired
f27-build-9047778-767231 2017-07-09 17:52:59 expired
f27-build-9046854-767222 2017-07-09 16:28:28 expired
f27-build-9026237-767007 2017-07-08 06:17:20 expired