Thu, 09 Apr 2020 11:04:30 UTC

Information for RPM ocaml-brlapi-0.6.6-5.fc26.x86_64.rpm

ID10145808
Nameocaml-brlapi
Version0.6.6
Release5.fc26
Epoch
Archx86_64
SummaryOCaml binding for BrlAPI
DescriptionThis package provides the OCaml binding for BrlAPI.
Build Time2017-07-11 13:30:28 GMT
Size42,462
8d0e9f3c4710932326d6abe8793de24e
LicenseLGPLv2+
Buildrootf26-build-9066443-767744
Provides
ocaml(Brlapi) = c4d0987b0680bb68e3fdb4fa44c41868
ocaml-brlapi = 0.6.6-5.fc26
ocaml-brlapi(x86-64) = 0.6.6-5.fc26
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
brlapi(x86-64) = 0.6.6-5.fc26
libbrlapi.so.0.6()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
ocaml(Array) = 83626447aa49c1fc006c752026de61fb
ocaml(Callback) = 153a7d0a0557bd6835989e5a6a6cb55c
ocaml(CamlinternalFormatBasics) = cbd5f2d6b649925222e1e9fb63b89db6
ocaml(Int32) = f4400e9e93b464d150ad42f31836792f
ocaml(Pervasives) = eef96f967b03d53aceb35ab9ee61e6fc
ocaml(Unix) = 24c53108a81f2b272c64d33418be3651
ocaml(runtime) = 4.04.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 10 of 10
Name ascending sort Size
/usr/lib64/ocaml/brlapi4,096
/usr/lib64/ocaml/brlapi/META163
/usr/lib64/ocaml/brlapi/brlapi.cma15,137
/usr/lib64/ocaml/brlapi/brlapi.cmi19,542
/usr/lib64/ocaml/brlapi/brlapi.cmxa372
/usr/lib64/ocaml/brlapi/brlapi.mli12,669
/usr/lib64/ocaml/brlapi/libbrlapi_stubs.a23,006
/usr/lib64/ocaml/stublibs4,096
/usr/lib64/ocaml/stublibs/dllbrlapi_stubs.so24,160
/usr/lib64/ocaml/stublibs/dllbrlapi_stubs.so.owner7
Component of No Buildroots