Sat, 24 Jul 2021 08:35:45 UTC

Information for RPM krb5-libs-1.14.4-8.fc25.x86_64.rpm

ID10228515
Namekrb5-libs
Version1.14.4
Release8.fc25
Epoch
Archx86_64
SummaryThe non-admin shared libraries used by Kerberos 5
DescriptionKerberos is a network authentication system. The krb5-libs package contains the shared libraries needed by Kerberos 5. If you are using Kerberos, you need to install this package.
Build Time2017-07-20 16:06:35 GMT
Size758,938
1ab27a549e71236c2c5173005d3aedd2
LicenseMIT
Buildrootf25-build-9166619-770200
Provides
config(krb5-libs) = 1.14.4-8.fc25
krb5-libs = 1.14.4-8.fc25
krb5-libs(x86-64) = 1.14.4-8.fc25
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(HIDDEN)(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libgssrpc.so.4()(64bit)
libgssrpc.so.4(HIDDEN)(64bit)
libgssrpc.so.4(gssrpc_4_MIT)(64bit)
libk5crypto.so.3()(64bit)
libk5crypto.so.3(HIDDEN)(64bit)
libk5crypto.so.3(k5crypto_3_MIT)(64bit)
libkdb5.so.8()(64bit)
libkdb5.so.8(HIDDEN)(64bit)
libkdb5.so.8(kdb5_8_MIT)(64bit)
libkrad.so.0()(64bit)
libkrad.so.0(HIDDEN)(64bit)
libkrad.so.0(krad_0_MIT)(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(HIDDEN)(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libkrb5support.so.0()(64bit)
libkrb5support.so.0(HIDDEN)(64bit)
libkrb5support.so.0(krb5support_0_MIT)(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/etc/crypto-policies/back-ends/krb5.config
/sbin/ldconfig
/sbin/ldconfig
config(krb5-libs) = 1.14.4-8.fc25
coreutils
gawk
grep
keyutils-libs >= 1.5.8
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.15)(64bit)
libc.so.6(GLIBC_2.16)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libc.so.6(GLIBC_2.8)(64bit)
libcom_err.so.2()(64bit)
libcrypto.so.10()(64bit)
libcrypto.so.10(libcrypto.so.10)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libgssrpc.so.4()(64bit)
libgssrpc.so.4(gssrpc_4_MIT)(64bit)
libk5crypto.so.3()(64bit)
libk5crypto.so.3(k5crypto_3_MIT)(64bit)
libkeyutils.so.1()(64bit)
libkeyutils.so.1(KEYUTILS_0.3)(64bit)
libkeyutils.so.1(KEYUTILS_1.0)(64bit)
libkeyutils.so.1(KEYUTILS_1.5)(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libkrb5support.so.0()(64bit)
libkrb5support.so.0(krb5support_0_MIT)(64bit)
libresolv.so.2()(64bit)
libresolv.so.2(GLIBC_2.2.5)(64bit)
libselinux.so.1()(64bit)
libssl.so.10()(64bit)
libssl.so.10(libssl.so.10)(64bit)
libverto.so.1()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
sed
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 41 of 41
Name ascending sort Size
/etc/gss4,096
/etc/gss/mech.d4,096
/etc/krb5.conf677
/etc/krb5.conf.d4,096
/etc/krb5.conf.d/crypto-policies42
/usr/lib64/krb54,096
/usr/lib64/krb5/plugins4,096
/usr/lib64/krb5/plugins/authdata4,096
/usr/lib64/krb5/plugins/kdb4,096
/usr/lib64/krb5/plugins/libkrb54,096
/usr/lib64/krb5/plugins/preauth4,096
/usr/lib64/krb5/plugins/tls4,096
/usr/lib64/krb5/plugins/tls/k5tls.so19,512
/usr/lib64/libgssapi_krb5.so.221
/usr/lib64/libgssapi_krb5.so.2.2321,104
/usr/lib64/libgssrpc.so.416
/usr/lib64/libgssrpc.so.4.2133,016
/usr/lib64/libk5crypto.so.318
/usr/lib64/libk5crypto.so.3.1201,624
/usr/lib64/libkdb5.so.814
/usr/lib64/libkdb5.so.8.077,896
/usr/lib64/libkrad.so.014
/usr/lib64/libkrad.so.0.044,264
/usr/lib64/libkrb5.so.314
/usr/lib64/libkrb5.so.3.3953,696
/usr/lib64/libkrb5support.so.021
/usr/lib64/libkrb5support.so.0.161,720
/usr/share/doc/krb5-libs4,096
/usr/share/doc/krb5-libs/NOTICE59,783
/usr/share/doc/krb5-libs/README22,119
/usr/share/licenses/krb5-libs4,096
/usr/share/licenses/krb5-libs/LICENSE59,783
/usr/share/locale/en_US/LC_MESSAGES/mit-krb5.mo410
/usr/share/man/man5/.k5identity.5.gz42
/usr/share/man/man5/.k5login.5.gz39
/usr/share/man/man5/k5identity.5.gz1,207
/usr/share/man/man5/k5login.5.gz1,177
/usr/share/man/man5/krb5.conf.5.gz13,732
/var/kerberos4,096
/var/kerberos/krb54,096
/var/kerberos/krb5/user4,096
Component of
Page:
1 through 50 of 2154 >>>
Buildroot descending sort Created State
f25-build-9969701-788400 2017-09-22 15:34:08 expired
f25-build-9969677-788400 2017-09-22 15:29:49 expired
f25-build-9969636-788400 2017-09-22 15:26:04 expired
f25-build-9969491-788378 2017-09-22 15:01:31 expired
f25-build-9969250-788355 2017-09-22 14:07:45 expired
f25-build-9969146-788331 2017-09-22 13:59:21 expired
f25-build-9968919-788331 2017-09-22 13:35:41 expired
f25-build-9968907-788331 2017-09-22 13:34:18 expired
f25-build-9968887-788331 2017-09-22 13:32:11 expired
f25-build-9968730-788331 2017-09-22 13:06:37 expired
f25-build-9968725-788331 2017-09-22 13:05:29 expired
f25-build-9968672-788318 2017-09-22 12:54:01 expired
f25-build-9968635-788318 2017-09-22 12:47:16 expired
f25-build-9968546-788318 2017-09-22 12:37:05 expired
f25-build-9968522-788301 2017-09-22 12:33:55 expired
f25-build-9968499-788301 2017-09-22 12:32:33 expired
f25-build-9968493-788301 2017-09-22 12:31:22 expired
f25-build-9968423-788301 2017-09-22 12:26:26 expired
f25-build-9968419-788301 2017-09-22 12:26:24 expired
f25-build-9968407-788301 2017-09-22 12:25:19 expired
f25-build-9968381-788301 2017-09-22 12:24:39 expired
f25-build-9968339-788301 2017-09-22 12:23:30 expired
f25-build-9968259-788301 2017-09-22 12:17:47 expired
f25-build-9968239-788301 2017-09-22 12:17:07 expired
f25-build-9968233-788301 2017-09-22 12:16:35 expired
f25-build-9968230-788301 2017-09-22 12:16:22 expired
f25-build-9968131-788301 2017-09-22 12:10:41 expired
f25-build-9968128-788301 2017-09-22 12:10:36 expired
f25-build-9968127-788301 2017-09-22 12:10:36 expired
f25-build-9968077-788275 2017-09-22 12:06:42 expired
f25-build-9968048-788275 2017-09-22 12:00:20 expired
f25-build-9967931-788275 2017-09-22 11:45:07 expired
f25-build-9967874-788275 2017-09-22 11:38:42 expired
f25-build-9967848-788275 2017-09-22 11:37:25 expired
f25-build-9967841-788275 2017-09-22 11:37:03 expired
f25-build-9967768-788275 2017-09-22 11:30:15 expired
f25-build-9967752-788275 2017-09-22 11:28:42 expired
f25-build-9967629-788275 2017-09-22 11:19:41 expired
f25-build-9967539-788275 2017-09-22 11:04:23 expired
f25-build-9967284-788090 2017-09-22 10:30:13 expired
f25-build-9967272-788090 2017-09-22 10:29:10 expired
f25-build-9966057-788090 2017-09-22 07:10:59 expired
f25-build-9966042-788090 2017-09-22 07:07:51 expired
f25-build-9965475-788090 2017-09-22 06:22:56 expired
f25-build-9965354-788090 2017-09-22 06:13:16 expired
f25-build-9964551-788090 2017-09-22 04:54:35 expired
f25-build-9963696-788090 2017-09-22 02:59:57 expired
f25-build-9963520-788090 2017-09-22 02:39:14 expired
f25-build-9963443-788090 2017-09-22 02:28:07 expired
f25-build-9961930-787902 2017-09-21 23:12:12 expired