Wed, 20 Nov 2019 19:15:04 UTC

Information for RPM python3-kerberos-1.2.5-4.fc27.armv7hl.rpm

ID10490312
Namepython3-kerberos
Version1.2.5
Release4.fc27
Epoch
Archarmv7hl
SummaryA high-level wrapper for Kerberos (GSSAPI) operations
DescriptionThis Python package is a high-level wrapper for Kerberos (GSSAPI) operations. The goal is to avoid having to build a module that wraps the entire Kerberos framework, and instead offer a limited set of functions that do what is needed for client/server Kerberos authentication based on <http://www.ietf.org/rfc/rfc4559.txt>.
Build Time2017-07-28 17:13:19 GMT
Size31390
db571ae094104683ce8e08f95d9e0001
LicenseASL 2.0
Buildrootf27-build-9312216-772462
Provides
python3-kerberos = 1.2.5-4.fc27
python3-kerberos(armv7hl-32) = 1.2.5-4.fc27
python3.6dist(kerberos) = 1.2.5
python3dist(kerberos) = 1.2.5
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libc.so.6
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.8)
libcom_err.so.2
libgcc_s.so.1
libgcc_s.so.1(GCC_3.5)
libgssapi_krb5.so.2
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)
libk5crypto.so.3
libkrb5.so.3
libkrb5.so.3(krb5_3_MIT)
libpthread.so.0
libpthread.so.0(GLIBC_2.4)
libpython3.6m.so.1.0
python(abi) = 3.6
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 13 of 13
Name ascending sort Size
/usr/lib/.build-id4096
/usr/lib/.build-id/634096
/usr/lib/.build-id/63/f69e6f7a53bfef3465bde2f7f66b0c1592834b85
/usr/lib/python3.6/site-packages/kerberos-1.2.5-py3.6.egg-info4096
/usr/lib/python3.6/site-packages/kerberos-1.2.5-py3.6.egg-info/PKG-INFO3310
/usr/lib/python3.6/site-packages/kerberos-1.2.5-py3.6.egg-info/SOURCES.txt346
/usr/lib/python3.6/site-packages/kerberos-1.2.5-py3.6.egg-info/dependency_links.txt1
/usr/lib/python3.6/site-packages/kerberos-1.2.5-py3.6.egg-info/top_level.txt9
/usr/lib/python3.6/site-packages/kerberos.cpython-36m-arm-linux-gnueabi.so31884
/usr/share/doc/python3-kerberos4096
/usr/share/doc/python3-kerberos/README.rst2018
/usr/share/licenses/python3-kerberos4096
/usr/share/licenses/python3-kerberos/LICENSE11358
Component of No Buildroots